Subject: [dhcwg] Fw: New Version Notification for draft-cui-dhc-dhcp4o6-active-leasequery-00.txt

From: "liuzilong8266"<[email-masked]>
Date: Tue, 28 Oct 2014 13:25:07 +0800

Hi all,
         We submitted a new draft about DHCP4o6 Active Leasequery. It extends the DHCPv6 Active Leasequery to provide an mechanism to getting real-time DHCPv4 over DHCPv6 lease information(DHCPv4 lease and related DHCPv6 information). It can be used in Lightweight 4over6 dynamic provisioning that lwAFTR can get lwB4s' DHCPv4 over DHCPv6 lease information for mapping table.

Please could you review the draft and any comments are more than welcome.

Best Regards,

Zilong

2014-10-28 

liuzilong8266 

发件人：[email-masked]
发送时间：2014-10-27 21:51
主题：New Version Notification for draft-cui-dhc-dhcp4o6-active-leasequery-00.txt
收件人："Cong Liu"<[email-masked]>,"Yong Cui"<[email-masked]>,"ZiLong Liu"<[email-masked]>,"ZiLong Liu"<[email-masked]>,"Yong Cui"<[email-masked]>,"Cong Liu"<[email-masked]>
抄送：

A new version of I-D, draft-cui-dhc-dhcp4o6-active-leasequery-00.txt 
has been successfully submitted by ZiLong Liu and posted to the 
IETF repository. 

Name:        draft-cui-dhc-dhcp4o6-active-leasequery 
Revision:    00 
Title:        DHCP4o6 Active Leasequery 
Document date:    2014-10-26 
Group:        Individual Submission 
Pages:        7 
URL:            http://www.ietf.org/internet-drafts/draft-cui-dhc-dhcp4o6-active-leasequery-00.txt 
Status:         https://datatracker.ietf.org/doc/draft-cui-dhc-dhcp4o6-active-leasequery/ 
Htmlized:       http://tools.ietf.org/html/draft-cui-dhc-dhcp4o6-active-leasequery-00 

Abstract: 
   As networks migrate towards IPv6, some entities still have the 
   requirement for IPv4 configuration.  DHCPv4 over DHCPv6 [RFC7341] 
   provides a mechanism for obtaining IPv4 configuration information 
   dynamically in IPv6 networks.  DHCPv4/DHCPv6 Active Leasequery allows 
   a client to get real-time DHCP address binding information data via 
   TCP.  This document describes an extension of DHCPv6 Active 
   Leasequery to provide an mechanism to getting real-time DHCPv4 over 
   DHCPv6 lease information. 

Please note that it may take a couple of minutes from the time of submission 
until the htmlized version and diff are available at tools.ietf.org. 

The IETF Secretariat

---

From: "liuzilong8266"<[email-masked]>
Date: Tue, 28 Oct 2014 13:18:37 +0800

Hi all,

Best Regards,

Zilong

2014-10-28 

liuzilong8266 

Abstract: 

The IETF Secretariat