Subject: Re: [dhcwg] IETF-91 (Honolulu) DHC WG Agenda Items

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 3 Oct 2014 21:21:11 +0000

Hi:

Just a reminder to send us ([email-masked]<mailto:[email-masked]>) agenda items. Thanks!!

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, September 03, 2014 12:01 PM
To: [email-masked]
Subject: [dhcwg] IETF-91 (Honolulu) DHC WG Agenda Items

Hi:

While it is still 2 months away, we are starting to collect agenda items for IETF-91's DHC WG session.

Please send us ([email-masked]<mailto:[email-masked]>) requests for sessions and include:

Name of session:
Name of draft(s):
Time requested:
Presenter name(s):
Brief description of what issues need discussing and what you hope to accomplish by presenting:

More details about the Honolulu IETF can be found at http://www.ietf.org/meeting/91/index.html.

-          Tomek & Bernie

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 07 Oct 2014 16:41:16 +0200

On 03/09/14 18:00, Bernie Volz (volz) wrote:
> While it is still 2 months away, we are starting to collect agenda items
> for IETF-91’s DHC WG session.
> 
> Please send us ([email-masked]
> <mailto:[email-masked]>) requests for sessions and include:
I'd like to request 2 slots:

Name: DHCPv6Bis update
I-D: draft-dhcwg-dhc-rfc3315bis-02
Time: 15 mins
Presented: TBD
Goal: Briefly present more important resolved issues, discuss
outstanding open issues, ask for adoption

Name: DHCP privacy considerations
I-D: draft-krishnan-dhc-privacy-00 (unpublished yet)
Time: 20 mins
Goal: Present summary of the privacy problems, discuss other aspects,
decide on roadmap (this is strictly problem analysis so far, need to
start taking about steps into mitigation/solution space)

The second presentation will cover krishnan-dhc-privacy, which may be
renamed to better express that it's about v6 only and possibly
complementary I-D about v4, if we manage to write it in time. Privacy
considerations seems to be a hot topic, so realistically speaking 20
minutes may be a bit short.

Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 16 Oct 2014 17:42:17 +0000

Hi:

Per the preliminary agenda, we will be meeting on Thursday, November 13 from 1640-1910 HST.

We are collecting agenda items (see email below as what you should send us at [email-masked]<mailto:[email-masked]> to request time).

At present we have the following so far (this is subject to change):

DHC WG Agenda for IETF-91 (Honolulu)

Date: Thursday November 13, 1640-1910 HST, Kahili 1/2
Chairs: Tomek Mrugalski & Bernie Volz
Secretary: Sheng Jiang
Presentations materials: https://datatracker.ietf.org/meeting/91/materials.html#wg-dhc

1. Co-Chairs - Administrativia (Agenda Bashing, WG Status) - 10 minutes
2. Tomek Mrugalski, DHCPv6bis Update (draft-dhcwg-dhc-rfc3315bis) - 15 minutes
3. Tomek Mrugalski, DHCP privacy considerations (draft TBD) - 20 minutes
4. Marcin Siodelski and Bernie Volz - draft-ietf-dhc-dhcpv6-stateful-issues -15 minutes

-          Bernie

Hi:

Name of session:
Name of draft(s):
Time requested:
Presenter name(s):

-          Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 28 Oct 2014 21:15:17 +0000

A reminder that we're still looking for agenda items. Our current agenda shows us using only about half of the 150 minutes we have (though that may be a good sign that the WGs workload is decreasing).

https://datatracker.ietf.org/meeting/91/agenda/dhc/

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, October 16, 2014 1:42 PM
To: [email-masked]
Subject: Re: [dhcwg] IETF-91 (Honolulu) DHC WG Agenda Items

Hi:

-          Bernie

Hi:

Name of session:
Name of draft(s):
Time requested:
Presenter name(s):

-          Tomek & Bernie