Subject: Re: [dhcwg] IMPORTANT - IETF-92 (Dallas) DHC WG Session & Agenda Items

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 04 Feb 2015 19:42:41 +0100

On 09.01.2015 16:46, Bernie Volz (volz) wrote:
Name of session: DHCP privacy update

Name of draft(s):
- draft-jiang-dhc-dhcp-privacy-00
- draft-krishnan-dhc-dhcpv6-privacy-00
- 2 additional mitigation drafts that will be published before Dallas

Time requested: 15-30mins
(depending on how much time we get, we may present only the major points
or go into more details, if time permits).

Presenter name(s): To be determined

> Brief description of what issues need discussing and what you hope to
> accomplish by presenting (please focus on open issues, rather than a
> status update):
Go through the issues identified in the privacy drafts, present
considered solutions and get feedback.

Tomek

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 11 Feb 2015 18:46:55 +0100

This is just a friendly reminder that we're awaiting for the slot
requests. If you have a draft that requires face to face time, feel free
to request a slot.

We'll have only 1 hour for the regular DHC presentations, so the agenda
may be full if you send your request too late.

Tomek

On 09.01.2015 16:46, Bernie Volz (volz) wrote:
> Hi:
> 
>  
> 
> We will only request a 2 hour time slot for the DHC WG meeting for the
> Dallas IETF. We also plan to use about half the time for work on RFC
> 3315 bis (draft-dhcwg-dhc-rfc3315bis), instead of a separate DHCPv6bis
> team meeting as we hope to have the WG adopt the document before the
> Dallas IETF.
> 
>  
> 
> While it is still a bit more than 2 months away, we are starting to
> collect agenda items for IETF-92’s DHC WG session (and please submit
> your requests soon as we will only have about 1 hour for other requests).
> 
>  
> 
> Please send us ([email-masked]
> <mailto:[email-masked]>) requests for sessions and include:
> 
>  
> 
> Name of session:
> 
> Name of draft(s):
> 
> Time requested:
> 
> Presenter name(s):
> 
> Also, if you have individual drafts to present, you may want to consider
> presenting them in INTAREA to get wider involvement by the community.
> Those interested in DHC WG, or other INTAREA WGs, are strongly
> encouraged to attend the INTAREA session.
> 
>  
> 
> More details about the Dallas IETF can be found at
> http://www.ietf.org/meeting/92/index.html.
> 
>  
> 
> -        Bernie & Tomek
> 
>  
> 
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>