Subject: [dhcwg] Reminder - 3 WGLC active (respond by September 22nd)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 16 Sep 2015 16:36:28 +0000

Hi:

Just a reminder that we have WGLCs for the following 3 documents ended September 22nd:

1.       draft-ietf-dhc-anonymity-profile-03, Anonymity profile for DHCP clients, http://tools.ietf.org/html/draft-ietf-dhc-anonymity-profile-03. This document's intended status is Standards Track. At present, there is 1 IPR filed against this document.

2.       draft-ietf-dhc-dhcpv6-privacy-01, Privacy considerations for DHCPv6, http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-privacy-01. This document's intended status is Informational. At present, there is no IPR file against this document.

3.       draft-ietf-dhc-dhcp-privacy-01, Privacy considerations for DHCPv4  --  http://tools.ietf.org/html/draft-ietf-dhc-dhcp-privacy-01. This document's intended status is Informational. At present, there is no IPR file against this document.

Please send your comments by September 22th, 2015. If you do not feel this  document should advance, please state your reasons why.

Thanks!

-          Tomek & Bernie

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 18 Sep 2015 06:34:54 +0000

As coauthor of item 2 and 3, I am in favor of advancing these drafts. They are nice writing and present useful information. The proposed mechanism of anonymity is feasible.

Regards,

Sheng

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, September 17, 2015 12:36 AM
To: [email-masked]
Subject: [dhcwg] Reminder - 3 WGLC active (respond by September 22nd)

Hi:

1.       draft-ietf-dhc-anonymity-profile-03, Anonymity profile for DHCP clients, http://tools.ietf.org/html/draft-ietf-dhc-anonymity-profile-03. This document’s intended status is Standards Track. At present, there is 1 IPR filed against this document.

2.       draft-ietf-dhc-dhcpv6-privacy-01, Privacy considerations for DHCPv6, http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-privacy-01. This document’s intended status is Informational. At present, there is no IPR file against this document.

3.       draft-ietf-dhc-dhcp-privacy-01, Privacy considerations for DHCPv4  --  http://tools.ietf.org/html/draft-ietf-dhc-dhcp-privacy-01. This document’s intended status is Informational. At present, there is no IPR file against this document.

Thanks!

-          Tomek & Bernie

---

From: Christian Huitema <[email-masked]>
Date: Fri, 18 Sep 2015 17:19:25 +0000

On Thursday, September 17, 2015 11:35 PM, Sheng Jiang wrote:

> As coauthor of item 2 and 3, I am in favor of advancing these drafts. They are nice writing and present useful information. > The proposed mechanism of anonymity is feasible.

+1.

I think the privacy analyses are important and useful. As for the anonymity draft that I coauthored, I have been testing an implementation for several months now, and it definitely works as expected.

-- Christian Huitema

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 18 Sep 2015 18:42:44 +0000

With co-chair hat off ...

I support these 3 documents moving forwards; as Shepherd I had done an fairly extensive review of the previous versions (just before WGLC) and those issues were addressed in these versions.

--

With co-chair hat on ...

Per Jinmei's recent comments on WGLC, I did forward this WGLC notice to the perpass mailing list as someone there will hopefully review these and comment on any concerns they might have with regards to privacy issues.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, September 16, 2015 12:36 PM
To: [email-masked]
Subject: [dhcwg] Reminder - 3 WGLC active (respond by September 22nd)

Hi:

Thanks!

-          Tomek & Bernie