Subject: [dhcwg] Mail regarding draft-gandhewar-dhc-v6-relay-initiated and draft-gandhewar-dhc-relay-initiated-release

From: 김우태 <[email-masked]>
Date: Fri, 4 Sep 2015 09:54:32 +0900

Hi All,

These Drafts offers a useful way to implement DHCPv4/v6 Resource Management
and we see value in these features and would like to see this as RFC. We
support this drafts to become RFC.
For example, in kt(Korea Telecom) field DHCP server, DHCP release message
generated only 0.05% of devices which IP address assigned in one day. And
99.95% devices didn't generate DHCP release messages in case of devices
power-off.

And in some cases, IPv4/v6 addresses regulations by administrator or DHCP
server can be impacted on IP assignment processes. But these features can
be very useful.

Regards,
utae.Kim
kt infrra laboratory
[email-masked]

---

From: Sunil Gandhewar <[email-masked]>
Date: Fri, 4 Sep 2015 01:53:55 +0000

Thanks you Mr. Kim for your valuable feedback and support. The statistics you mentioned in your email are overwhelming. It indicates how critical it is for Service Providers to relinquish resources.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]

-----Original Message-----
From: 김우태 [mailto:[email-masked]] 
Sent: Friday, September 04, 2015 6:25 AM
To: [email-masked]
Cc: Sunil Gandhewar
Subject: Mail regarding draft-gandhewar-dhc-v6-relay-initiated and draft-gandhewar-dhc-relay-initiated-release

Hi All,

These Drafts offers a useful way to implement DHCPv4/v6 Resource Management and we see value in these features and would like to see this as RFC. We support this drafts to become RFC.
For example, in kt(Korea Telecom) field DHCP server, DHCP release message generated only 0.05% of devices which IP address assigned in one day. And 99.95% devices didn't generate DHCP release messages in case of devices power-off.

And in some cases, IPv4/v6 addresses regulations by administrator or DHCP server can be impacted on IP assignment processes. But these features can be very useful.

Regards,
utae.Kim
kt infrra laboratory
[email-masked]