Subject: [dhcwg] Adoption Call for draft-cui-dhc-dhcpv6-prefix-length-hint-issue (Ends January 8, 2016)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 16 Dec 2015 18:45:51 +0000

Hello:

This email initiates a WG call for adoption of the draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03 (http://tools.ietf.org/html/draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03) document as a DHC WG work item.

Please indicate whether you support the adoption or not, and if not, why not. See https://tools.ietf.org/html/rfc7221#section-2.2 if you have questions about the criteria for adoption. This document falls within the WG Charter (https://datatracker.ietf.org/wg/dhc/charter/) under items #2, #3, and #4.

There are currently NO IPR claims against this draft (please see http://datatracker.ietf.org/wg/dhc/documents/ as this could change at any time).

The co-chairs will determine the consensus after January 8, 2016. (This is a longer period than usual because of the year end Holidays.)

Happy Holidays & New Year!

-          Tomek & Bernie

---

From: tianxiang li <[email-masked]>
Date: Thu, 17 Dec 2015 19:35:03 +0800

Hi,

As a co-authors of this document, I support adopting it as a WG item.

This document explains in detail how the DHCPv6 prefix-length hint could be
used or handled, which is not clearly specified in any other documents. For
those who would like to use the prefix-length hint, having a document like
this would provide very helpful guideline. There could be additional
improvements to the document, but I believe it is very useful work for the
WG.

Thanks,
Tianxiang

2015-12-17 2:45 GMT+08:00 Bernie Volz (volz) <[email-masked]>:

> Hello:
>
>
>
> This email initiates a WG call for adoption of the
> draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03 (
> http://tools.ietf.org/html/draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03)
> document as a DHC WG work item.
>
>
>
> Please indicate whether you support the adoption or not, and if not, why
> not. See https://tools.ietf.org/html/rfc7221#section-2.2 if you have
> questions about the criteria for adoption. This document falls within the
> WG Charter (https://datatracker.ietf.org/wg/dhc/charter/) under items #2,
> #3, and #4.
>
>
>
> There are currently NO IPR claims against this draft (please see
> http://datatracker.ietf.org/wg/dhc/documents/ as this could change at any
> time).
>
>
>
> The co-chairs will determine the consensus after January 8, 2016. (This is
> a longer period than usual because of the year end Holidays.)
>
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>
>

---

From: Marcin Siodelski <[email-masked]>
Date: Thu, 17 Dec 2015 13:50:38 +0100

Hello,

I support adoption of this document. I am iffy whether it should be an
Informational document. It provides pretty consistent description of
requesting/delagating routers' behaviors with respect to prefix length
hint and the motivation was that RFC3633 is "unclear" or "silent" about
it. We also considered integrating it into RFC3315bis, which makes it a
natural candidate for being standards track document. If we don't want
to create an impression that implementations/deployments must
unconditionally follow this behavior we could maybe state something
along the lines: "if the delegating router is configured to honor the
prefix hint..." etc.

Anyway, once again I support adoption of this document. Thanks to the
authors for doing this work.

Marcin

On 16.12.2015 19:45, Bernie Volz (volz) wrote:
> draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03
> (http://tools.ietf.org/html/draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03)
> questions about the criteria for adoption. This document falls within
> the WG Charter (https://datatracker.ietf.org/wg/dhc/charter/) under
> items #2, #3, and #4.
> 
>  
> 
> http://datatracker.ietf.org/wg/dhc/documents/ as this could change at
> any time).
> 
>  
> 
> The co-chairs will determine the consensus after January 8, 2016. (This
> is a longer period than usual because of the year end Holidays.)
> 
>  
>

---

From: Linhui Sun <[email-masked]>
Date: Thu, 17 Dec 2015 22:08:04 +0800

Hi,

This document could be treated as a supplement to RFC3633 and has an actual
use case, I support adopting this draft as a WG item.

Best regards,
Linhui

---

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 17 Dec 2015 22:44:52 +0100

On 16.12.2015 19:45, Bernie Volz (volz) wrote:
> draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03 document as a DHC WG
> work item.
> 
> Please indicate whether you support the adoption or not, and if not,
> why not.
With my co-chair hat off, I support adoption of this work.

Tomek

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 18 Dec 2015 01:06:23 +0000

I am support to adopt this document and publish it as soon as possible because I am thinking these issues should be solved in our ongoing 3315bis, which actually integrated RFC 3633. So, this document should be published well before 3315bis and 3315bis should solve all issues raised by this document. Then perfect ending. Job done.

Regards,

Sheng

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, December 17, 2015 2:46 AM
To: [email-masked]
Subject: [dhcwg] Adoption Call for draft-cui-dhc-dhcpv6-prefix-length-hint-issue (Ends January 8, 2016)

Hello:

-          Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 30 Dec 2015 15:43:43 +0000

Reminder - Adoption call ends January 8.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, December 16, 2015 1:46 PM
To: [email-masked]
Subject: [dhcwg] Adoption Call for draft-cui-dhc-dhcpv6-prefix-length-hint-issue (Ends January 8, 2016)

Hello:

-          Tomek & Bernie