Subject: [dhcwg] I-D Action: draft-ietf-dhc-sedhcpv6-10.txt

From: [email-masked]
Date: Thu, 10 Dec 2015 19:41:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

        Title           : Secure DHCPv6
        Authors         : Sheng Jiang
                          Lishan Li
                          Yong Cui
                          Tatuya Jinmei
                          Ted Lemon
                          Dacheng Zhang
	Filename        : draft-ietf-dhc-sedhcpv6-10.txt
	Pages           : 25
	Date            : 2015-12-10

Abstract:
   The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) enables
   DHCPv6 servers to pass configuration parameters.  It offers
   configuration flexibility.  If not being secured, DHCPv6 is
   vulnerable to various attacks.  This document analyzes the security
   issues of DHCPv6 and specifies a secure DHCPv6 mechanism for the
   authentication and encryption between DHCPv6 client and DHCPv6
   server.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-sedhcpv6/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-dhc-sedhcpv6-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-sedhcpv6-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 30 Dec 2015 20:48:10 +0000

Hi:

Thanks to the updated document based on discussions and feedback at IETF-94.

I have reviewed this document ... see the attached document with comments/corrections following the lines with issues (these lines start with BV>).

- Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, December 10, 2015 10:42 PM
To: [email-masked]
Cc: [email-masked]
Subject: [dhcwg] I-D Action: draft-ietf-dhc-sedhcpv6-10.txt

        Title           : Secure DHCPv6
        Authors         : Sheng Jiang
                          Lishan Li
                          Yong Cui
                          Tatuya Jinmei
                          Ted Lemon
                          Dacheng Zhang

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg