Subject: Re: [dhcwg] IETF-96 (Berlin) DHC WG Session - Agenda Requests

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 11 May 2016 16:25:14 +0000

Hi:

Just a reminder to submit requests for time for discussion items for the DHC WG Session at IETF-96 (Berlin). See below. We are now just over 2 months from that meeting.

-          Bernie

From: Bernie Volz (volz)
Sent: Wednesday, April 27, 2016 1:07 PM
To: [email-masked]
Subject: IETF-96 (Berlin) DHC WG Session - Agenda Requests

Hi:

We are planning to request a 2 hour time slot for the DHC WG for IETF-96 (Berlin). Please submit agenda requests as soon as you can if you do plan to present at the DHC WG session in Berlin.

As in the past, please provide:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward.

You can view the working agenda at https://github.com/dhcwg/wg/wiki/IETF-96-(Berlin)-DHC-WG-Agenda.

We are now less than 3 months from that next meeting.

Thanks!

-          Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 23 May 2016 13:01:19 +0000

Hi ... another reminder regarding agenda requests for Berlin.

-          Bernie

From: Bernie Volz (volz)

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

Thanks!

-          Tomek & Bernie