Subject: [dhcwg] Reminder - WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 28 Jul 2016 15:14:17 +0000

Hi:

Just a reminder about this WGLC ... please review and respond by August 8th. For a reminder as to the goals and key areas of change, please see https://www.ietf.org/proceedings/96/slides/slides-96-dhc-2.pdf.

As a reminder, the following people agreed to review during WGLC:

>From https://www.ietf.org/proceedings/95/minutes/minutes-95-dhc:

    Volunteers for review: Ted Lemon, Bernie Volz, Mohammed Boucadair, Tim Winters, 
    Tim Chown, Francis Dupont, Paul Ebersman
    Co-authors (who are supposed to review without explicitly voluneering): Bernie Volz,
    Sheng Jiang, Marcin Siodelski,
    Ian - I also volunteered to review

And, at IETF-96:

   Yogendra Pal volunteered to review the draft.

Thanks much!

- Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Friday, July 08, 2016 1:03 PM
To: dhcwg <[email-masked]>
Subject: [dhcwg] WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th

Hi all,

So the day finally has come. Authors working on RFC3315bis believe that after over two years of work, this document is ready for working group last call. This call initiates the working group last call on
draft-ietf-dhc-rfc3315bis-05 [1]. Since this is a large document (130+ pages), there's upcoming meeting and a holiday period, chairs decided to do an extended last call that will last 4 weeks. Please post your comments by August 8th.

We do have a slot reserved for this work in Berlin. We will present the overview of the document (some areas are organized differently than original 3315), go over the most important changes and will discuss any comments raised to date.

If you would like to review more important changes, looking at appendices A anb B seems like a good place to start. If you like to see the list of tickets addressed, see [2]. Many smaller issues were discussed on dhcpv6bis mailing list [3].

This is the most important document the DHC working group is currently working on. Please review it thoroughly. Since both co-chairs are also co-authors, our shepherd, Ralph Droms, will determine consensus and wrap up the WGLC. Thank you Ralph for stepping up and helping with this!

1. https://tools.ietf.org/html/draft-ietf-dhc-rfc3315bis-05
2. https://tools.ietf.org/group/dhcpv6bis/
3. https://www.ietf.org/mailman/listinfo/dhcpv6bis

Cheers,
Bernie & Tomek

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Marcin Siodelski <[email-masked]>
Date: Thu, 28 Jul 2016 17:48:22 +0200

I was wondering if there is any chance to extend the WGLC slightly (say
by 2 weeks). There is only ~1 week left and people just came back from
IETF probably catching up with their daily work.

I realize that WGLC has started some time ago but again it was a time of
preparations to IETF. So, realistically, if we want to get thorough
reviews we may need more time. This document is very large.

Marcin

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 29 Jul 2016 19:36:04 +0000

BTW: You can view the differences between RFC 3315 and this bis document using:

For new is on left, old on right:
https://tools.ietf.org//rfcdiff?url1=draft-ietf-dhc-rfc3315bis-05&url2=draft-dhcwg-dhc-rfc3315bis-00

Or, if you prefer them swapped:
https://tools.ietf.org//rfcdiff?url1=draft-dhcwg-dhc-rfc3315bis-00&url2=draft-ietf-dhc-rfc3315bis-05

The draft-dhcwg-dhc-rfc3315bis-00 is "identical" to RFC 3315 (it was 3315 converted to use xml2rfc and made a draft). You can also replace draft-dhcwg-dhc-rfc3315bis-00 with rfc3315 in the URLs, but that will show more differences because of the minor formatting changes that occurred from using xml2rfc.

- Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, July 28, 2016 11:14 AM
To: dhcwg <[email-masked]>
Subject: [dhcwg] Reminder - WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th

Hi:

And, at IETF-96:

Thanks much!

- Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Friday, July 08, 2016 1:03 PM
To: dhcwg <[email-masked]>
Subject: [dhcwg] WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th

Hi all,

Cheers,
Bernie & Tomek