Subject: [dhcwg] IETF-97 (Seoul) DHC WG Session - Agenda Requests

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 12 Oct 2016 18:38:19 +0200

Hi,

We still have some time unallocated for Seoul meeting. If you want to
present something, now would be a great time to request a slot. Just
send the title of the presentation, presenter name, related drafts, time
required and a brief description of the goal of the presentation.

Thanks,
Bernie and Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 22 Oct 2016 00:34:49 +0000

The draft / tentative agenda has been uploaded to the IETF-97 meeting material site. Please let us know if you need a slot.

Two WG drafts that are in progress and not yet on the agenda are draft-ietf-dhc-dhcpv6-yang and draft-ietf-dhc-sedhcpv6. 

Also, please note that the DHC WG will be meeting on: Friday, November 18, 2016, Afternoon Session I, 1150-1320 in Park Ballroom 2.

- Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Wednesday, October 12, 2016 12:38 PM
To: [email-masked]
Subject: [dhcwg] IETF-97 (Seoul) DHC WG Session - Agenda Requests

Hi,

Thanks,
Bernie and Tomek

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg