Subject: [dhcwg] Following up on Monday's presentation of draft-ietf-dhc-dhcp4o6-saddr-opt

From: [email-masked]
Date: Wed, 21 Mar 2018 10:01:07 +0000

Hi,

During the presentation on this draft, two comments were raised:

1, The naming of the draft. The current name of
"DHCPv4 over DHCPv6 Source Address Option” doesn’t really reflect the
contents, in that it actually describes a provisioning process,
and defines two new options as part of this.

The presentation proposed “Dynamic Softwire Provisioning using DHCPv4
Over DHCPv6”. More accurate, but it was pointed out that if you expand the acronyms
you’ve got 3 instances of the word ‘dynamic’. So what about:

Softwire Provisioning using DHCPv4 Over DHCPv6

Other suggestions also welcome.

2, As per Bernie’s request, the following text will be added to the IANA
Considerations section in the next version:

IANA is requested to update the entry for DHCPv6 Option S46_BR (90) in the
table at https://www.iana.org/assignments/dhcpv6-parameters <https://www.iana.org/assignments/dhcpv6-parameters> as follows:
Old entry:
|    90 | S46_BR                  | No                  | No        |
New entry:
|    90 | S46_BR                  | Yes                 | No        |
IANA is also requested to make a new entry for OPTION_S46_BIND_IPV6_PREFIX
TBD1) in the table at https://www.iana.org/assignments/dhcpv6-parameters <https://www.iana.org/assignments/dhcpv6-parameters>:
|  TBD1 |OPTION_S46_BIND_IPV6_PREFIX| Yes                 | Yes        |

Thanks,
Ian

---

From: 何林 <[email-masked]>
Date: Wed, 28 Mar 2018 15:13:39 +0800

“Softwire Provisioning using DHCPv4 Over DHCPv6” is fine!

2018-03-21 10:01 GMT+00:00 <[email-masked]>:

> table at https://www.iana.org/assignments/dhcpv6-parameters as follows:
>
> Old entry:
>
> TBD1) in the table at https://www.iana.org/assignments/dhcpv6-parameters:
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>
>

-- 

    Yours Sincerely,

*   Lin He*