Subject: Re: [dhcwg] IETF-102 (Montreal) - Meeting Agenda Requests - due May 29, 2018

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 9 May 2018 16:37:43 +0000

Hi ... just a friendly reminder.

Without a number of agenda items, we may just not meet in Montreal for IETF-102.

-          Bernie

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Monday, April 16, 2018 10:20 PM
To: [email-masked]
Subject: [dhcwg] IETF-102 (Montreal) - Meeting Agenda Requests - due May 29, 2018

Hi:

If you have any interest in presenting to the DHC wg during IETF-102 (Montreal), please submit a request by Tuesday, May 29, 2018. Tomek & I must submit a request for a session by the Friday June 1st deadline (see https://datatracker.ietf.org/meeting/important-dates/).

If there are no or only a very few requests, we may not meet at the Montreal IETF.

As in the past, please provide (to at least the chairs - email [email-masked]<mailto:[email-masked]>):

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward or to introduce potential new work.

While for IDR meetings, the following link may be helpful regarding presenting at a WG meeting - https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting.

While we are still about 3 months from the meeting, the session requests have opened up and we need to know approximately how much time to request - if any.

- Bernie & Tomek

---

From: Ted Lemon <[email-masked]>
Date: Wed, 9 May 2018 12:45:37 -0400

> Without a number of agenda items, we may just not meet in Montreal for IETF-102.

Although I know it feels productive to have a meeting, it's worth pointing out that IETF schedules tend to be quite thoroughly packed, and we often find ourselves missing important (to us) meetings because the schedule is too crowded and there are too many conflicts.  So I would suggest that the bar for having a session is not "does anybody have anything that they want to present," but rather "is there important work that the working group needs to discuss in person."

If the answer to that question is "well, there's this one discussion," then it might make sense, with Suresh's and the intarea chairs approval, to give the DHC chairs a few minutes in the intarea meeting to host that discussion.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 23 May 2018 16:33:43 +0000

Hi:

Just a final reminder that in order to determine whether to request a DHC WG session at IETF-102 and, if so, how much time to request, we need to hear from anyone thinking about presenting by Tuesday, May 29th.

See https://github.com/dhcwg/wg/wiki/IETF-102-(Montreal)-DHC-WG-Agenda for what has been proposed / requested.

-          Tomek & Bernie

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Wednesday, May 9, 2018 12:38 PM
To: [email-masked]
Subject: Re: [dhcwg] IETF-102 (Montreal) - Meeting Agenda Requests - due May 29, 2018

-          Bernie

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

- Bernie & Tomek