Subject: [dhcwg] Genart telechat review of draft-ietf-dhc-dhcp4o6-saddr-opt-05

From: Elwyn Davies <[email-masked]>
Date: Thu, 04 Oct 2018 08:31:01 -0700

Reviewer: Elwyn Davies
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-dhc-dhcp4o6-saddr-opt-05
Reviewer: Elwyn Davies
Review Date: 2018-10-04
IETF LC End Date: 2018-09-07
IESG Telechat date: 2018-10-11

Summary:
Ready. Thanks for addressing my comments from the last call review. There are a
couple of remaining trivial nits.

Major issues:
None.

Minor issues:
None.

Nits/editorial comments:
S7.5 , para 2: s/The default time minimum time/The default minimum time/

s10:  I missed a third instance where the following change ought to be made
(sorry): OLD: in the table at
https://www.iana.org/assignments/dhcpv6-parameters: NEW: in the Option Codes
table at https://www.iana.org/assignments/dhcpv6-parameters: ENDS

---

From: [email-masked]
Date: Fri, 5 Oct 2018 14:37:12 +0200

Hi Elwyn,

Good catch on the points below. They’re fixed in the new version.

Thanks,
Ian

> On 4. Oct 2018, at 17:31, Elwyn Davies <[email-masked]> wrote:
> 
> Reviewer: Elwyn Davies
> Review result: Ready
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Oct 2018 15:12:21 -0400

Elwyn, thanks for your reviews. Ian, thanks for your responses. I have entered a No Objection ballot.

Alissa

> On Oct 5, 2018, at 8:37 AM, [email-masked] wrote:
> 
> Hi Elwyn,
> 
>> On 4. Oct 2018, at 17:31, Elwyn Davies <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Reviewer: Elwyn Davies
>> Review result: Ready
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/dhcwg <https://www.ietf.org/mailman/listinfo/dhcwg>
> 
> Gen-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>