Subject: [dhcwg] Reminder: Call for Adoption - draft-bvtm-dhc-mac-assign - Respond by April 16, 2019

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 10 Apr 2019 14:09:36 +0000

Hi ... just a friendly reminder that this call for adoption is outstanding - you have just under a week to comment.

Thanks much!

  *   Bernie

From: Bernie Volz (volz)
Sent: Wednesday, March 27, 2019 9:56 AM
To: [email-masked]
Cc: [email-masked]
Subject: Call for Adoption - draft-bvtm-dhc-mac-assign - Respond by April 16, 2019

Hi:

As discussed at the DHC WG session at IETF-104, we are trying another call ... this starts the WG Call for Adoption for the draft-bvtm-dhc-mac-assign-02 document. Please respond by end of day April 16, 2019 whether you support adoption of this work or not.

This was presented at IETF-104 (see https://datatracker.ietf.org/meeting/104/materials/slides-104-dhc-link-layer-addresses-assignment-mechanism-for-dhcpv6-refresher-01) and also IETF-101 (see https://datatracker.ietf.org/meeting/101/materials/slides-101-dhc-mac-addresses-assignment-for-dhcpv6-01) and discussed with our Area Director (Suresh) as acceptable work for the DHC WG to adopt. This work was also presented by Tomek and Bernie to the IEEE P802.1CQ discussions at the OmniRAN meeting in May 2018 - slides available at https://github.com/dhcwg/dhcp-mac/blob/master/ietf-dhc-mac-assign.pdf, as the IEEE is exploring allocation protocols.

If you are silent, it is not possible for us to know your support or lack therefore; so please do respond if you feel this work is something the DHC WG should (or should not) work on.

Thanks much!

  *   Tomek & Bernie

PS: We will also start a call on the extension work draft-bernardos-dhc-slap-quadrant<https://www.ietf.org/archive/id/draft-bernardos-dhc-slap-quadrant-01.txt> shortly.

---

From: kkinnear <[email-masked]>
Date: Mon, 15 Apr 2019 16:23:19 -0400

I support adopting this draft as a WG work item.

Regards -- Kim

> On Apr 10, 2019, at 10:09 AM, Bernie Volz (volz) <[email-masked]> wrote:
> 
> Hi … just a friendly reminder that this call for adoption is outstanding – you have just under a week to comment.
>  
> Thanks much!
>  
> 	• Bernie
>  
> From: Bernie Volz (volz) 
> As discussed at the DHC WG session at IETF-104, we are trying another call … this starts the WG Call for Adoption for the draft-bvtm-dhc-mac-assign-02 document. Please respond by end of day April 16, 2019 whether you support adoption of this work or not.
>  
> This was presented at IETF-104 (see https://datatracker.ietf.org/meeting/104/materials/slides-104-dhc-link-layer-addresses-assignment-mechanism-for-dhcpv6-refresher-01) and also IETF-101 (see https://datatracker.ietf.org/meeting/101/materials/slides-101-dhc-mac-addresses-assignment-for-dhcpv6-01) and discussed with our Area Director (Suresh) as acceptable work for the DHC WG to adopt. This work was also presented by Tomek and Bernie to the IEEE P802.1CQ discussions at the OmniRAN meeting in May 2018 – slides available at https://github.com/dhcwg/dhcp-mac/blob/master/ietf-dhc-mac-assign.pdf, as the IEEE is exploring allocation protocols.
>  
> 	• Tomek & Bernie
> PS: We will also start a call on the extension work draft-bernardos-dhc-slap-quadrant shortly.
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Tim Chown <[email-masked]>
Date: Tue, 16 Apr 2019 10:21:13 +0000

Do we have any expression of interest from those who would implement it, and the associated other draft with the call for adoption out?

Tim

On 10 Apr 2019, at 15:09, Bernie Volz (volz) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks much!

  *   Bernie

From: Bernie Volz (volz)
Sent: Wednesday, March 27, 2019 9:56 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Call for Adoption - draft-bvtm-dhc-mac-assign - Respond by April 16, 2019

Hi:

This was presented at IETF-104 (see https://datatracker.ietf.org/meeting/104/materials/slides-104-dhc-link-layer-addresses-assignment-mechanism-for-dhcpv6-refresher-01) and also IETF-101 (seehttps://datatracker.ietf.org/meeting/101/materials/slides-101-dhc-mac-addresses-assignment-for-dhcpv6-01) and discussed with our Area Director (Suresh) as acceptable work for the DHC WG to adopt. This work was also presented by Tomek and Bernie to the IEEE P802.1CQ discussions at the OmniRAN meeting in May 2018 – slides available at https://github.com/dhcwg/dhcp-mac/blob/master/ietf-dhc-mac-assign.pdf, as the IEEE is exploring allocation protocols.

Thanks much!

  *   Tomek & Bernie

PS: We will also start a call on the extension work draft-bernardos-dhc-slap-quadrant<https://www.ietf.org/archive/id/draft-bernardos-dhc-slap-quadrant-01.txt> shortly.
_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 16 Apr 2019 15:03:17 +0000

That is certainly a good question.

I do intend for this support to be implemented in Cisco Prime Network Registrar’s DHCP server, but I don’t have final say in exactly what gets in and when. Thus, this is just my intent to push for it being done, and not an official statement.

It will be interesting to learn if there are any client implementations planned (such as for hypervisors), as that will drive the servers and provide more data to those that do have final say.

It is always a chicken and egg issue – and the more time that goes by, people will look for alternatives (i.e., obtaining an OUI space from IEEE).

  *   Bernie
From: Tim Chown <[email-masked]>
Date: Tuesday, April 16, 2019 at 6:21 AM
To: Bernie Volz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [dhcwg] Reminder: Call for Adoption - draft-bvtm-dhc-mac-assign - Respond by April 16, 2019

Tim

Thanks much!

  *   Bernie

From: Bernie Volz (volz)

Hi:

Thanks much!

  *   Tomek & Bernie

---

From: Bud Millwood <[email-masked]>
Date: Tue, 16 Apr 2019 18:23:35 +0200

I'm looking at this and thinking that most of what I see seems
straightforward. It will come down to demand from the client side, however.
So in that sense I'm open to this proposal.

- Bud

On Tue, Apr 16, 2019, 17:59 Bernie Volz (volz) <[email-masked]> wrote:

> I do intend for this support to be implemented in Cisco Prime Network
> Registrar’s DHCP server, but I don’t have final say in exactly what gets in
> and when. Thus, this is just my intent to push for it being done, and not
> an official statement.
>
>
>
> It will be interesting to learn if there are any client implementations
> planned (such as for hypervisors), as that will drive the servers and
> provide more data to those that do have final say.
>
>
>
> It is always a chicken and egg issue – and the more time that goes by,
> people will look for alternatives (i.e., obtaining an OUI space from IEEE).
>
>    - Bernie
>
> *From: *Tim Chown <[email-masked]>
> *Date: *Tuesday, April 16, 2019 at 6:21 AM
> *To: *Bernie Volz <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [dhcwg] Reminder: Call for Adoption -
> draft-bvtm-dhc-mac-assign - Respond by April 16, 2019
>
>
>
> Do we have any expression of interest from those who would implement it,
> and the associated other draft with the call for adoption out?
>
>
>
> Tim
>
>
>
> On 10 Apr 2019, at 15:09, Bernie Volz (volz) <[email-masked]> wrote:
>
>
>
>    - Bernie
> *From:* Bernie Volz (volz)
> *Sent:* Wednesday, March 27, 2019 9:56 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Call for Adoption - draft-bvtm-dhc-mac-assign - Respond by
> April 16, 2019
>
>
>
> Hi:
>
>
>
> As discussed at the DHC WG session at IETF-104, we are trying another call
> … this starts the WG Call for Adoption for the draft-bvtm-dhc-mac-assign-02
> document. Please respond by end of day April 16, 2019 whether you support
> adoption of this work or not.
>
>
>
> This was presented at IETF-104 (see
> https://datatracker.ietf.org/meeting/104/materials/slides-104-dhc-link-layer-addresses-assignment-mechanism-for-dhcpv6-refresher-01)
> and also IETF-101 (see
> https://datatracker.ietf.org/meeting/101/materials/slides-101-dhc-mac-addresses-assignment-for-dhcpv6-01)
> and discussed with our Area Director (Suresh) as acceptable work for the
> DHC WG to adopt. This work was also presented by Tomek and Bernie to the
> IEEE P802.1CQ discussions at the OmniRAN meeting in May 2018 – slides
> available at
> https://github.com/dhcwg/dhcp-mac/blob/master/ietf-dhc-mac-assign.pdf, as
> the IEEE is exploring allocation protocols.
>
>
>
> If you are silent, it is not possible for us to know your support or lack
> therefore; so please do respond if you feel this work is something the DHC
> WG should (or should not) work on.
>
>
>
> Thanks much!
>
>
>
>    - Tomek & Bernie
>
>
>
> PS: We will also start a call on the extension work
> draft-bernardos-dhc-slap-quadrant
> <https://www.ietf.org/archive/id/draft-bernardos-dhc-slap-quadrant-01.txt>
>  shortly.
>

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 16 Apr 2019 20:36:24 +0200

With my chair hat off, I support adoption of this draft.

Disclaimer: my name is still on that draft, although I'm no longer
actively involved in its development.

Tomek

On 10.04.2019 16:09, Bernie Volz (volz) wrote:
>
> Hi … just a friendly reminder that this call for adoption is
> outstanding – you have just under a week to comment.
>
>  
>
> Thanks much!
>
>  
>
>   * Bernie
>
>  
>
> *From:*Bernie Volz (volz)
> As discussed at the DHC WG session at IETF-104, we are trying another
> call … this starts the WG Call for Adoption for the
> draft-bvtm-dhc-mac-assign-02 document. Please respond by end of day
> April 16, 2019 whether you support adoption of this work or not.
>
>  
>
> and discussed with our Area Director (Suresh) as acceptable work for
> the DHC WG to adopt. This work was also presented by Tomek and Bernie
> to the IEEE P802.1CQ discussions at the OmniRAN meeting in May 2018 –
> slides available at
> https://github.com/dhcwg/dhcp-mac/blob/master/ietf-dhc-mac-assign.pdf,
> as the IEEE is exploring allocation protocols.
>
>  
>
> If you are silent, it is not possible for us to know your support or
> lack therefore; so please do respond if you feel this work is
> something the DHC WG should (or should not) work on.
>
>  
>
> Thanks much!
>
>  
>
>   * Tomek & Bernie
>
>  
>