Subject: [dhcwg] Reminder - Call for Adoption - draft-bernardos-dhc-slap-quadrant - Respond by April 16, 2019

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 10 Apr 2019 14:08:45 +0000

Hi ... just a friendly reminder that this call for adoption is outstanding - you have just under a week to comment.

Thanks much!

  *   Bernie

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Thursday, March 28, 2019 6:32 AM
To: [email-masked]
Subject: [dhcwg] Call for Adoption - draft-bernardos-dhc-slap-quadrant - Respond by April 16, 2019

Hi:

As discussed at the DHC WG session at IETF-104, this starts the WG Call for Adoption for the draft-bernardos-dhc-slap-quadrant (http://tools.ietf.org/html/draft-bernardos-dhc-slap-quadrant) document. Please respond by end of day April 16, 2019 whether you support adoption of this work or not.

This was presented at IETF-104 (see https://datatracker.ietf.org/meeting/104/materials/slides-104-dhc-slap-quadrant-selection-options-for-dhcpv6-00).

Usually we prefer not to overload the WG with simultaneous calls, but as this is an extension to draft-bvtm-dhc-mac-assign, it makes sense to do the adoption calls for both at the same time.

If you are silent, it is not possible for us to know your support or lack therefore; so please do respond if you feel this work is something the DHC WG should (or should not) work on.

Thanks much!

  *   Tomek & Bernie

---

From: Timothy Winters <[email-masked]>
Date: Wed, 10 Apr 2019 11:19:03 -0400

I'm in support with draft getting adopted as working group document.  I
will also note that adopting this only makes sense
if draft-bvtm-dhc-mac-assign gets adopted too.

~Tim

On Wed, Apr 10, 2019 at 10:08 AM Bernie Volz (volz) <[email-masked]> wrote:

> Hi … just a friendly reminder that this call for adoption is outstanding –
> you have just under a week to comment.
>
>
>
> Thanks much!
>
>
>
>    - Bernie
>
>
>
> *From:* dhcwg <[email-masked]> *On Behalf Of *Bernie Volz (volz)
> *Sent:* Thursday, March 28, 2019 6:32 AM
> *To:* [email-masked]
> *Subject:* [dhcwg] Call for Adoption - draft-bernardos-dhc-slap-quadrant
> - Respond by April 16, 2019
>
>
>
> Hi:
>
>
>
> As discussed at the DHC WG session at IETF-104, this starts the WG Call
> for Adoption for the draft-bernardos-dhc-slap-quadrant (
> http://tools.ietf.org/html/draft-bernardos-dhc-slap-quadrant) document.
> Please respond by end of day April 16, 2019 whether you support adoption of
> this work or not.
>
>
>
> This was presented at IETF-104 (see
> https://datatracker.ietf.org/meeting/104/materials/slides-104-dhc-slap-quadrant-selection-options-for-dhcpv6-00
> ).
>
>
>
> Usually we prefer not to overload the WG with simultaneous calls, but as
> this is an extension to draft-bvtm-dhc-mac-assign, it makes sense to do the
> adoption calls for both at the same time.
>
>
>
> If you are silent, it is not possible for us to know your support or lack
> therefore; so please do respond if you feel this work is something the DHC
> WG should (or should not) work on.
>
>
>
> Thanks much!
>
>
>
>    - Tomek & Bernie
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: kkinnear <[email-masked]>
Date: Mon, 15 Apr 2019 16:24:40 -0400

I support adopting this draft as a WG work item.

Kim

> On Apr 10, 2019, at 10:08 AM, Bernie Volz (volz) <[email-masked]> wrote:
> 
> Hi … just a friendly reminder that this call for adoption is outstanding – you have just under a week to comment.
>  
> Thanks much!
>  
> 	• Bernie
>  
> 	• Tomek & Bernie

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 16 Apr 2019 20:39:48 +0200

I support adopting this work, assuming its prerequisite is adopted as well.

Tomek

On 10.04.2019 16:08, Bernie Volz (volz) wrote:
>
> Hi … just a friendly reminder that this call for adoption is
> outstanding – you have just under a week to comment.
>
>  
>
> Thanks much!
>
>  
>
>   * Bernie
>
>  
>
> *From:*dhcwg <[email-masked]> *On Behalf Of *Bernie Volz (volz)
> *Subject:* [dhcwg] Call for Adoption -
> draft-bernardos-dhc-slap-quadrant - Respond by April 16, 2019
>
>  
>
> Hi:
>
>  
>
> As discussed at the DHC WG session at IETF-104, this starts the WG
> Call for Adoption for the draft-bernardos-dhc-slap-quadrant
> (http://tools.ietf.org/html/draft-bernardos-dhc-slap-quadrant)
> document. Please respond by end of day April 16, 2019 whether you
> support adoption of this work or not.
>
>  
>
> https://datatracker.ietf.org/meeting/104/materials/slides-104-dhc-slap-quadrant-selection-options-for-dhcpv6-00).
>
>  
>
> Usually we prefer not to overload the WG with simultaneous calls, but
> as this is an extension to draft-bvtm-dhc-mac-assign, it makes sense
> to do the adoption calls for both at the same time.
>
>  
>
> If you are silent, it is not possible for us to know your support or
> lack therefore; so please do respond if you feel this work is
> something the DHC WG should (or should not) work on.
>
>  
>
> Thanks much!
>
>  
>
>   * Tomek & Bernie
>
>  
>
>