Subject: [dhcwg] Adoption call for draft-ren-dhc-problem-statement-of-mredhcpv6-01 - respond by May 9th

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 18 Apr 2019 21:36:48 +0200

Hi,

This message initiates a three weeks long DHC WG adoption call on:

Title: Problem Statement of Multi-requirement Extensions for DHCPv6
Pages: 11
Date: 2019-03-10
Document: draft-ren-dhc-problem-statement-of-mredhcpv6-01
Link:
https://tools.ietf.org/html/draft-ren-dhc-problem-statement-of-mredhcpv6-01

Please respond by May 9th.

This document has been presented several times in DHC. In Prague it was
presented again and there was a reasonable interest in the room.
If you support this document to be adopted, please say so. If you don't,
say so as well (and preferably explain your objections).

Note to people who voiced support for this work in Prague - it is
necessary to confirm your support on the mailing list.

Bernie & Tomek

---

From: Di Ma <[email-masked]>
Date: Sat, 20 Apr 2019 16:59:51 +0800

I support adoption of this document which is going to help the IP solution provider and DHCP vendors to facilitate inter-operations.

And I also suggest the authors see RFC 7128 (RPKI Router Implementation Report) which offers a good example to follow in terms of 'Current DHCPv6 Server Software Cases’. 

Di

> 在 2019年4月19日，03:36，Tomek Mrugalski <[email-masked]> 写道：
> 
> Hi,
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: Lishan Li <[email-masked]>
Date: Sun, 21 Apr 2019 21:43:50 +0800

This document is useful for DHCPv6 extensions.
I support adoption of this document.

Best Regards,
Lishan

---

From: Lin He <[email-masked]>
Date: Tue, 30 Apr 2019 12:03:53 +0200

Hi, Di!

Thanks for your valuable comment.

We read RFC 7128 (RPKI Router Implementation Report), and it really offers
a good example to follow.

Di Ma <[email-masked]> 于2019年4月20日周六 上午11:00写道：

> I support adoption of this document which is going to help the IP solution
> provider and DHCP vendors to facilitate inter-operations.
>
> And I also suggest the authors see RFC 7128 (RPKI Router Implementation
> Report) which offers a good example to follow in terms of 'Current DHCPv6
> Server Software Cases’.
>
> Di
>
>

-- 

    Yours Sincerely,

*   Lin He*