Subject: Re: [dhcwg] Agenda Requests for IETF-106 (Singapore)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 10 Sep 2019 18:34:18 +0000

Just another reminder ...

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Tuesday, August 20, 2019 11:31 AM
To: [email-masked]
Subject: [dhcwg] Agenda Requests for IETF-106 (Singapore)

Hi:

If you have any interest in presenting to the DHC wg during IETF-106 (Singapore), please submit a request by Tuesday, October 1st, 2019. Tomek & I must submit a request for a session by the Friday, Oct 4th deadline (see https://datatracker.ietf.org/meeting/important-dates/).

Tomek and I believe we should meet in Singapore to discuss remaining work items and advancing RFC8415 to Internet Standard. However, we need to know of any other potential presentations to request sufficient time for the session.

As in the past, please provide (to at least the chairs - email [email-masked]<mailto:[email-masked]>):

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward or to introduce potential new work.

You can see the draft agenda at https://github.com/dhcwg/wg/wiki/IETF-106-%28Singapore%29-DHC-WG-Agenda (this will be updated as requests are received).

FYI: While for IDR meetings, the following link may be helpful regarding presenting at a WG meeting - https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting.

Thanks!

- Bernie & Tomek

---

From: <[email-masked]>
Date: Fri, 20 Sep 2019 12:55:58 +0000

Hi Bernie,

Can I request the following:

Title Of Session: DHCPv6 YANG
Presenter: Ian Farrer
Related Drafts: draft-ietf-dhcpv6-yang-10
Time Required: 30 mins
Purpose of Session: Update on progress since the modules and structure have ben majorly overhauled since the last version. Looking for feedback on the new structure

I doubt that I will be in Singapore, so please can we request a remote presentation?

Many thanks,
Ian

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Tuesday, September 10, 2019 8:34 PM
To: [email-masked]
Subject: Re: [dhcwg] Agenda Requests for IETF-106 (Singapore)

From: dhcwg <[email-masked]<mailto:[email-masked]>> On Behalf Of Bernie Volz (volz)
Sent: Tuesday, August 20, 2019 11:31 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [dhcwg] Agenda Requests for IETF-106 (Singapore)

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

Thanks!

- Bernie & Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 25 Sep 2019 18:41:08 +0000

Hi:

This is the last reminder for agenda requests. Currently we have 70 minutes of requested time, so we are planning to submit a request for a 90 minute slot. However, if there are additional agenda topics requested in the next few days, we can adjust our time request (deadline is coming up).

The current draft agenda is available at https://github.com/dhcwg/wg/wiki/IETF-106-%28Singapore%29-DHC-WG-Agenda

We seem to have our current active drafts covered:

  *   DHCPv6 yang model has an agenda request
  *   Mac-assign and slap-quadrant have a WGLC request (likely any issues raised can be addressed on list or we can take a few minutes in the Administrativa to discuss)
  *   Problem statement of Multi-Requirement Extensions has an agenda request
And, our longer term goal of advancing DHCPv6 (RFC8415) to full standard will hopefully be kicked off at IETF-106.

There is also one related document which is "new" and had some limited discussion in late June on the DHC WG mailing list:

  *   DHCPv6 Prefix Delegating relay, draft-fkhp-dhc-dhcpv6-pd-relay-requirements-00

And, perhaps there is some new work lurking out there?

  *   Bernie

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Tuesday, September 10, 2019 2:34 PM
To: [email-masked]
Subject: Re: [dhcwg] Agenda Requests for IETF-106 (Singapore)

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

Thanks!

- Bernie & Tomek