Subject: [dhcwg] Adoption call for draft-link-dhc-v6only - Respond by Dec 24, 2019

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 10 Dec 2019 15:36:02 +0000

Hello:

You no doubt have seen the discussion here on the DHC WG mailing list for this draft - https://datatracker.ietf.org/doc/draft-link-dhc-v6only/. There has also been some discussion on the v6ops and 6man mailing lists regarding it.

This starts the call for Adoption of this document. Please respond by December 24, 2019.

Our AD supports the DHC WG adopting this work and believes that the DHC WG is the best place to do this work.

Thanks in advance for your consideration of whether the WG should or should not adopt this document as a work item.

  *   Bernie (for DHC WG)

---

From: Timothy Winters <[email-masked]>
Date: Tue, 10 Dec 2019 10:40:55 -0500

I support Adoption.

~Tim

On Tue, Dec 10, 2019 at 10:36 AM Bernie Volz (volz) <[email-masked]> wrote:

> Hello:
>
>
>
> You no doubt have seen the discussion here on the DHC WG mailing list for
> this draft - https://datatracker.ietf.org/doc/draft-link-dhc-v6only/.
> There has also been some discussion on the v6ops and 6man mailing lists
> regarding it.
>
>
>
> Thanks in advance for your consideration of whether the WG should or
> should not adopt this document as a work item.
>
>
>
>    - Bernie (for DHC WG)
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 10 Dec 2019 15:52:55 +0000

Support.

Tim

On 10 Dec 2019, at 15:40, Timothy Winters <[email-masked]<mailto:[email-masked]>> wrote:

I support Adoption.

~Tim

On Tue, Dec 10, 2019 at 10:36 AM Bernie Volz (volz) <[email-masked]<mailto:volz@cisco..com>> wrote:
Hello:

  *   Bernie (for DHC WG)

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg
_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 10 Dec 2019 16:05:58 +0000

I support and will review.
Barbara

From: dhcwg <[email-masked]> On Behalf Of Tim Chown
Sent: Tuesday, December 10, 2019 10:53 AM
To: Timothy Winters <[email-masked]>
Cc: [email-masked]; Bernie Volz (volz) <[email-masked]>
Subject: Re: [dhcwg] Adoption call for draft-link-dhc-v6only - Respond by Dec 24, 2019

Support.

Tim

I support Adoption.

~Tim

On Tue, Dec 10, 2019 at 10:36 AM Bernie Volz (volz) <volz@cisco..com<mailto:volz@cisco..com>> wrote:
Hello:

You no doubt have seen the discussion here on the DHC WG mailing list for this draft - https://datatracker.ietf.org/doc/draft-link-dhc-v6only/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dlink-2Ddhc-2Dv6only_&d=DwMF-g&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=JrnAXfrQiRP9UuXKaLkSkFBQPVGi3ES-ef6JNpdpqaQ&s=7DSipb04kNqtrwm43yi_xYIXseBp1wDPvWFu-47c8-s&e=>. There has also been some discussion on the v6ops and 6man mailing lists regarding it.

  *   Bernie (for DHC WG)
_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dhcwg&d=DwMF-g&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=JrnAXfrQiRP9UuXKaLkSkFBQPVGi3ES-ef6JNpdpqaQ&s=OHefkzrjnFKQHhEcS940arZLGxe2u2HORQthZFSWbbs&e=>
_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dhcwg&d=DwQF-g&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=JrnAXfrQiRP9UuXKaLkSkFBQPVGi3ES-ef6JNpdpqaQ&s=OHefkzrjnFKQHhEcS940arZLGxe2u2HORQthZFSWbbs&e=>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 10 Dec 2019 09:20:15 -0800

I support adoption and am happy to review this document.

Thanks,
Tommy

> On Dec 10, 2019, at 7:36 AM, Bernie Volz (volz) <[email-masked]> wrote:
> 
> Hello:
>  
> You no doubt have seen the discussion here on the DHC WG mailing list for this draft - https://datatracker.ietf.org/doc/draft-link-dhc-v6only/ <https://datatracker.ietf.org/doc/draft-link-dhc-v6only/>. There has also been some discussion on the v6ops and 6man mailing lists regarding it.
>  
> Bernie (for DHC WG)
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dhcwg <https://www.ietf.org/mailman/listinfo/dhcwg>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 24 Dec 2019 21:04:51 +0000

Hi:

The DHC WG will adopt this document. There was good support for it, and no one opposed the adoption. The authors are requested to published the DHC WG -00 version of this draft.

There has been a lot of discussion on the DHC and V6OPS mailing lists about this document.

Happy Holidays!

  *   Bernie (for DHC WG)

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Tuesday, December 10, 2019 10:36 AM
To: [email-masked]
Subject: [dhcwg] Adoption call for draft-link-dhc-v6only - Respond by Dec 24, 2019

Hello:

  *   Bernie (for DHC WG)