Subject: [dhcwg] WGLC on draft-ietf-dhc-problem-statement-of-mredhcpv6 - Respond by Jan 30, 2020

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 15 Jan 2020 21:56:21 +0000

Hello:

The authors have requested a WGLC for draft-ietf-dhc-problem-statement-of-mredhcpv (DHCPv6 Extension Survey and Considerations).

Please review this document and provide your comments and whether you support the document moving forward or not, by January 30th, 2020 (23:59 UTC).

Please see https://tools.ietf.org/html/draft-ietf-dhc-problem-statement-of-mredhcpv. This is an Informational document.

There are no IPR notices filed against this work (as of this writing).

Thank you!

  *   Tomek & Bernie

---

From: Li HUANG <[email-masked]>
Date: Thu, 16 Jan 2020 09:20:07 +0800

Chairman,

CPNR in the document says , extension development shall be from Cisco or
user of its products to extend the specific app?

ISP as the dhcpv6 servers offer would cooperate such *.ext?

Older OS like vista, started dhcpv6 first entering new OS dhcpv6 second
one, the relay or forwarding need this sort of extension to assist keep
well all enterity from ISP or and Cisco together?

Sincerely
Li HUANG

On Thu, Jan 16, 2020, 05:56 Bernie Volz (volz) <[email-masked]> wrote:

> Hello:
>
>
>
> The authors have requested a WGLC for
> draft-ietf-dhc-problem-statement-of-mredhcpv (DHCPv6 Extension Survey and
> Considerations)..
>
>
>
> Please review this document and provide your comments and whether you
> support the document moving forward or not, by January 30th, 2020 (23:59
> UTC).
>
>
>
> Please see
> https://tools.ietf.org/html/draft-ietf-dhc-problem-statement-of-mredhcpv.
> This is an Informational document.
>
>
>
>    - Tomek & Bernie
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 27 Jan 2020 14:47:05 +0000

Hello ... just a friendly reminder.

  *   Bernie

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Wednesday, January 15, 2020 4:56 PM
To: [email-masked]
Subject: [dhcwg] WGLC on draft-ietf-dhc-problem-statement-of-mredhcpv6 - Respond by Jan 30, 2020

Hello:

The authors have requested a WGLC for draft-ietf-dhc-problem-statement-of-mredhcpv (DHCPv6 Extension Survey and Considerations)..

Thank you!

  *   Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 29 Jan 2020 20:31:03 +0000

Hi:

As document shepherd, I did review and it seems to be in order as to the shepherd review criteria with one exception - all references are normative. This should be reconsidered - see https://ietf.org/about/groups/iesg/statements/normative-informative-references/ for more on this issue. This may be less critical for Informational documents, but I think it will be a red flag for the IESG. Those references that are "for example" cases, should be moved to Informational. The document is also a bit wordy.

As shepherd, I do believe that the document can move forward after review/update of the references issue is addressed. And, that it does provide some useful information for administrators as to potential capabilities of servers that they may want to consider based on their needs.

More input and review would definitely be beneficial, as the interest and discussion level of this document has been on the low side. However, as it is an Informational, and not a Standards Track, document, the bar can be a bit lower.

  *   Bernie

Hello:

Thank you!

  *   Tomek & Bernie

---

From: 何林 <[email-masked]>
Date: Fri, 31 Jan 2020 22:28:03 +0800

Hi, Bernie!

Thanks for your valuable comments!

We will address the reference issue and update the document.

More input and review are welcome! Thanks!

Sincerely,

Lin He

> On Jan 30, 2020, at 4:31 AM, Bernie Volz (volz) <[email-masked]> wrote:
> 
> 
> Hi:
>  
> As document shepherd, I did review and it seems to be in order as to the shepherd review criteria with one exception - all references are normative. This should be reconsidered – see https://ietf.org/about/groups/iesg/statements/normative-informative-references/ for more on this issue. This may be less critical for Informational documents, but I think it will be a red flag for the IESG. Those references that are “for example” cases, should be moved to Informational. The document is also a bit wordy.
>  
> Bernie
> The authors have requested a WGLC for draft-ietf-dhc-problem-statement-of-mredhcpv (DHCPv6 Extension Survey and Considerations)...
>  
> Tomek & Bernie