Subject: [dhcwg] Considering AD sponsoring draft-lihawi-ancp-protocol-access-extension-03

From: Suresh Krishnan <[email-masked]>
Date: Fri, 7 Feb 2020 20:57:27 +0000

Hi all,
  I am considering AD sponsoring the following draft

https://tools.ietf.org/html/draft-lihawi-ancp-protocol-access-extension-03

that proposes extensions to ANCP (Access Node Control Protocol) that was specified in RFC6320
in order to support PON and some other DSL Technologies including G.fast. 

If you have any concerns either with the content of the draft, or about me AD sponsoring it please let me know before 2020/02/17.

Thanks
Suresh

NOTE: I have CCed: all the working groups that I thought could be potentially
interested in this work. If you think I have missed out some WG(s) please let
me know.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 7 Feb 2020 22:07:29 +0000

Doesn’t this need an IANA section to update https://www.iana.org/assignments/ancp/ancp.xhtml?

Also, some of the registries on that IANA page are marked as Standards Action, so how does that work with Intended status: Experimental. But perhaps the sub-registries being updated are not Standards Action (needs to be checked).

While I don’t work with ANCP or know that much about it, looks OK otherwise.

- Bernie

On Feb 7, 2020, at 3:58 PM, Suresh Krishnan <[email-masked]> wrote:

Hi all,

Thanks
Suresh

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: <[email-masked]>
Date: Thu, 20 Feb 2020 21:04:09 +0000

Bernie,

indeed the intended status of that draft should be changed to “standard”.
If you have a look to reference table (line 480-510) proposed new values listed for upcoming IANA approval.
These values are chosen to be  nonoverlapping to existing registries.

BR
Thomas

Von: Bernie Volz (volz) <[email-masked]>
Gesendet: Freitag, 7. Februar 2020 23:07
An: Suresh Krishnan <[email-masked]>; [email-masked]
Cc: int-area <[email-masked]>; 6man <[email-masked]>; dhcwg <[email-masked]>; V6 Ops List <[email-masked]>
Betreff: Re: Considering AD sponsoring draft-lihawi-ancp-protocol-access-extension-03

On Feb 7, 2020, at 3:58 PM, Suresh Krishnan <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,
 I am considering AD sponsoring the following draft

Thanks
Suresh

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]<mailto:[email-masked]>
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------