Subject: [dhcwg] I-D Action: draft-ietf-dhc-problem-statement-of-mredhcpv6-05.txt

From: [email-masked]
Date: Mon, 11 May 2020 08:19:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Dynamic Host Configuration WG of the IETF.

        Title           : DHCPv6 Extension Practices and Considerations
        Authors         : Gang Ren
                          Lin He
                          Ying Liu
	Filename        : draft-ietf-dhc-problem-statement-of-mredhcpv6-05.txt
	Pages           : 12
	Date            : 2020-05-11

Abstract:
   The manageability, security, privacy protection, and traceability of
   networks can be supported by extending the DHCPv6 protocol according
   to requirements.  This document provides current extension practices
   and typical DHCPv6 server softwares on extensions, defines a DHCPv6
   general model, discusses some extension points, and presents
   extension cases.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-problem-statement-of-mredhcpv6/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dhc-problem-statement-of-mredhcpv6-05
https://datatracker.ietf.org/doc/html/draft-ietf-dhc-problem-statement-of-mredhcpv6-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-problem-statement-of-mredhcpv6-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Lin He <[email-masked]>
Date: Mon, 11 May 2020 23:33:05 +0800

Hi, all!

I just submitted this revision based on (off-list) comments from Éric
Vyncke during his AD review.

The changes mainly include:
-       Expand GAGMS at first use in Section 3.1.
-       List the implementations by alphabetical order to avoid any bias
in Section 3.2.
-       Use "DHCPv6" in Figure 1 consistently.
-       Delete the content related to DHCPv4 in Section 4.2.1.
-       Use the plural form for “DHCP server software" in Section 4.2.3.
-       Change the example in 4.2.3.
-       Take CPNR and KEA DHCP as examples and delete 3.2.1 and 3.2.2.
-       Change the title into "DHCPv6 Extension Practices and
Considerations".

<[email-masked]> 于2020年5月11日周一 下午11:19写道：

>         Filename        :
> draft-ietf-dhc-problem-statement-of-mredhcpv6-05.txt
>         Pages           : 12
>         Date            : 2020-05-11
>
> Abstract:
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

-- 

    Yours Sincerely,

*   Lin He*