Subject: [dhcwg] RFC8415 Virtual Plugfest (was: Re: IETF-108 (Virtual) - Request for DHC Session Agenda Items - Respond by June 9, 2020!)

From: Timothy Carlin <[email-masked]>
Date: Mon, 1 Jun 2020 14:21:53 -0400

Hi Bernie and dhcwg,

I wanted to give a brief update on the state of the RFC8415 plugfest.
While the IOL continues to have limited facility access, we have maintained
full operations and we are adapting to the circumstances.

With that said, if there is working group interest and participants are
able, we could look to this summer timeframe for the rescheduled event.
Please feel free to let me know if this is something you would be
interested in.

Best Regards,
Tim Carlin, UNH-IOL

On Mon, Jun 1, 2020 at 1:57 PM Bernie Volz (volz) <volz=
[email-masked]> wrote:

> Hi … just a friendly reminder. There have been no session requests to
> date. Unless we get requests, there will not be a DHC WG session at
> IETF-108.
>
>
>
> The status is now:
>
>
>
>    1. RFC8415 – advance to full standard (this will probably need to
>    await a rescheduled Univ. of New Hampshire Interoperability Lab plug fest –
>    likely March 2021?)
>    2. draft-ietf-dhc-dhcpv6-pd-relay-requirements, DHCPv6 Prefix
>    Delegating Relay (Update pending, then WGLC)
>    3. draft-ietf-dhc-mac-assign, Link-Layer Addresses Assignment
>    Mechanism for DHCPv6 (with IESG)
>    4. draft-ietf-dhc-problem-statement-of-mredhcpv6, DHCPv6 Extension
>    Practices and Considerations (Dead)
>    5. draft-ietf-dhc-slap-quadrant, SLAP quadrant selection options for
>    DHCPv6 (with IESG)
>    6. draft-ietf-dhc-v6only, IPv6-Only-Preferred Option for DHCP (just
>    submitted for publication, so with AD)
>    7. Also, the DHCPv6 Yang model document expired a few days ago
>
>
>
> So, we only have 1, 2, and 7 that need the WGs attention.
>
>
>
>    - Bernie & Tomek
>
>
>
> *From:* dhcwg <[email-masked]> *On Behalf Of * Bernie Volz (volz)
> *Sent:* Tuesday, May 19, 2020 2:22 PM
> *To:* [email-masked]
> *Subject:* [dhcwg] IETF-108 (Virtual) - Request for DHC Session Agenda
> Items
>
>
>
> Hi:
>
>
>
> As you’ve no doubt seen by now, IETF-108 will be virtual, July 27 - 31,
> 2020. It is time to consider whether to schedule a DHC WG session.
>
>
>
> If you have any interest in presenting to a DHC WG during IETF-108, please
> submit a request by Tuesday, June 9th, 2020. Tomek & I must submit a
> request for a session by Friday, June 12th deadline (see
> https://datatracker.ietf.org/meeting/important-dates/). This will help us
> determine whether we request a session (two session lengths, 50 or 100
> minutes, are being offered).
>
>
>
> As in the past, please provide (to at least the chairs – email
> [email-masked]):
>
>
>
> Title Of Session:
>
> Presenter:
>
> Related Drafts:
>
> Time Required:
>
> Purpose of Session:
>
>
>
> We do want to remind those requesting time that you should focus on
> discussing key issues that need resolution to move a draft forward or to
> introduce potential new work.
>
>
>
> FYI: While for IDR meetings, the following link may be helpful regarding
> presenting at a WG meeting -
> https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting
> .
>
>
>
> At present, the work items / status for the WG are:
>
>    1. RFC8415 – advance to full standard (this will probably need to
>    await a rescheduled Univ. of New Hampshire Interoperability Lab plug fest)
>    2. draft-ietf-dhc-dhcpv6-pd-relay-requirements, DHCPv6 Prefix
>    Delegating Relay (Update pending? And/or WGLC?)
>    3. draft-ietf-dhc-mac-assign, Link-Layer Addresses Assignment
>    Mechanism for DHCPv6 (Submitted for publication)
>    4. draft-ietf-dhc-problem-statement-of-mredhcpv6, DHCPv6 Extension
>    Practices and Considerations (Submitted for publication)
>    5. draft-ietf-dhc-slap-quadrant, SLAP quadrant selection options for
>    DHCPv6 (Submitted for publication)
>    6. draft-ietf-dhc-v6only, IPv6-Only-Preferred Option for DHCP (in
>    WGLC, ends 5/25/2020)
>    7. Also, the DHCPv6 Yang model document expired a few days ago
>
> So, there’s not a lot in our queue at present.
>
>
>
> Thanks!
>
>
>
> - Bernie & Tomek
>
>
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 1 Jun 2020 18:29:25 +0000

Hi Tim:

Yes, it would be great if something could happen over the summer! That would allow us to hopefully advance this document sooner.

  *   Bernie

From: Timothy Carlin <[email-masked]>
Sent: Monday, June 1, 2020 2:22 PM
To: Bernie Volz (volz) <[email-masked]>
Cc: [email-masked]
Subject: RFC8415 Virtual Plugfest (was: Re: [dhcwg] IETF-108 (Virtual) - Request for DHC Session Agenda Items - Respond by June 9, 2020!)

Hi Bernie and dhcwg,

I wanted to give a brief update on the state of the RFC8415 plugfest.  While the IOL continues to have limited facility access, we have maintained full operations and we are adapting to the circumstances.

With that said, if there is working group interest and participants are able, we could look to this summer timeframe for the rescheduled event..  Please feel free to let me know if this is something you would be interested in.

Best Regards,
Tim Carlin, UNH-IOL

On Mon, Jun 1, 2020 at 1:57 PM Bernie Volz (volz) <volz=[email-masked]<mailto:[email-masked]>> wrote:
Hi … just a friendly reminder. There have been no session requests to date. Unless we get requests, there will not be a DHC WG session at IETF-108.

The status is now:

  1.  RFC8415 – advance to full standard (this will probably need to await a rescheduled Univ. of New Hampshire Interoperability Lab plug fest – likely March 2021?)
  2.  draft-ietf-dhc-dhcpv6-pd-relay-requirements, DHCPv6 Prefix Delegating Relay (Update pending, then WGLC)
  3.  draft-ietf-dhc-mac-assign, Link-Layer Addresses Assignment Mechanism for DHCPv6 (with IESG)
  4.  draft-ietf-dhc-problem-statement-of-mredhcpv6, DHCPv6 Extension Practices and Considerations (Dead)
  5.  draft-ietf-dhc-slap-quadrant, SLAP quadrant selection options for DHCPv6 (with IESG)
  6.  draft-ietf-dhc-v6only, IPv6-Only-Preferred Option for DHCP (just submitted for publication, so with AD)
  7.  Also, the DHCPv6 Yang model document expired a few days ago

  *   Bernie & Tomek

From: dhcwg <[email-masked]<mailto:[email-masked]>> On Behalf Of Bernie Volz (volz)
Sent: Tuesday, May 19, 2020 2:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [dhcwg] IETF-108 (Virtual) - Request for DHC Session Agenda Items

Hi:

As you’ve no doubt seen by now, IETF-108 will be virtual, July 27 - 31, 2020. It is time to consider whether to schedule a DHC WG session.

If you have any interest in presenting to a DHC WG during IETF-108, please submit a request by Tuesday, June 9th, 2020. Tomek & I must submit a request for a session by Friday, June 12th deadline (see https://datatracker.ietf.org/meeting/important-dates/). This will help us determine whether we request a session (two session lengths, 50 or 100 minutes, are being offered).

As in the past, please provide (to at least the chairs – email [email-masked]<mailto:[email-masked]>):

Title Of Session:

Presenter:

Related Drafts:

Time Required:

Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward or to introduce potential new work.

FYI: While for IDR meetings, the following link may be helpful regarding presenting at a WG meeting - https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting.

  1.  RFC8415 – advance to full standard (this will probably need to await a rescheduled Univ. of New Hampshire Interoperability Lab plug fest)
  2.  draft-ietf-dhc-dhcpv6-pd-relay-requirements, DHCPv6 Prefix Delegating Relay (Update pending? And/or WGLC?)
  3.  draft-ietf-dhc-mac-assign, Link-Layer Addresses Assignment Mechanism for DHCPv6 (Submitted for publication)
  4.  draft-ietf-dhc-problem-statement-of-mredhcpv6, DHCPv6 Extension Practices and Considerations (Submitted for publication)
  5.  draft-ietf-dhc-slap-quadrant, SLAP quadrant selection options for DHCPv6 (Submitted for publication)
  6.  draft-ietf-dhc-v6only, IPv6-Only-Preferred Option for DHCP (in WGLC, ends 5/25/2020)
  7.  Also, the DHCPv6 Yang model document expired a few days ago

Thanks!

- Bernie & Tomek

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg