Subject: [dhcwg] Warren Kumari's No Objection on draft-ietf-dhc-slap-quadrant-09: (with COMMENT)

From: Warren Kumari via Datatracker <[email-masked]>
Date: Mon, 01 Jun 2020 07:10:17 -0700

Warren Kumari has entered the following ballot position for
draft-ietf-dhc-slap-quadrant-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dhc-slap-quadrant/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I have one substantive / process question — the Shepherd writeup says that no
IPR disclosures exist, but there does seem to be one — I wanted to make sure
that this had been noted / process had been followed...

Otherwise, seems good - I must admit I don’t like the fact that there is so
much repeated text with the MAC assign document, and that it isn’t clearer that
MACs only really have to be unique per segment, but those are just prefernces /
opinions...

Thank you for writing this,
W

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 1 Jun 2020 15:03:58 +0000

Hi Warren:

The IPR disclosure was messed up / delayed for an extended period of time. So it did not get recorded until very recently.

More details are available at www.ietf.org/rt#288088.

- Bernie

-----Original Message-----
From: Warren Kumari via Datatracker <[email-masked]> 
Sent: Monday, June 1, 2020 10:10 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Tomek Mrugalski <[email-masked]>; Ian Farrer <[email-masked]>; [email-masked]
Subject: Warren Kumari's No Objection on draft-ietf-dhc-slap-quadrant-09: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I have one substantive / process question — the Shepherd writeup says that no IPR disclosures exist, but there does seem to be one — I wanted to make sure that this had been noted / process had been followed...

Otherwise, seems good - I must admit I don’t like the fact that there is so much repeated text with the MAC assign document, and that it isn’t clearer that MACs only really have to be unique per segment, but those are just prefernces / opinions...