Subject: [dhcwg] Please thank Tomek and welcome Tim

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 9 Jun 2020 15:23:05 +0000

Dear DHC WG members,

After 7 years of service as WG chair, Tomek has requested to be relieved from this role. While I can only regret his decision, I fully understand and support his choice.

Tim Winters (CTO of QA Cafe and previously known by his work at University of New Hampshire InterOperability Laboratory (UNH-IOL)) has kindly accepted to take the WG chair position. As the responsible Area Director for the DHC WG, I just made the changes in the data tracker.

So, please join me to thank Tomek and to welcome Tim.

-éric

PS : alas IETF 108 is not a face-to-face meeting else a round of beers would have been granted !

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 9 Jun 2020 17:48:47 +0000

Hi:

As Tomek’s co-chair (as we both started about the same time before/at IETF-86 in March 2013), I would like to thank him for his many years of service as co-chair. It was a pleasure to work with him over these 7 years!!

We also had other common interests, such as Astronomy and Total Solar Eclipse chasing, which made us friends and Tomek joined an eclipse trip I organized (US 2017), and I join him on one he organized (Chile 2019). Hopefully there will be more that we view together!

And, I want to welcome Tim Winters as the new co-chair. I’m sure we’ll work well together, as we have in the past on CableLabs testing and DHCP.

Hopefully we can do a more formal thanks to both Tomek and Tim at a future (in person) IETF once the Covid-19 problem has been resolved.

Again, while I’m very sad to see Tomek “go”, I also want to welcome Tim to the role.

Best regards,

  *   Bernie Volz

From: dhcwg <[email-masked]> On Behalf Of Eric Vyncke (evyncke)
Sent: Tuesday, June 9, 2020 11:23 AM
To: [email-masked]
Subject: [dhcwg] Please thank Tomek and welcome Tim

Dear DHC WG members,

-éric

---

From: Timothy Winters <[email-masked]>
Date: Tue, 9 Jun 2020 16:42:27 -0400

Hi,

I wanted to thank Tomek for all his work for the DHC working group.
 Looking forward to helping the DHC working group reach its goals!

~Tim

On Tue, Jun 9, 2020 at 1:49 PM Bernie Volz (volz) <volz=
[email-masked]> wrote:

> Hi:
>
>
>
> As Tomek’s co-chair (as we both started about the same time before/at
> IETF-86 in March 2013), I would like to thank him for his many years of
> service as co-chair. It was a pleasure to work with him over these 7 years!!
>
>
>
> We also had other common interests, such as Astronomy and Total Solar
> Eclipse chasing, which made us friends and Tomek joined an eclipse trip I
> organized (US 2017), and I join him on one he organized (Chile 2019).
> Hopefully there will be more that we view together!
>
>
>
> And, I want to welcome Tim Winters as the new co-chair. I’m sure we’ll
> work well together, as we have in the past on CableLabs testing and DHCP.
>
>
>
> Hopefully we can do a more formal thanks to both Tomek and Tim at a future
> (in person) IETF once the Covid-19 problem has been resolved.
>
>
>
>    - Bernie Volz
> *From:* dhcwg <[email-masked]> *On Behalf Of * Eric Vyncke
> (evyncke)
> *Sent:* Tuesday, June 9, 2020 11:23 AM
> *To:* [email-masked]
> *Subject:* [dhcwg] Please thank Tomek and welcome Tim
>
>
>
> Dear DHC WG members,
>
>
>
> After 7 years of service as WG chair, Tomek has requested to be relieved
> from this role. While I can only regret his decision, I fully understand
> and support his choice.
>
>
>
> Tim Winters (CTO of QA Cafe and previously known by his work at University
> of New Hampshire InterOperability Laboratory (UNH-IOL)) has kindly accepted
> to take the WG chair position. As the responsible Area Director for the DHC
> WG, I just made the changes in the data tracker.
>
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>