Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-pd-relay-requirements-05.txt

From: [email-masked]
Date: Mon, 04 Jan 2021 01:57:11 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Dynamic Host Configuration WG of the IETF.

        Title           : DHCPv6 Prefix Delegating Relay Requirements
        Authors         : Ian Farrer
                          Naveen Kottapalli
                          Martin Hunek
                          Richard Patterson
	Filename        : draft-ietf-dhc-dhcpv6-pd-relay-requirements-05.txt
	Pages           : 13
	Date            : 2021-01-04

Abstract:
   This document describes operational problems that are known to occur
   when using DHCPv6 relays with Prefix Delegation.  These problems can
   prevent successful delegation and result in routing failures.  To
   address these problems, this document provides necessary functional
   requirements for operating DHCPv6 relays with Prefix Delegation.

   It is recommended that any network operator that is using DHCPv6
   prefix delegation with relays should ensure that these requirements
   are followed on their networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv6-pd-relay-requirements/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-pd-relay-requirements-05
https://datatracker.ietf.org/doc/html/draft-ietf-dhc-dhcpv6-pd-relay-requirements-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-dhcpv6-pd-relay-requirements-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: [email-masked]
Date: Mon, 4 Jan 2021 11:00:05 +0100

Hi,

Happy New Year!

We’ve just posted -05, incorporating comments received during IESG review.

Cheers,
Ian

> On 4. Jan 2021, at 10:57, [email-masked] wrote:
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg