Subject: [dhcwg] About draft-xu-dhc-authen-00

From: Haoweiguo <[email-masked]>
Date: Mon, 19 Jul 2021 03:09:48 +0000

Hi,
We have recently proposed a new draft of "draft-xu-dhc-authen-00" which provides a new DHCP authentication mechanism based on the DHCP client's account, any comments and feedbacks are appreciated.
Thanks,
Weiguo

---

From: "Ms. Li HUANG" <[email-masked]>
Date: Tue, 20 Jul 2021 13:26:59 +0800

July 20 2021 13:20.hk S8

Dhcp resolving the ip according to mac.ethernet?

Microsoft for windows 10 pro having 2 accounts basically, ISP ignoring
rcf2119 char not sensitive to the Usernames so,
there are actual 2 accounts for one register as well.

Switching time by time, erase records...anyway files under different
accounts not the same .

How wound the networking.accout to be counted when another account meantime
running else ? At the dual stack ipv4, v6 serving from...?

A ding dong sound were usual met, less recent years but files, emails often
missed 'lost'?

Sincerely
Li HUANG

On Mon, Jul 19, 2021, 11:10 Haoweiguo <[email-masked]> wrote:

> Hi,
> We have recently proposed a new draft of “draft-xu-dhc-authen-00” which
> provides a new DHCP authentication mechanism based on the DHCP client’s
> account, any comments and feedbacks are appreciated. Thanks, Weiguo
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>