Subject: [dhcwg] (no subject)

From: "Yi Chen" <[email-masked]>
Date: Wed, 19 Sep 2001 13:07:44 -0400

Hi,

Does any one know what kind of device uses a hardware type (htype) of "20"?
I've looked at various "Assigned Number" RFC and found nothing. The longest
list of valid htype is in RFC 1340 which goes from 1 to 16.

TIA,

Yi

---

From: Ralph Droms <[email-masked]>
Date: Wed, 19 Sep 2001 13:30:25 -0400

Check out http://www.iana.org/assignments/arp-parameters

There's a table of hardware types:

Number Hardware Type (hrd)                           References
------ -----------------------------------           ----------
      1 Ethernet (10Mb)                                    [JBP]
      2 Experimental Ethernet (3Mb)                        [JBP]
      3 Amateur Radio AX.25                                [PXK]
        ...
     20 Serial Line                                        [JBP]

At 01:07 PM 9/19/2001 -0400, Yi Chen wrote:

>Hi,
>
>Does any one know what kind of device uses a hardware type (htype) of 
>"20"? I've looked at various "Assigned Number" RFC and found nothing. The 
>longest list of valid htype is in RFC 1340 which goes from 1 to 16.
>
>TIA,
>
>Yi

_______________________________________________
dhcwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/dhcwg