Subject: [dhcwg] Ports

From: Artur Guja <[email-masked]>
Date: Wed, 19 Sep 2001 20:17:04 +0200

Hello again,

Question about ports:

Let's assume that a client sends a message to the server from some port >
1024 (set manually or assigned by the system).
Does the server respond to this port, or does it respond to port 546.

In other words, is the port 546 for ALL messages from servers and relays to
the client, or is it just for the Reconfig-Init and similar, i.e. exchanges
INITIATED by the server.

Artur G.

_______________________________________________
dhcwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/dhcwg

---

From: [email-masked]
Date: Thu, 20 Sep 2001 10:04:40 +0200 (CEST)

Hi, 

comment is below.

> Hello again,
[...]
> the client, or is it just for the Reconfig-Init and similar, i.e.

It is only for messages which are initally from the server to client/relay or 
from relay to client. Used for the RECONIFG-INIT message. See draft 19, chapter 
7.2.

Martin

********************************************************
Martin Stiemerling      NEC Europe Ltd.
                        Network Laboratories Europe
Adenauerplatz 6         69115 Heidelberg, Germany
Fon: +49 6221 90511 13	Fax: +49 6221 90511 55
http://www.ccrle.nec.de/heidelberg