Subject: Re: [dhcwg] Two options proposed during WG last call

From: Warren Belfer <[email-masked]>
Date: Tue, 22 Jan 2002 12:56:30 -0800 (PST)

>- Default routes
>
>A default routes option is unnecessary because of neighbor discovery/router 
>advertisements; is there some other reason to configure a host with default 
>routes?

Yes; for security reasons; I (and others, I presume) do not want
hosts responding to spurious routing information.  My routers do
not advertise routes (neither RIP nor router discovery) and my
clients don't listen for them.

warren

Warren Belfer
Lead Operations Engineer
Internet Services Engineering
Sun Microsystems, Inc.

>- Static routes
>
>The static routes option has been discussed in the thread "static route 
>option for dhcpv6".  The summary of the discussion is that a static routes 
>option might be useful to configure a host for tunnels.
>
>Please follow up with comments about whether we should define these two 
>options for DHCPv6.
>
>- Ralph
>
>
>_______________________________________________
>dhcwg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/dhcwg

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (EUD)" <[email-masked]>
Date: Tue, 22 Jan 2002 19:21:23 -0600

Ralph:

I don't see these as required for protocol operation and therefore would recommend (per your other message) to put them in a separate document. Also, these are probably not critical options as they deal with cases that will hopefully only exist in very few environments.

- Bernie

-----Original Message-----
From: Ralph Droms [mailto:[email-masked]]
Sent: Tuesday, January 22, 2002 3:11 PM
To: [email-masked]
Subject: [dhcwg] Two options proposed during WG last call

These two options were proposed during the WG last call on 
draft-ietf-dhc-dhcpv6-22.txt.

- Default routes

- Static routes

- Ralph