Subject: [dhcwg] About OPTION_DSTM_TEP option

From: "Kyemyung Jung" <[email-masked]>
Date: Tue, 15 Jan 2002 10:39:06 +0900

Thanks for your answers. 

I have a question about OPTION_DSTM_TEP option. 

When a client wants to store TEP address, how does the client send OPTION_DSTM_TEP ? 

 Does the client send OPTION_DSTM_TEP option encapsulated in DSTM Global Address option or thru ORO?

 Are both of them possible?

I hope you to answer my question. 

Have nice a day !!

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (EUD)" <[email-masked]>
Date: Mon, 14 Jan 2002 19:52:53 -0600

A client doesn't send the DSTM_TEP option (except perhaps when echoing back what the server provided earlier to the client in an Advertise or Reply). This option is really for SERVER to CLIENT communication as the server provides the address of the tunnel end point *TO* the client. At least that is my understanding from what is in the DSTM draft.

There is no reason for a client to request it. The server will send it if the DSTM option is used and a tunnel end point exists.

- Bernie

-----Original Message-----
From: Kyemyung Jung [mailto:[email-masked]]
Sent: Monday, January 14, 2002 8:39 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: About OPTION_DSTM_TEP option 

Thanks for your answers. 

Have nice a day !!