Subject: [dhcwg] Rfc2131 (Dynamic Host Configuration Protocol)

From: Martin Ivanov <[email-masked]>
Date: Wed, 13 Nov 2002 02:15:09 -0800 (PST)

Hello,

I have one question regarding the RFC2131.
Excuse me if that quesion is already discussed, I
cound find a topic for it.

It says that before configuring IP address,  one
device should send ARP request, for that IP address,
with source IP set to 0. What is the motivation for
that ? Only ARP cache of other hosts?
I mean, that 0 source IP address may really confuse
some 
switches/routers, which use ARP sniffing to capture
hosts. In that case, if multiple subnets are
configured on one port, and some ingress clasification
 is done, practucally I think that it will fail on 0
as source IP. 

It will be interesting for me if you think this
problem exist, or I forget for somethiunk.

Regards,
Martin

__________________________________________________
Do you Yahoo!?
U2 on LAUNCH - Exclusive greatest hits videos
http://launch.yahoo.com/u2
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (EUD)" <[email-masked]>
Date: Wed, 13 Nov 2002 21:58:18 -0600

See http://www.ietf.org/internet-drafts/draft-cheshire-ipv4-acd-02.txt.

-----Original Message-----
From: Martin Ivanov [mailto:[email-masked]]
Sent: Wednesday, November 13, 2002 5:15 AM
To: [email-masked]
Subject: [dhcwg] Rfc2131 (Dynamic Host Configuration Protocol)

Hello,

Regards,
Martin