Subject: AW: [dhcwg] I-D ACTION:draft-ietf-dhc-server-mib-09.txt

From: "Rentschler, Markus" <[email-masked]>
Date: Thu, 4 Dec 2003 08:27:26 +0100

Hi Barr,

After reading the security considerations at the end of the document and
regarding the fact that the variables are declared as "read-only", it became
clear that the MIB is intended for information retrieval only.

Suggestion:
Wouldn't it be useful to extend the Dhcpv4ServerAddressTable with
variable(s) that reflect the value of the received relay agent information
option ?

Best Regards,
           Markus

> -----Ursprüngliche Nachricht-----
> Von:	Barr Hibbs [SMTP:[email-masked]]
> Gesendet am:	Donnerstag, 4. Dezember 2003 00:01
> An:	[email-masked]
> Betreff:	RE: [dhcwg] I-D ACTION:draft-ietf-dhc-server-mib-09.txt
> 
> 
> The "dhcpv4ServerAddressTable" is NOT intended to be used for
> configuration
> of a DHCPv4 server, nor are ANY other tables declared in the proposed MIB
> extension.  If the text does not make this clear I will consider suggested
> wording changes that will add the needed clarity.
> 
> --Barr
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On Behalf Of
> > Rentschler, Markus
> > Sent: Wednesday, December 03, 2003 00:22
> >
> > This is a table with entries that contains both trigger criteria and
> > parameters that are assigned after the trigger criteria have matched.
> Is
> > this table intended to be used to configure static leases?  To
> > me the text does not make this clear.
> >
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Barr Hibbs" <[email-masked]>
Date: Thu, 4 Dec 2003 15:17:19 -0800

With one very limited exception, the DHCPv4 Server MIB does NOT report ANY
data supplied by the client.  This strategy was intentionally chosen to keep
the MIB small and simple (key requirements if we wished for it to be
implemented) and also with the knowledge that a parallel effort was
investigating an LDAP schema that could store ALL data values sent to or
received from a client.

The LDAP schema did not advance from I-D status, although there has been
some recent discussion about it.

--Barr

> Sent: Wednesday, December 03, 2003 23:27
>
> Suggestion: