Subject: [dhcwg] FW: I-D ACTION:draft-daniel-dhc-dhcpv6-ctep-opt-00.txt

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 18 Dec 2003 08:20:01 +0900

"DHCPv6 support for IPv6 Transition" draft is changed to "Configured
Tunnel End Point Option for DHCPv6"
because this draft focuses on the CTEP Option to provide information
about the various configured tunnel end points to reach the IPv6 nodes
which are separated by IPv4 networks.

Welcomes any comments

Regards

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, December 18, 2003 5:34 AM
> To: IETF-Announce:
> Subject: I-D ACTION:draft-daniel-dhc-dhcpv6-ctep-opt-00.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 
> 	Title		: Configured Tunnel End Point Option for DHCPv6
> 	Author(s)	: S. Park
> 	Filename	: draft-daniel-dhc-dhcpv6-ctep-opt-00.txt
> 	Pages		: 6
> 	Date		: 2003-12-17
> 	
> For the newly deployed IPv6 networks to interoperate with vastly  
> deployed IPv4 networks, various transition mechanisms had been 
> proposed.  One such mechanism is configured tunnels.  This document 
> provides a mechanism by which the DHCPv6 servers can provide 
> information about the various configured tunnel end points to reach 
> the IPv6 nodes which are separated by IPv4 networks.
> 
> A URL for this Internet-Draft is: 
http://www.ietf.org/internet-drafts/draft-daniel-dhc-dhcpv6-ctep-opt-00.
txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the
message.

Internet-Drafts are also available by anonymous FTP. Login with the
username "anonymous" and a password of your e-mail address. After
logging in, type "cd internet-drafts" and then
	"get draft-daniel-dhc-dhcpv6-ctep-opt-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-daniel-dhc-dhcpv6-ctep-opt-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.  
ENCODING mime
FILE /internet-drafts/draft-daniel-dhc-dhcpv6-ctep-opt-00.txt

---

From: Bud Millwood <[email-masked]>
Date: Thu, 18 Dec 2003 16:39:15 +0100

Has the traffic died down on this list in the last week or so, or is there a 
problem? I'm not getting much activity...

- Bud

Bud Millwood
Weird Solutions, Inc.
http://www.weird-solutions.com
tel: +46 8 758 3700
fax: +46 8 758 3687
mailto:[email-masked]

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg