Subject: [dhcwg] vendor-specific relay suboption draft

From: Mark Stapp <[email-masked]>
Date: Wed, 04 Feb 2004 12:24:57 -0500

Vendor-specific capabilities seem to me to be a useful addition to the 
relay information data, so I've published (as an individual submission) a 
draft defining a vendor-specific relay suboption. I liked and have re-used 
the self-identifying method that Josh used in his vendor-identifying 
vendor-specific option drafts.

I'd like to ask the WG to consider adopting this draft as a WG item.

Here's a link to the initial version; please take a look and offer feedback.

http://www.ietf.org/internet-drafts/draft-stapp-dhc-vendor-suboption-00.txt

Thanks,
Mark

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Rentschler, Markus" <[email-masked]>
Date: Thu, 5 Feb 2004 10:55:10 +0100

Mark,

This is a useful thing. I support it.

Markus

> -----Ursprüngliche Nachricht-----
> Von:	Mark Stapp [SMTP:[email-masked]]
> Gesendet am:	Mittwoch, 4. Februar 2004 18:25
> An:	[email-masked]
> Betreff:	[dhcwg] vendor-specific relay suboption draft
>