Subject: [dhcwg] Use of IPsec between relay agents and servers

From: Ralph Droms <[email-masked]>
Date: Wed, 19 Sep 2001 17:21:22 -0400

I'm about to add the text to specify the use of IPsec between relay agents 
and servers in DHCPv6.  Any security experts out there want to volunteer to 
devise and write up a standard mechanism; or, shall I just specify the use 
of IPsec and reference RFC 2401?

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Meyer <[email-masked]>
Date: Thu, 20 Sep 2001 06:59:38 +0000 (UTC)

Why not removing relay agents at all, as proposed in 
"draft-prigent-dhcpv6-threats-00.txt(section 4)". 
With a site local prefix, that can only be used 
to reach the dhcp server. This prefix can predefinded
or advertised over RAs. 

Ralpm M.