Subject: [dhcwg] Size of DUID?

From: Ralph Droms <[email-masked]>
Date: Thu, 20 Jun 2002 07:49:13 -0400

Bernie wrote:
> - In section 9.1, DUID's are restricted to 256 octets. This seems way overkill. 
> Can we reduce this to 128 octets. Note that we no longer use a domain name and 
> this might have been a reason for the original 256 octets length. I'm just 
> concerned that servers might need to reserve 256 (258) octets, worst case, and 
> while storage is relatively cheap, it still costs something. If you want to have 
> a server that supports 1 million clients, why have to retain 256 MB of disk/memory 
> just to accommodate them (yes, you could use dynamic allocation but that has some 
> other issues with it). 

Changing the upper limit on the length of a DUID to 128 bytes seems
reasonable to me...anyone have a supporting or conflicting opinion?

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Fernando" <[email-masked]>
Date: Thu, 20 Jun 2002 09:35:49 -0300

Hi,

I'd like ti unsubscribe me from this mail list.

Thanks,

Fernando.

----- Original Message -----
From: "Ralph Droms" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, June 20, 2002 8:49 AM
Subject: [dhcwg] Size of DUID?

> Quer ter seu próprio endereço na Internet?
> Garanta já o seu e ainda ganhe cinco e-mails personalizados.
> DomíniosBOL - http://dominios.bol.com.br
>
> Bernie wrote: