Subject: Re: [dhcwg] WG last call on draft-ietf-dhc-failover-12.txt

From: Greg Kilfoyle <[email-masked]>
Date: 04 Nov 2003 08:46:29 -0800

I decided to take a more active role in this WG rather than be a casual
observer. I don't have others' advantage (?) of going through the
evolution of this draft - it's a lot to consume all at once.

I'm also not sure what qualifies a person for voting on a draft. Is it
just a member of this list that has read the draft or is there more to
it?

I'm in favor for advancing this draft except for 1 item which I need
cleared up - the payload offset is listed as 8 bytes but it appears to
me it should be 12 bytes. The ISC code has it as 12 bytes.

Cheers, Greg. 
-- 
Greg Kilfoyle <[email-masked]>

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Kim Kinnear <[email-masked]>
Date: Tue, 04 Nov 2003 12:08:35 -0500

>evolution of this draft - it's a lot to consume all at once.

        On the other hand, (as you have already shown below) you
        may well see things that other folks will overlook
        because they've read it too many times already.

>just a member of this list that has read the draft or is there more to

        Those are precisely the qualifications necessary -- you
        have to be on this list, and (while there won't be a pop
        quiz to verify this) it is considered appropriate to have
        read a draft on which you wish to comment.

>me it should be 12 bytes. The ISC code has it as 12 bytes.

        Nice catch -- you are correct, it should be 12 bytes.

        We'll make that correction when we next update the draft.

        Cheers -- Kim

---

From: Bud Millwood <[email-masked]>
Date: Mon, 17 Nov 2003 10:05:11 +0100

On Friday 31 October 2003 14.43, Ralph Droms wrote:

> This message announces a WG last call on "DHCP Failover Protocol"
> <draft-ietf-dhc-failover-12.txt>.  The last call will conclude at 5PM ET on
> Monday, 11/17/2003.

And lastly, we support advancing this draft to Proposed Standard.

Bud Millwood
Weird Solutions, Inc.
http://www.weird-solutions.com
tel: +46 8 758 3700
fax: +46 8 758 3687
mailto:[email-masked]