Subject: RE: [dhcwg] server support of Relay agent info option

From: "Kostur, Andre" <[email-masked]>
Date: Fri, 13 Feb 2004 09:22:56 -0800

Yes.  Many vendors support option 82 in general.  I know that our
implementation (Incognito Software) does support Link Selection, and I
highly suspect that Cisco's does too.  Ralph?

-----Original Message-----
From: Vaibhav Kumar [mailto:[email-masked]]
Sent: Friday, February 13, 2004 9:06 AM
To: [email-masked]
Subject: [dhcwg] server support of Relay agent info option

Hello, 

Does anybody have any information on whether the generic relay agent
information option and the link selection sub-option are supported by common
DHCP server implementations? Does industry support exists today for these
options, and if not, when can we expect this support. 

Any information would be a great help. Thanks. 

Vaibhav Kumar 

Hughes Network Systems 
Germantown, MD 
Tel: 301-601-7352

---

From: Ted Lemon <[email-masked]>
Date: Fri, 13 Feb 2004 12:33:14 -0500

> highly suspect that Cisco's does too.  Ralph?

Nominum supports the link selection suboption...

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg