Subject: [dhcwg] server support of Relay agent info option

From: Vaibhav Kumar <[email-masked]>
Date: Fri, 13 Feb 2004 12:06:10 -0500

Hello,

Does anybody have any information on whether the generic relay agent 
information option and the link selection sub-option are supported by 
common DHCP server implementations? Does industry support exists today for 
these options, and if not, when can we expect this support.

Any information would be a great help. Thanks. 

Vaibhav Kumar

Hughes Network Systems
Germantown, MD
Tel: 301-601-7352

---

From: Kim Kinnear <[email-masked]>
Date: Fri, 13 Feb 2004 14:13:44 -0500

Vaibhav,

The DHCP server in the Cisco Network Registrar product supports
the link selection sub-option as well.

Cheers -- Kim

At 12:06 PM 2/13/2004, Vaibhav Kumar wrote:

>Hello, 
>
>Does anybody have any information on whether the generic relay agent information option and the link selection sub-option are supported by common DHCP server implementations? Does industry support exists today for these options, and if not, when can we expect this support. 
>

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg