Subject: [dhcwg] ANNOUNCEMENT: conference call to discuss DHCP implementation issues for STD review

From: "Barr Hibbs" <[email-masked]>
Date: Thu, 19 Feb 2004 16:42:56 -0800

Continuing the discussion begun in October here on the DHCWG mailing list
and continued at the Minneapolis IETF meeting, I'm announcing a telephone
conference call to discuss the implementation issues prior to revising or
reaffirming RFC 2131 so that it can advance to Internet Standard status.

Respond to me by e-mail ([email-masked]) so I can arrange with our
benefactor for a conference bridge of sufficient size.

Items for discussion include:

 1. Do we have sufficient response from the community to proceed?
 2. Accept or reject typographic corrections
 3. Policy issues: any proposed wording changes?
 4. Invariability of 'chaddr'
 5. Clarification of the Client Identifier (eliminate suggested format)
 6. Address in use detection: can we improve it?
 7. Relay agent source addresses and port usage
 8. Can we eliminate the 'sname' and 'file' fields of the BOOTP packet?
 9. Accept, reject, or further study SHOULD v. MUST changes
 10. Review of other issues as time permits
 11. Schedule follow-on review of unresolved issues
 12. Identify RFC2131bis editors
 13. Identify interest and initial reviewers for RFC2132

--Barr

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Barr Hibbs" <[email-masked]>
Date: Thu, 19 Feb 2004 16:52:17 -0800

Left out the time in the prior message.

>>
>>The call will be Monday, 23 Feb 2004, from 1200 ET until 1400 ET.<<
>>

--Barr