Subject: [Dime] RFC 5777 on Traffic Classification and Quality of Service (QoS) Attributes for Diameter

From: [email-masked]
Date: Fri, 12 Feb 2010 12:43:51 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 5777

        Title:      Traffic Classification and Quality of 
                    Service (QoS) Attributes for Diameter 
        Author:     J. Korhonen, H. Tschofenig,
                    M. Arumaithurai, M. Jones,
                      Ed., A. Lior
        Status:     Standards Track
        Date:       February 2010
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],  
                    [email-masked], 
                    [email-masked]
        Pages:      43
        Characters: 91305
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-dime-qos-attributes-15.txt

        URL:        http://www.rfc-editor.org/rfc/rfc5777.txt

This document defines a number of Diameter attribute-value pairs
(AVPs) for traffic classification with actions for filtering and
Quality of Service (QoS) treatment.  These AVPs can be used in
existing and future Diameter applications where permitted by the
Augmented Backus-Naur Form (ABNF) specification of the respective
Diameter command extension policy.  [STANDARDS TRACK]

This document is a product of the Diameter Maintanence and Extensions Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Sun, 14 Feb 2010 12:59:45 +0200

Great to see the publication of this document (also because it will lead
to the publication of some of our other documents). 

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext [email-masked]
>Sent: 12 February, 2010 22:44
>To: [email-masked]; [email-masked]
>Cc: [email-masked]; [email-masked]
>Subject: [Dime] RFC 5777 on Traffic Classification and Quality 
>of Service(QoS) Attributes for Diameter
>
>
>(AVPs) for traffic classification with actions for filtering 
>and Quality of Service (QoS) treatment.  These AVPs can be 
>used in existing and future Diameter applications where 
>permitted by the Augmented Backus-Naur Form (ABNF) 
>specification of the respective Diameter command extension 
>policy.  [STANDARDS TRACK]
>
>STANDARDS TRACK: This document specifies an Internet standards 
>track protocol for the Internet community,and requests 
>discussion and suggestions for improvements.  Please refer to 
>the current edition of the Internet Official Protocol 
>Standards (STD 1) for the standardization state and status of 
>this protocol.  Distribution of this memo is unlimited.
>
>For searching the RFC series, see 
>http://www.rfc-editor.org/rfcsearch.html.
>Requests for special distribution should be addressed to 
>either the author of the RFC in question, or to 
>[email-masked].  Unless specifically noted 
>otherwise on the RFC itself, all RFCs are for unlimited distribution.
>
>
>The RFC Editor Team
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dime
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 14 Feb 2010 16:14:05 +0100

Indeed. Thanks and congratulations to the editors and to the WG for the
achievement. 

Regards,

Dan

> Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: Sunday, February 14, 2010 1:00 PM
> To: [email-masked]
> Subject: Re: [Dime] RFC 5777 on Traffic Classification and 
> Quality ofService(QoS) Attributes for Diameter
> 
> Great to see the publication of this document (also because 
> it will lead to the publication of some of our other documents). 
> 
> Ciao
> Hannes
> 
> >From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of 
> >ext [email-masked]
> >Subject: [Dime] RFC 5777 on Traffic Classification and Quality of 
> >Service(QoS) Attributes for Diameter
> >
> >
> >Quality of Service (QoS) treatment.  These AVPs can be used 
> in existing 
> >and future Diameter applications where permitted by the Augmented 
> >Backus-Naur Form (ABNF) specification of the respective Diameter 
> >command extension policy.  [STANDARDS TRACK]
> >
> >This document is a product of the Diameter Maintanence and 
> Extensions 
> >Working Group of the IETF.
> >
> >protocol for the Internet community,and requests discussion and 
> >suggestions for improvements.  Please refer to the current 
> edition of 
> >the Internet Official Protocol Standards (STD 1) for the 
> >standardization state and status of this protocol.  Distribution of 
> >this memo is unlimited.
> >