Subject: [Dime] Please Respond --> WGLC for draft-ietf-dime-capablities-update-01

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Sun, 21 Feb 2010 15:35:56 +0200

I need feedback from the group on this document. 
If nobody says anything then I cannot move it forward to the IESG. 

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Tschofenig, Hannes (NSN - FI/Espoo)
>Sent: 28 December, 2009 17:43
>To: [email-masked]
>Subject: [Dime] WGLC for draft-ietf-dime-capablities-update-01
>
>Folks,
>
>Glen has submitted a new version of the "Diameter Capabilities 
>Update Application" draft that is supposed to address all the 
>comments received so far. Here is the latest draft:
>http://tools.ietf.org/html/draft-ietf-dime-capablities-update-01
>
>So, please, have a look at this new version and provide your feedback.
>
>This WGLC will end on the 23rd January 2010 (extended deadline 
>because of the holidays).
>
>Ciao
>Hannes & Victor
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dime
>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Sun, 21 Feb 2010 17:22:14 +0200

Ciao
Hannes

---

From: Tina TSOU <[email-masked]>
Date: Thu, 25 Feb 2010 17:51:01 +0800

I noticed that all the comments are cleared.
I'm wondering if it has reference to 
draft-tsou-dime-capabilities-update-statement.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

----- Original Message ----- 
From: "Hannes Tschofenig" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, February 21, 2010 11:22 PM
Subject: [Dime] Please Respond --> WGLC 
fordraft-ietf-dime-capablities-update-01

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 25 Feb 2010 17:40:04 +0700

> draft-tsou-dime-capabilities-update-statement.

I don't understand.

...

---

From: Tina TSOU <[email-masked]>
Date: Fri, 26 Feb 2010 11:22:24 +0800

I meant draft-ietf-dime-capablities-update-01 seems to use the concept 
somehow in the 
http://tools.ietf.org/id/draft-tsou-dime-capabilities-update-statement-00.txt
Perhaps it could be added in the references section or bibliography of 
draft-ietf-dime-capablities-update-01.

B. R.
Tina

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 26 Feb 2010 12:06:24 +0700

> draft-ietf-dime-capablities-update-01.

The draft is expired & informational.

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 26 Feb 2010 12:11:08 +0700

Glen Zorn [mailto://[email-masked]] writes:

> > http://tools.ietf.org/id/draft-tsou-dime-capabilities-update-
> statement-
> > 00.txt

BTW, you are mentioned in the Contributors section.

...

---

From: Tina TSOU <[email-masked]>
Date: Fri, 26 Feb 2010 14:25:27 +0800

For example, in the informative reference section of RFC 5559,
10.2.  Informative References
...
   [Tsou08]         Tsou, T., Huang, F., and T. Taylor, "Applicability
                    Statement for the Use of Pre-Congestion Notification
                    in a Resource-Controlled Network", Work in Progress,
                    November 2008.

[Tsou08] is also expired & informational.

Though it is a minor issue.

B. R.
Tina

----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: "'Tina TSOU'" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, February 26, 2010 1:06 PM
Subject: RE: [Dime] Please Respond --> WGLC for 
draft-ietf-dime-capablities-update-01

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 26 Feb 2010 13:59:50 +0700

> Though it is a minor issue.

Except, of course, for anyone who might actually want to read it in, say 5
years or so.

---

From: Tina TSOU <[email-masked]>
Date: Fri, 26 Feb 2010 15:45:21 +0800

B. R.
Tina

----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: "'Glen Zorn'" <[email-masked]>; "'Tina TSOU'" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, February 26, 2010 1:11 PM
Subject: RE: [Dime] Please Respond --> WGLC 

> BTW, you are mentioned in the Contributors section.
I did not find a Contributors section in this draft.

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 26 Feb 2010 14:49:48 +0700

...

> I did not find a Contributors section in this draft.

Hmm, right you are: my local copy doesn't match the one on the Web site;
I'll post a new rev immediately.

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 26 Feb 2010 15:08:10 +0700

Tschofenig, Hannes (NSN - FI/Espoo) [mailto://[email-masked]]

> If nobody says anything then I cannot move it forward to the IESG.

Actually, I don't really understand this email: there were comments during
the WGLC period, which IMHO have been addressed.  I was waiting for you to
declare last call over before posting the new draft...

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 26 Feb 2010 10:11:04 +0200

Hi Glen, 

I checked the list and did not see responses. I might have missed
something. 
If you got comments, that's great. Please submit a new version that
addresses these comments. Thanks. 

Ciao
Hannes

>From: ext Glen Zorn [mailto:[email-masked]] 
>Sent: 26 February, 2010 10:08
>To: Tschofenig, Hannes (NSN - FI/Espoo); [email-masked]
>Cc: 'Glen Zorn'
>Actually, I don't really understand this email: there were 
>comments during the WGLC period, which IMHO have been 
>addressed.  I was waiting for you to declare last call over 
>before posting the new draft...
>
>> 
>> Ciao
>> Hannes
>> 
>> 
>> >From: [email-masked] [mailto:[email-masked]] 
>On Behalf 
>> >Of ext Tschofenig, Hannes (NSN - FI/Espoo)
>> >Glen has submitted a new version of the "Diameter 
>Capabilities Update 
>> >Application" draft that is supposed to address all the comments 
>> >received so far. Here is the latest draft: