Subject: [Dime] Please respond --> Potential patent application regarding draft-ietf-dime-realm-based-redirect

From: "Hannes Tschofenig" <[email-masked]>
Date: Sun, 21 Feb 2010 17:22:14 +0200

I also need feedback for this document as well. 
If the support for this document has vanished then the document cannot go
forward. 

The meeting minutes of the IETF#74 meeting indicate that 10 persons raised
their hand to work on this document: 
http://www.ietf.org/proceedings/74/minutes/dime.txt

I had confirmed the HUM on the list and there were no additional people
raising their hand but nobody was objecting either:
http://www.ietf.org/mail-archive/web/dime/current/msg03437.html

So, I would appreciate that those people who have supported the work on this
document to re-confirm their support in light of the recently submitted
patent application. 

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Tschofenig, Hannes (NSN - FI/Espoo)
>Sent: 28 December, 2009 17:43
>To: [email-masked]
>Subject: [Dime] Potential patent application 
>regardingdraft-ietf-dime-realm-based-redirect
>
>Hi all, 
>
>I was informed about a potential patent application (authored 
>by a person from Huawei) that could potentially be related to 
>one of our drafts, namely:
>http://tools.ietf.org/html/draft-ietf-dime-realm-based-redirect-02
>
>The following pointer was provided to me: 
>http://www.freepatentsonline.com/EP1830520.pdf
>
>I have informed the draft authors some time ago and was hoping 
>to see a response through the IPR tracker tool. Unfortunately, 
>I have not seen anything.  
>
>Before progressing the draft further within the DIME working 
>group I would like to determine whether there is still 
>interest in the document despite the potential patent application. 
>
>Please drop a mail to the list if you think that we should 
>still progress the document and also a note if you think we shouldn't. 
>
>Deadline: 23rd January 2010 (extended deadline because of the holidays)
>
>Ciao
>Hannes & Victor
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dime
>

---

From: Tom Taylor <[email-masked]>
Date: Sun, 21 Feb 2010 10:34:42 -0500

I had some excellent reviews to respond to. I apologize for not getting back to 
them ages ago. I'll try to make up for it this week.

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Sun, 21 Feb 2010 18:06:32 +0200

Review comments are certainly welcome! Maybe you can forward them to the
mailing list. 

The problem I am trying to touch with this mail is, however, different. 

Ciao
Hannes

>Behalf Of ext Tom Taylor
>Sent: 21 February, 2010 17:35
>To: Hannes Tschofenig
>Cc: [email-masked]
>Subject: Re: [Dime] Please respond --> Potential patent 
>application regarding draft-ietf-dime-realm-based-redirect
>
>I had some excellent reviews to respond to. I apologize for 
>not getting back to them ages ago. I'll try to make up for it 
>this week.
>
>Hannes Tschofenig wrote:
>> If the support for this document has vanished then the 
>document cannot 
>> go forward.
>> 
>> The meeting minutes of the IETF#74 meeting indicate that 10 persons 
>> raised their hand to work on this document:
>> I had confirmed the HUM on the list and there were no additional 
>> people raising their hand but nobody was objecting either:
>> So, I would appreciate that those people who have supported the work 
>> on this document to re-confirm their support in light of the 
>recently 
>> submitted patent application.
>> 
>> Ciao
>> Hannes
>> 
>>> From: [email-masked] [mailto:[email-masked]] 
>On Behalf 
>>> Of ext Tschofenig, Hannes (NSN - FI/Espoo)
>>> I was informed about a potential patent application (authored by a 
>>> person from Huawei) that could potentially be related to one of our 
>>> drafts, namely:
>>> I have informed the draft authors some time ago and was 
>hoping to see 
>>> a response through the IPR tracker tool. Unfortunately, I have not 
>>> seen anything.
>>>
>>> Before progressing the draft further within the DIME 
>working group I 
>>> would like to determine whether there is still interest in the 
>>> document despite the potential patent application.
>>>
>>> Please drop a mail to the list if you think that we should still 
>>> progress the document and also a note if you think we shouldn't.
>>>

---

From: Tom Taylor <[email-masked]>
Date: Sun, 21 Feb 2010 11:56:28 -0500

Well, I wanted to demonstrate that at least the editor supports the work, even 
if he is delinquent.

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Sun, 21 Feb 2010 19:07:24 +0200

That's certainly a start :-)

>Well, I wanted to demonstrate that at least the editor 
>supports the work, even if he is delinquent.
>
>> Review comments are certainly welcome! Maybe you can forward them to 
>> the mailing list.
>> 
>>> Of ext Tom Taylor
>>> Subject: Re: [Dime] Please respond --> Potential patent application 
>>> regarding draft-ietf-dime-realm-based-redirect
>>>
>>> I had some excellent reviews to respond to. I apologize for not 
>>> getting back to them ages ago. I'll try to make up for it this week.
>>>
>>> Hannes Tschofenig wrote: