Subject: [Dime] [Editorial Errata Reported] RFC5777 (2335)

From: RFC Errata System <[email-masked]>
Date: Mon, 19 Jul 2010 20:13:54 -0700 (PDT)

The following errata report has been submitted for RFC5777,
"Traffic Classification and Quality of Service (QoS) Attributes for Diameter".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5777&eid=2335

--------------------------------------
Type: Editorial
Reported by: Francois Bard <[email-masked]>

Section: GLOBAL

Original Text
-------------
IP-Bit-Mask-Width

Corrected Text
--------------
IP-Mask-Bit-Mask-Width

Notes
-----
The original name, IP-Bit-Mask-Width, seems to have been corrupted at some point. Since the AVP is referred as IP-Mask-Bit-Mask-Width in the IANA registry, this name should be used.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5777 (draft-ietf-dime-qos-attributes-15)
--------------------------------------
Title               : Traffic Classification and Quality of Service (QoS) Attributes for Diameter
Publication Date    : February 2010
Author(s)           : J. Korhonen, H. Tschofenig, M. Arumaithurai, M. Jones, Ed., A. Lior
Category            : PROPOSED STANDARD
Source              : Diameter Maintanence and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Mark Jones <[email-masked]>
Date: Tue, 20 Jul 2010 08:20:27 -0400

The RFC5777 authors have discussed this errata with Francois Bard prior to submission and agree that it should proceed to IESG verification. 

Regards
Mark

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: July 19, 2010 11:14 PM
> To: [email-masked]; [email-masked];
> [email-masked]; Mark Jones; Avi Lior;
> [email-masked]; [email-masked]; lionel.morand@orange-
> ftgroup.com; [email-masked]
> Cc: [email-masked]; [email-masked]; rfc-editor@rfc-
> editor.org
> Subject: [Editorial Errata Reported] RFC5777 (2335)
> 
> 
> The original name, IP-Bit-Mask-Width, seems to have been corrupted at
> some point. Since the AVP is referred as IP-Mask-Bit-Mask-Width in the
> IANA registry, this name should be used.
> 
> Instructions:
> -------------

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 22 Jul 2010 09:37:03 +0300

>From a Dime co-chair point of view I agree with the errata #2335.

- Jouni

On 7/20/10 3:20 PM, "ext Mark Jones" <[email-masked]>
wrote:

> The RFC5777 authors have discussed this errata with Francois Bard prior to
> submission and agree that it should proceed to IESG verification.
> 
> Regards
> Mark
>