Subject: [Dime] [Editorial Errata Reported] RFC5777 (2333)

From: RFC Errata System <[email-masked]>
Date: Mon, 19 Jul 2010 20:05:11 -0700 (PDT)

The following errata report has been submitted for RFC5777,
"Traffic Classification and Quality of Service (QoS) Attributes for Diameter".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5777&eid=2333

--------------------------------------
Type: Editorial
Reported by: Francois Bard <[email-masked]>

Section: 4.2.1

Original Text
-------------
   Time-Of-Day-Condition ::= < AVP Header: 560 >
                             [ Time-Of-Day-Start ]
                             [ Time-Of-Day-End ]
                             [ Day-Of-Week-Mask ]
                             [ Day-Of-Month-Mask ]
                             [ Month-Of-Year-Mask ]
                             [ Absolute-Start-Time ]
                             [ Absolute-End-Time ]
                             [ Timezone-Flag ]
                           * [ AVP ]

Corrected Text
--------------
   Time-Of-Day-Condition ::= < AVP Header: 560 >
                             [ Time-Of-Day-Start ]
                             [ Time-Of-Day-End ]
                             [ Day-Of-Week-Mask ]
                             [ Day-Of-Month-Mask ]
                             [ Month-Of-Year-Mask ]
                             [ Absolute-Start-Time ]
                             [ Absolute-Start-Fractional-Seconds ]
                             [ Absolute-End-Time ]
                             [ Absolute-End-Fractional-Seconds ]
                             [ Timezone-Flag ]
                             [ Timezone-Offset ]
                           * [ AVP ]

Notes
-----
3 AVPs are omitted in the ABNF for the Time-Of-Day-Condition AVP.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5777 (draft-ietf-dime-qos-attributes-15)
--------------------------------------
Title               : Traffic Classification and Quality of Service (QoS) Attributes for Diameter
Publication Date    : February 2010
Author(s)           : J. Korhonen, H. Tschofenig, M. Arumaithurai, M. Jones, Ed., A. Lior
Category            : PROPOSED STANDARD
Source              : Diameter Maintanence and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Mark Jones <[email-masked]>
Date: Tue, 20 Jul 2010 08:19:54 -0400

The RFC5777 authors have discussed this errata with Francois Bard prior to submission and agree that it should proceed to IESG verification. 

Regards
Mark

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: July 19, 2010 11:05 PM
> To: [email-masked]; [email-masked];
> [email-masked]; Mark Jones; Avi Lior;
> [email-masked]; [email-masked]; lionel.morand@orange-
> ftgroup.com; [email-masked]
> Cc: [email-masked]; [email-masked]; rfc-editor@rfc-
> editor.org
> Subject: [Editorial Errata Reported] RFC5777 (2333)
> 
>

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 22 Jul 2010 09:36:37 +0300

>From a Dime co-chair point of view I agree with the errata #2333.

- Jouni

On 7/20/10 3:19 PM, "ext Mark Jones" <[email-masked]>
wrote:

> The RFC5777 authors have discussed this errata with Francois Bard prior to
> submission and agree that it should proceed to IESG verification.
> 
> Regards
> Mark
>