Subject: [Dime] comments on draft-ietf-dime-extended-naptr-01

From: "Glen Zorn" <[email-masked]>
Date: Sat, 3 Jul 2010 14:46:07 +0700

1) The last paragraph of Section 3 says:

   The DNS administrator of some domain SHOULD also
   provision base RFC 3588 style NAPTR records [RFC2915] in order to
   guarantee backwards compatibility with legacy RFC 3588 compliant
   Diameter peers.

The word "some" doesn't really make sense to me; suggest changing it to
"the" or "a".

2) The reference to I-D.ietf-dime-diameter-qos needs to be updated to RFC
5866.

Aside from these minor problems, I think that the draft is ready for
publication.

---

From: Mark Jones <[email-masked]>
Date: Wed, 28 Jul 2010 09:22:28 -0400

Thank you for the review, Glen.
I'll fix these issues in the next revision.

Regards
Mark

On Sat, Jul 3, 2010 at 3:46 AM, Glen Zorn <[email-masked]> wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>