Subject: [Dime] PROTO Writeup for draft-ietf-dime-capablities-update-05.txt

From: <[email-masked]>
Date: Thu, 22 Jul 2010 09:53:21 +0200

PROTO WRITEUP for draft-ietf-dime-capablities-update-05.txt
============================================================= 

http://www.ietf.org/id/draft-ietf-dime-capablities-update-05.txt

  (1.a) Who is the Document Shepherd for this document? 

	  ==> Lionel Morand

        Has the Document Shepherd personally reviewed this version of
the 
        document and, in particular, does he or she believe this 
        version is ready for forwarding to the IESG for publication? 

	  ==> Yes.

  (1.b) Has the document had adequate review both from key WG members 
        and from key non-WG members? 

	  ==> Yes.

	  Does the Document Shepherd have any concerns about the depth 
        or breadth of the reviews that have been performed? 

	  ==> No. 

  (1.c) Does the Document Shepherd have concerns that the document 
        needs more review from a particular or broader perspective, 
        e.g., security, operational complexity, someone familiar with 
        AAA, internationalization or XML? 

	  ==> No.

  (1.d) Does the Document Shepherd have any specific concerns or 
        issues with this document that the Responsible Area Director
        and/or the IESG should be aware of? 

	  ==> No.

	  Has an IPR disclosure related to this document 
        been filed? 

	  ==> No. 

  (1.e) How solid is the WG consensus behind this document? Does it 
        represent the strong concurrence of a few individuals, with 
        others being silent, or does the WG as a whole understand and 
        agree with it? 

	  ==> This document was pushed mainly by the authors but
captures a solution
	  for a problem understood and agreed by the Dime WG. 

  (1.f) Has anyone threatened an appeal or otherwise indicated extreme 
        discontent? 

	  ==> No.

  (1.g) Has the Document Shepherd personally verified that the 
        document satisfies all ID nits? (See the Internet-Drafts
Checklist 
        and http://tools.ietf.org/tools/idnits/). Boilerplate checks are

        not enough; this check needs to be thorough. Has the document 
        met all formal review criteria it needs to, such as the MIB 
        Doctor, media type and URI type reviews?

	  ==> The document was verified. No issue found. 

  (1.h) Has the document split its references into normative and 
        informative?

	  ==> Yes.

	  Are there normative references to documents that 
        are not ready for advancement or are otherwise in an unclear 
        state? If such normative references exist, what is the 
        strategy for their completion?
 	
	  ==> The draft has a normative reference to the
draft-ietf-dime-rfc3588bis that is not yet published as RFC.
	  However, this draft is under review process and should be soon
published.

  (1.i) Has the Document Shepherd verified that the document IANA 
        consideration section exists and is consistent with the body 
        of the document?
		
	  ==> Yes.

	  If the document specifies protocol 
        extensions, are reservations requested in appropriate IANA 
        registries? Are the IANA registries clearly identified?

	  ==> Yes.
	  One new Diameter application id and two new Diameter command
code values are requested in the corresponding existing IANA registries.

  (1.j) Has the Document Shepherd verified that sections of the 
        document that are written in a formal language, such as XML 
        code, BNF rules, MIB definitions, etc., validate correctly in 
        an automated checker? 
	 
	  ==> Yes.

  (1.k) The IESG approval announcement includes a Document 
        Announcement Write-Up. Please provide such a Document 
        Announcement Write-Up? Recent examples can be found in the
        "Action" announcements for approved documents. The approval 
        announcement contains the following sections: 

     Technical Summary 

	   This document defines a new Diameter application and
associated
	   command codes.  The Diameter Capabilities Update application
is intended to
	   allow the dynamic update of certain Diameter peer
capabilities while
	   the peer-to-peer connection is in the open state. This
application relies 
         on the exchange of the Capabilities-Update-Request/Answer
(CUR/CUA) messages
         between peers supporting the Diameter Capabilities Update
application

     Working Group Summary 
        
	   There was consensus in the WG to publish the document.  

     Document Quality 
        
	  This document has been reviewed and commented from key people
in the Dime WG.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 22 Jul 2010 11:15:44 +0200

Lionel,

I guess that the IESG-Secretary should take this as an official request
to consider
http://www.ietf.org/id/draft-ietf-dime-capablities-update-05.txt for
Proposed Standard. Correct? 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] 
> Sent: Thursday, July 22, 2010 10:53 AM
> To: Romascanu, Dan (Dan); [email-masked]
> Cc: [email-masked]
> Subject: PROTO Writeup for draft-ietf-dime-capablities-update-05.txt
> 
> 
>         Has the Document Shepherd personally reviewed this 
> version of the 
> 	  ==> This document was pushed mainly by the authors 
> but captures a solution
>         document satisfies all ID nits? (See the 
> Internet-Drafts Checklist 
> 	  However, this draft is under review process and 
> should be soon published.
> 
> 	  One new Diameter application id and two new Diameter 
> command code values are requested in the corresponding 
> existing IANA registries.
> 
> 	   command codes.  The Diameter Capabilities Update 
> application is intended to
> 	   the peer-to-peer connection is in the open state. 
> This application relies 
>          between peers supporting the Diameter Capabilities 
> Update application
> 
>      Working Group Summary 
>         
> 	  This document has been reviewed and commented from 
> key people in the Dime WG.
>

---

From: <[email-masked]>
Date: Thu, 22 Jul 2010 11:25:00 +0200

Correct. The draft is ready for publication.

BR,

Lionel 

> -----Message d'origine-----
> De : Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Envoyé : jeudi 22 juillet 2010 11:16
> À : MORAND Lionel RD-CORE-ISS; [email-masked]
> Cc : [email-masked]
> Objet : RE: PROTO Writeup for 
> draft-ietf-dime-capablities-update-05.txt
> 
> Lionel,
> 
> I guess that the IESG-Secretary should take this as an 
> official request to consider 
> http://www.ietf.org/id/draft-ietf-dime-capablities-update-05.t
> xt for Proposed Standard. Correct? 
> 
> Regards,
> 
> Dan
> 
> 
> version of 
> but captures a 
> > solution
> >         and http://tools.ietf.org/tools/idnits/). 
> Boilerplate checks 
> > are
> > 
> should be soon 
> command code 
> > values are requested in the corresponding existing IANA registries.
> > 
> capabilities 
> > while