Subject: [Dime] IETF#78 meeting logistics

From: Jouni <[email-masked]>
Date: Fri, 16 Jul 2010 10:54:11 +0300

If you feel like volunteering as a notes taker or a jabber scribe for the upcoming Dime WG meeting in Maastricht, please drop the chairs a mail.  Having named persons in advance would cut away the traditional uncomfortable 5 mins of asking volunteers from the crowd who all try to be faraway ;)

Jouni & Lionel

---

From: Jouni <[email-masked]>
Date: Fri, 23 Jul 2010 12:29:57 +0300

Tom Taylor already volunteered for taking notes. Thanks!
Second note taker and especially a jabber scribe would still be needed, so please volunteer.

- Jouni