Subject: [Dime] DIME presentations

From: jouni korhonen <[email-masked]>
Date: Sun, 25 Jul 2010 18:10:41 +0300

Hello,

Tuesday DIME WG meeting is approaching. Send your slideware latest Monday 6pm to the chairs!

- Jouni & Lionel

---

From: jouni korhonen <[email-masked]>
Date: Tue, 27 Jul 2010 00:54:53 +0300

We are still missing the slideware for the following agenda presentation slots:

7) Diameter Network Access Server Application                    (Glen, 20min)
   http://www.ietf.org/id/draft-zorn-dime-rfc4005bis-01
   o Need for a bis realized among AAA Doctors

- Jouni