Subject: [Dime] I-D Action:draft-ietf-dime-extended-naptr-02.txt

From: [email-masked]
Date: Thu, 2 Sep 2010 07:30:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

	Title           : Diameter Extended NAPTR
	Author(s)       : M. Jones, J. Korhonen
	Filename        : draft-ietf-dime-extended-naptr-02.txt
	Pages           : 10
	Date            : 2010-09-02

This document describes an extended format for the S-NAPTR
Application Service Tag used in dynamic Diameter agent discovery.
The extended format allows NAPTR queries to contain Diameter
Application-Id information.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dime-extended-naptr-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Mark Jones <[email-masked]>
Date: Thu, 2 Sep 2010 10:35:21 -0400

The changes in this revision are:

  - Added usage guidelines as requested at IETF#78.
  - Updated ref to Diameter QoS Application RFC (5866).

Comments welcome.

Regards
Mark

On Thu, Sep 2, 2010 at 10:30 AM,  <[email-masked]> wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>
>

---

From: Jouni <[email-masked]>
Date: Thu, 2 Sep 2010 19:58:18 +0300

Hi,

<in a chair role>

The latest draft revision addresses the comments raised against it. Apart from the informative addition the draft has been technically stable for quite some time. The authors (including me) think that the draft is ready for a WGLC. The start of the WGLC will be announced soon.

- Jouni

---

From: <[email-masked]>
Date: Thu, 9 Sep 2010 20:01:47 +0200

Based on the last version, I also think that the draft is ready for a WGLC.
The problem statement is clear and the proposed solution stable enough.

It would be helpful to have commited reviewers of the draft (apart from the authors) for the WGLC.

Any volunteer?

Lionel

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De 
> la part de Jouni
> Envoyé : jeudi 2 septembre 2010 18:58
> À : [email-masked]
> Objet : Re: [Dime] I-D Action:draft-ietf-dime-extended-naptr-02.txt
> 
> Hi,
> 
> <in a chair role>
> 
> The latest draft revision addresses the comments raised 
> against it. Apart from the informative addition the draft has 
> been technically stable for quite some time. The authors 
> (including me) think that the draft is ready for a WGLC. The 
> start of the WGLC will be announced soon.
> 
> - Jouni
> 
> 
>