Subject: [Din] IETF 107/future interims

From: Melinda Shore <[email-masked]>
Date: Thu, 13 Feb 2020 20:57:19 -0900

Hi, all:

We're assuming that the Vancouver meeting will happen, and
being sunny optimists we're also assuming that there won't
be visa issues related to COVID-19.  We're particularly
interested in discussion of decentralized DNS and other
name resolution systems, but are certainly not going to limit
the discussion or presentations.  Consider this encouragement
for people working on decentralized resolution systems rather
than discouragement for people working on other topics.

The other thing is that we're interested in the possibility
of having a meeting in conjunction with an appropriate
conference, and are seeking suggestions.  Are there particular
conferences that you go to, or that you think would be a good
match for our focus on decentralizing internet infrastructure?

Thanks!

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Stefan Schmid <[email-masked]>
Date: Fri, 14 Feb 2020 09:42:22 +0100

Hi Melinda,

regarding conferences: we would be happy to host it at the Global Internet
Symposium (ComSoc's flagship event):
https://gi2020.ct.univie.ac.at/
which is held together with IFIP Networking 2020 in Paris:
https://networking.ifip.org/2020/

We could for example offer a session à la IETF.

Let me know if this sounds interesting to you, and whether you need any
further information.

Thanks!
Stefan

--

Stefan Schmid

Professor, Computer Science

University of Vienna, Austria

Research Group: https://ct.cs.univie.ac.at/

Personal: https://www.univie.ac.at/ct/stefan/

Début du message réexpédié :
>
> *De: *Melinda Shore <[email-masked]>
> *Objet: **[Din] IETF 107/future interims*
> *Date: *14 février 2020 à 06:57:19 UTC+1
> *À: *"[email-masked]" <[email-masked]>
>
> Hi, all:
>
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din
>
>
> --
> Stefano Secci
> Professor
> Cnam - Cedric - ROC
> 2 rue conté, 75003 Paris, France
> Tel:  +33 (0) 1 4027 2638
> https://roc.cnam.fr
> http://cedric.cnam.fr/~seccis
>
>