Subject: [Din] Decentralized Internet Infrastructure (dinrg) RG Virtual Meeting: 2020-04-06

From: IESG Secretary <[email-masked]>
Date: Tue, 31 Mar 2020 07:40:26 -0700

The Decentralized Internet Infrastructure (dinrg) Research Group will hold
a virtual interim meeting on 2020-04-06 from 21:00 to 23:00 Europe/Berlin (19:00 to 21:00 UTC).

Agenda:
1) Welcome, Agenda Bashing -- Chairs -- 10 min
2) Decentralizing LTE Authentication -- Sudheesh Singanamalla -- 30 min
3) Yiannis Psaras -- Interplanetary File System (IPFS) as Platform for Decentralized Apps -- 30 min
4) Gareth Tyson -- Challenges in the Decentralised Web -- 30 min
5) Wrap-up, Next Steps, Interim Planning -- Chairs 10 min

Information about remote participation:
WebEx (details TBD)

---

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 31 Mar 2020 22:31:04 +0200

Hello DINRG,

we have scheduled an online meeting for next week.

Let us know if you have additional suggestions for the agenda or topics 
you would like to discuss.

Thanks,
Melinda and Dirk

On 31 Mar 2020, at 16:40, IESG Secretary wrote:

> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din