Subject: [Din] DINRG next steps and CoNEXT workshop on de-centralization

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 31 Oct 2021 22:56:54 +0100

Hi all,

we thought we'd give you a bit of an update regarding next steps for 
DINRG.

We didn't put in a request for IETF-112 because many of us a find it 
hard to make the time during an already busy IETF week and their daytime 
job.

Also, we wanted to reach out to the academic community this year, and we 
are happy to announce that ACM CoNEXT-2021 will feature a workshop on 
**Interdisciplinary Workshop on (de)Centralization in the Internet** 
(https://conext-21-iwci.named-data.net/).

The workshop program will be up on the website shortly. The workshop 
takes place on Tuesday, 7 December, 2021.

If you are interested in DINRG topics, please be sure to attend.

In addition Lixia and I are thinking about an Interim meeting before 
IETF-113, i.e., before March 2022. It's probably safe to assume that 
this will be another online meeting unless there is a major change...

Please get back to us if you have suggestions or questions on possible 
future activities.

Thanks,
Lixia and Dirk

---

From: "Shigeya Suzuki" <[email-masked]>
Date: Mon, 01 Nov 2021 08:15:13 +0900

Hi Dirk,

Do you know the time of the workshop? It will be in the daytime in Germany I guess?

shigeya

On Mon, Nov 1, 2021, at 06:56, Dirk Kutscher wrote:
> Hi all,
> 
> we thought we'd give you a bit of an update regarding next steps for DINRG.
> 
> We didn't put in a request for IETF-112 because many of us a find it hard to make the time during an already busy IETF week and their daytime job.
> 
> Also, we wanted to reach out to the academic community this year, and we are happy to announce that ACM CoNEXT-2021 will feature a workshop on *Interdisciplinary Workshop on (de)Centralization in the Internet* (https://conext-21-iwci.named-data.net/).
> 
> The workshop program will be up on the website shortly. The workshop takes place on Tuesday, 7 December, 2021.
> 
> In addition Lixia and I are thinking about an Interim meeting before IETF-113, i.e., before March 2022. It's probably safe to assume that this will be another online meeting unless there is a major change...
> 
> Please get back to us if you have suggestions or questions on possible future activities.
> 
> 
> Thanks,
> Lixia and Dirk
> 
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din
>