Subject: Re: [Din] DINRG next steps and CoNEXT workshop on de-centralization

From: Lixia Zhang <[email-masked]>
Date: Wed, 3 Nov 2021 16:03:54 -0700

> On Oct 31, 2021, at 4:15 PM, Shigeya Suzuki <[email-masked]> wrote:
> 
> Hi Dirk,
> 
> Do you know the time of the workshop? It will be in the daytime in Germany I guess?
> 
> shigeya

If by "workshop" you meant the planned interim meeting: the date and time have not been set yet. 
I do know that Germany time is 8 hours ahead of mine. Even if your "day time" start late at noon 12PM, that'd be 4AM for me :-(

Lixia

> On Mon, Nov 1, 2021, at 06:56, Dirk Kutscher wrote:
>> Hi all,
>> 
>> we thought we'd give you a bit of an update regarding next steps for DINRG.
>> 
>> We didn't put in a request for IETF-112 because many of us a find it hard to make the time during an already busy IETF week and their daytime job.
>> 
>> Also, we wanted to reach out to the academic community this year, and we are happy to announce that ACM CoNEXT-2021 will feature a workshop on Interdisciplinary Workshop on (de)Centralization in the Internet (https://conext-21-iwci.named-data.net/ <https://conext-21-iwci.named-data.net/>).
>> 
>> The workshop program will be up on the website shortly. The workshop takes place on Tuesday, 7 December, 2021.
>> 
>> If you are interested in DINRG topics, please be sure to attend.
>> 
>> In addition Lixia and I are thinking about an Interim meeting before IETF-113, i.e., before March 2022. It's probably safe to assume that this will be another online meeting unless there is a major change...
>> 
>> Please get back to us if you have suggestions or questions on possible future activities.
>> 
>> 
>> Thanks,
>> Lixia and Dirk
>> 
>> _______________________________________________
>> Din mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/din <https://www.irtf.org/mailman/listinfo/din>
>> 
> 
> _______________________________________________
> Din mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/din <https://www.irtf.org/mailman/listinfo/din>

---

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 04 Nov 2021 10:31:21 +0100

Hi Shigeya,

the CoNEXT workshops will all be in CET afternoon times, i.e., probably 
11:00 UTC to 17:00 UTC (detailed timings to be announced soon).

Best regards,
Dirk

On 1 Nov 2021, at 0:15, Shigeya Suzuki wrote:

>> We didn't put in a request for IETF-112 because many of us a find it 
>> hard to make the time during an already busy IETF week and their 
>> daytime job.
>>
>> Also, we wanted to reach out to the academic community this year, and 
>> we are happy to announce that ACM CoNEXT-2021 will feature a workshop 
>> on *Interdisciplinary Workshop on (de)Centralization in the Internet* 
>> (https://conext-21-iwci.named-data.net/).
>>
>> The workshop program will be up on the website shortly. The workshop 
>> takes place on Tuesday, 7 December, 2021.
>>
>> In addition Lixia and I are thinking about an Interim meeting before 
>> IETF-113, i.e., before March 2022. It's probably safe to assume that 
>> this will be another online meeting unless there is a major change...
>>
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/din
>>

> [email-masked]
> https://www.irtf.org/mailman/listinfo/din