Subject: UTF8 DisplayString

From: "Bert Wijnen" <[email-masked]>
Date: Wed, 18 Nov 98 23:36:35 CET

Ref:  Your note of Wed, 18 Nov 1998 14:10:52 -0800 (PST)

Subject: Re:   UTF8 DisplayString

Randy (as DISMAN chair) writes/asks:
> The disman chair says:
>
>     Unless the ADs or SNMPv3 chair say that SnmpAdminString is
>     off-limits, or we find a substantive technical reason for not
>     using this TC, we'll use this TC in our work where human-readable
>     information needs to be represented.
>
We have already been pushing (gently) the use of SnmpAdminString in
many places where it makes sense. So the use in DISMAN is perfectly
fine.

Bert

---

From: [email-masked]
Date: Fri, 20 Nov 1998 15:57:50 -0600

Hi - 

> From: bstewart [mailto:[email-masked]]
> Sent: Friday, 20 November, 1998 09:22
> To: disman; snmpv3
> Cc: bstewart
...
> I'm unhappy with such a sidestep on the issue, but since the 
> A-D and the
> chair have spoken and the original authors and the community 
> are silent I
> can hardly refuse to comply, so against my better judgement 
> from now on
> I'll use SnmpAdminString instead of DisplayString.
...

I wouldn't worry too much about "original authors".
I wrote most of the text for SnmpAdminString's DESCRIPTION,
after cosulting people in the ISO 10646 / Unicode world.
The text was originally developed to support the applmib
work, and was subsequently assimilated by snmpv3.

Though I understand your discomfort and sympathize with 
your position, I think we're squarely in line with the 
SNMP community tradition of "good enough".

 -----------------------------------------------------------------------
 Randy Presuhn           Email: [email-masked] http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 In accordance with the BMC Communications Systems Use and Security
 Policy, I explicitly state that although my affiliation with BMC may be
 apparent, implied, or provided, my opinions are not necessarily those
 of BMC Software and that all external representations on behalf of
 BMC must first be cleared with a member of "the top management team."
 -----------------------------------------------------------------------