Subject: Notification log addition

From: "David T. Perkins" <[email-masked]>
Date: Fri, 15 Jan 1999 16:20:51 -0800

Bob,

It looks like the disman notitification log MIB in 
draft-ietf-disman-notif-log-mib-07.txt needs two additions.

If needs to have object nlmLogVariableOpaqueVal with type Opaque added 
to table nlmLogVariableTable. And enum value opaque(9)
added to object nlmLogVariableValueType.

Regards,
/david t. perkins

---

From: Bob Stewart <[email-masked]>
Date: Wed, 20 Jan 1999 11:34:50 -0500

>added to object nlmLogVariableValueType.

Grumble grumble.  I suppose it has the same requirement for v1
compatibility that the v2 SMI did.  Too bad we couldn't make opaque go away
completely back then.  It will haunt us forever.

	Bob