Subject: fwd: disman implementation query

From: Randy Presuhn <[email-masked]>
Date: Mon, 8 Mar 1999 21:24:59 -0800 (PST)

Hi -

Disman non-subscriber [Michael Slifcak <[email-masked]>] writes:

> Sender: [email-masked]
> Message-ID: <[email-masked]>
> Date: Mon, 08 Mar 1999 15:18:11 +0000
> From: Michael Slifcak <[email-masked]>
> To: [email-masked]
> Subject: Re: Protocol Action: Definitions of Managed Objects for Scheduling  Management Operations to Proposed Standard
> References: <[email-masked]>
> 
> The IESG announcement proclaimed :
> "
>  The DISMAN-SCRIPT-MIB defines a portion of the Management Information
>  Base (MIB) for use with network management protocols in the Internet
>  community.
>  In particular, it describes a set of managed objects that allow the
>  delegation of management scripts to distributed managers.
> SNIP
>  At least two independent implementations of the script MIB
>  have already been mentioned on the working group mailing list.
> "
> 
> Who would I contact to find either implementation ?
> 
> Thanks in advance,
> -Mike Slifcak   [email-masked]   Internet Security Systems, Inc.

Please include him in your responses.

 -----------------------------------------------------------------------
 Randy Presuhn           [email-masked]     http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 Any relationship between my opinions and BMC's is coincidental.
 -----------------------------------------------------------------------

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 9 Mar 1999 09:29:07 +0100

>>>>> Mike Slifcak <[email-masked]> writes:

Mike> Who would I contact to find either implementation ?

Our Script MIB prototype implementation currently supports a Java VM
as an execution engine. We defined a procotol called SMX which allows
to add support for additional runtime systems. The SNMP agent can be
accessed over the Internet. For additional information, see our Web
page at http://www.ibr.cs.tu-bs.de/projects/jasmin/.

Feel free to contact us if you have any additional questions,

							Juergen
-- 
Juergen Schoenwaelder  [email-masked] http://www.cs.tu-bs.de/~schoenw
Technical University Braunschweig, Dept. Operating Systems & Computer Networks
Bueltenweg 74/75, 38106 Braunschweig, Germany.        (Tel. +49 531 / 391 3289)

---

From: David Levi <[email-masked]>
Date: Tue, 09 Mar 1999 09:36:07 -0500

> Please include him in your responses.

We have been working on an implementation (it is nearly complete
at this point).  It uses a proprietary scripting language developed
by SNMP Research.  You can get more info from our web site,
http://www.snmp.com/products/mlm.html.

-Dave Levi