Subject: Re: Script MIB Extensibility Protocol (SMX)

From: Randy Presuhn <[email-masked]>
Date: Thu, 11 Mar 1999 10:10:36 -0800 (PST)

Hi -

> Date: Thu, 11 Mar 1999 18:37:55 +0100
> From: Juergen Schoenwaelder <[email-masked]>
> To: [email-masked]
> Subject: Script MIB Extensibility Protocol (SMX)
> 
> 
> Jasmin (http://www.ibr.cs.tu-bs.de/projects/jasmin/), our
> implementation of the Script MIB, uses a protocol called SMX to
> separate language specific runtime systems from the language
> independent SNMP (sub-)agent.
...

Would you be able to give an update presentation on your work
at the upcoming IETF meeting?

 -----------------------------------------------------------------------
 Randy Presuhn           [email-masked]     http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 Any relationship between my opinions and BMC's is coincidental.
 -----------------------------------------------------------------------

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 11 Mar 1999 21:01:54 +0100

>>>>> Randy Presuhn writes:

Randy> Would you be able to give an update presentation on your work
Randy> at the upcoming IETF meeting?

I am not able to attend the upcoming IETF meeting. But I am happy to
answer any questions about SMX or our prototype here on the list or
via private email.
							Juergen
-- 
Juergen Schoenwaelder  [email-masked] http://www.cs.tu-bs.de/~schoenw
Technical University Braunschweig, Dept. Operating Systems & Computer Networks
Bueltenweg 74/75, 38106 Braunschweig, Germany.        (Tel. +49 531 / 391 3289)