Subject: Fwd: 44th IETF-MINNEAPOLIS, MN: DISMAN

From: Randy Presuhn <[email-masked]>
Date: Fri, 26 Feb 1999 11:32:39 -0800 (PST)

Hi -

Here's our meeting slot in Minneapolis.

> Date: Fri, 26 Feb 1999 14:21:46 -0500
> To: Randy Presuhn <[email-masked]>
> From: Marcia Beaulieu <[email-masked]>
> Subject: 44th IETF-MINNEAPOLIS, MN: DISMAN
> Cc: [email-masked], [email-masked]
> 
> DISMAN is tentatively scheduled as follows:
> 
> 	Thursday, March 18 at 0900-1130
> 		other groups scheduled at that time: dhc, fax, manet, pkix, pilc, policy
> 
> Please submit an agenda for this meeting as soon as possible to
> [email-masked] 
> The deadline for submitting an agenda is March 10 at 1200 ET.
> 
> Thanks,
> 
> Marcia

 -----------------------------------------------------------------------
 Randy Presuhn           [email-masked]     http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 Any relationship between my opinions and BMC's is coincidental.
 -----------------------------------------------------------------------

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 26 Feb 1999 13:32:26 -0800 (PST)

Hi -

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 26 Feb 1999 15:05:16 -0500
> Subject: Fwd: 44th IETF-MINNEAPOLIS, MN: DISMAN
...
> You didn't ask for a show of hands, but Policy Framework definitely
> trumps Disman for me in this time slot.  IBM can certainly cover
> both sessions if they remain concurrent, but in addition to me, I
> know that Ken White and Keith McCloughrie were also at the interim
> Policy Framework WG meeting here a couple of weeks ago.
> 
> What's a little odd here is that Policy Framework wasn't initially
> scheduled for this time slot -- it was just moved there a couple of
> days ago.
...

I share your concern.  I'll bring it to our ADs' attention, but I don't
know whether we'll be able to avoid this conflict or possibly even
worse ones.

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 26 Feb 1999 14:58:33 -0800 (PST)

Hi - 

Thanks for the quick feedback.

I need to check with the disman WG members, but I think that the
Thursday 1300-1500 session would have fewer conflicts, based on the
current schedule.  Your solutions to unsolveable problems are
always appreciated.

> From [email-masked] Fri Feb 26 14:35:09 PST 1999
> Date: Fri, 26 Feb 1999 17:35:49 -0500
> To: Harald Tveit Alvestrand <[email-masked]>
> Subject: Re:  Fwd: 44th IETF-MINNEAPOLIS, MN: DISMAN
> Cc: [email-masked], Bert Wijnen <[email-masked]>
> 
> 
> >did DISMAN list POLICY on its scheduled conflicts?
> >Is there another possible slot?
> 
> There are not a lot of options, most slots are full.  The ones that
> have room at the moment are: 
> 	Monday at 0930-1130, groups there are: bmwg, apps area 
> 		open meeting, idwg, rap, pim and ipngwg
> 	Thursday at 1300-1500, groups there are: dhc, conneg, ldup,
> 		saag, manet, rsvp, mboned
> 	Friday at 0900-1130, groups there are: ipvbi, nat, mpls
> 
> Marcia
> 
> 
> **********************************************************************
> Marcia Beaulieu <[email-masked]>
> Meeting Coordinator
> Voice: 703-620-8990 ext. 210
> Fax: 703-620-9071
>

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 01 Mar 1999 10:31:59 -0500

Randy,

DISMAN has been rescheduled for Thursday at 1300-1500.

Marcia