Subject: Re: disman WG last call: event MIB

From: Frank Strauss <[email-masked]>
Date: 29 Mar 1999 20:28:29 +0200

Hi!

draft-ietf-disman-event-mib-06.txt:

> mteEventActions OBJECT-TYPE
>     SYNTAX      BITS { notification(0), set(1) }
> [...]
>     DEFVAL { { 0 } }

SMIv2 (draft-ops-smiv2-smi-01.txt, RFC1902 is not that clear):

> [...]
>     Defvalue ::=  -- must be valid for the type specified in
>                   -- SYNTAX clause of same OBJECT-TYPE macro
>                   value(ObjectSyntax)
>                 | "{" BitsValue "}"
> 
>     BitsValue ::= BitNames
>                 | empty
> 
>     BitNames ::=  BitName
>                 | BitNames "," BitName
> 
>     BitName ::= identifier

So, the DEFVAL clause should be ``{ { notification } }''.

 Frank

---

From: Frank Strauss <[email-masked]>
Date: 29 Mar 1999 19:44:53 +0200

Hi!

draft-ietf-disman-event-mib-06.txt:

> dismanEventNotificationGroup NOTIFICATION-GROUP
>         OBJECTS {

s/OBJECTS/NOTIFICATIONS/

 Frank