Subject: disman issue REMOPS-8

From: Randy Presuhn <[email-masked]>
Date: Wed, 23 Jun 1999 11:25:17 -0700 (PDT)

Hi -

disman issue REMOPS-8:

> From: Dave Thaler <[email-masked]>
> Subject: Review of draft-ietf-disman-remops-mib-05.txt
> To: [email-masked]
> Date: Wed, 23 Jun 1999 13:14:26 -0400 (EDT)
...
> >    pingCtlType OBJECT-TYPE
> ...
> >           calculating a ping response time.  The value
> >           of this object MUST be selected from
> >           pingImplementationTypeDomains."
> 
> The last sentence above is confusing when compared with the
> earlier comment:
> >   -- Note: Additional implementation types SHOULD be allocated as
> >   -- required by implementers of the DISMAN-PING-MIB under their
> >   -- enterprise specific registration point and not beneath
> >   -- pingImplementationTypeDomains.
> 
> If pingCtlType MUST be under pingImplementationTypeDomains, then
> what's the point of allocating additional types under enterprise space?
...

The WG chair says:

I believe ths "MUST" text is incorrect, and that the words of the 
ASN.1 comment should move into the DESCRIPTION text.  This issue
was discussed at the Minneapolis meeting.

 -----------------------------------------------------------------------
 Randy Presuhn           [email-masked]     http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 Any relationship between my opinions and BMC's is coincidental.
 -----------------------------------------------------------------------

---

From: [email-masked]
Date: Thu, 24 Jun 1999 10:05:53 -0400

Dave,

>was discussed at the Minneapolis meeting.

I have changed MUST to MAY and have moved the comment text into the
description clause.

Ken

---

From: Randy Presuhn <[email-masked]>
Date: Mon, 28 Jun 1999 14:10:03 -0700 (PDT)

Hi -

> From: [email-masked]
> X-Lotus-FromDomain: IBMUS
> To: [email-masked]
> cc: [email-masked]
> Date: Thu, 24 Jun 1999 10:05:53 -0400
> Subject: Re: disman issue REMOPS-8
> Content-Disposition: inline
> 
> 
> 
> Dave,
> 
> >disman issue REMOPS-8:
> 
> > >    pingCtlType OBJECT-TYPE
> > ...

I believe I can now pronounce disman issue REMOPS-8 closed.