Subject: disman issue REMOPS-4

From: Randy Presuhn <[email-masked]>
Date: Wed, 23 Jun 1999 11:19:41 -0700 (PDT)

Hi -

Issue REMOPS-4:

> From: Dave Thaler <[email-masked]>
> Subject: Review of draft-ietf-disman-remops-mib-05.txt
> To: [email-masked]
> Date: Wed, 23 Jun 1999 13:14:26 -0400 (EDT)
...
Issue REMOPS-4:
> >               ipv4(3),    -- ipv4 address
> >               ipv6(4)     -- ipv6 address
> 
> This seems like yet another number space for address families, and 
> makes me wonder whether the IANA address family numbers would be 
> sufficient if dnsName were assigned a number.
...

 -----------------------------------------------------------------------
 Randy Presuhn           [email-masked]     http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 Any relationship between my opinions and BMC's is coincidental.
 -----------------------------------------------------------------------

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 24 Jun 1999 10:48:31 +0200

>>>>> Randy Presuhn writes:

>> From: Dave Thaler <[email-masked]> Subject: Review of
>> draft-ietf-disman-remops-mib-05.txt To: [email-masked]
Randy> ...  Issue REMOPS-4:
>> > ipv4(3), -- ipv4 address > ipv6(4) -- ipv6 address
>> 

I think we should wait until we have the recommendation of the IPv6MIB
Design Team <URL:http://www.ops.ietf.org/ipv6mib-charter.html> so that
we do not add invent yet another way to represent addresses in MIBs.

							Juergen
-- 
Juergen Schoenwaelder  [email-masked] http://www.cs.tu-bs.de/~schoenw
Technical University Braunschweig, Dept. Operating Systems & Computer Networks
Bueltenweg 74/75, 38106 Braunschweig, Germany.        (Tel. +49 531 / 391 3289)