Subject: disman issue REMOPS-9

From: Randy Presuhn <[email-masked]>
Date: Wed, 23 Jun 1999 11:26:16 -0700 (PDT)

Hi -

Disman issue REMOPS-9:

> From: Dave Thaler <[email-masked]>
> Subject: Review of draft-ietf-disman-remops-mib-05.txt
> To: [email-masked]
> Date: Wed, 23 Jun 1999 13:14:26 -0400 (EDT)
...
> >    traceRouteHopsHopIndex OBJECT-TYPE
> ...
> >           operation completes.  Care needs to be applied when either
> >           a path changes or can't be determined.  The portion of
> >           a path that remains the same MUST retain the same
> >           traceRouteHopsHopIndex values.  The remaining portion of the
> >           path SHOULD be assigned new traceRouteHopsHopIndex values."
> 
> The description could be more clear.  For example, if the
> path changes from A-B-C-D-E to A-B-X-D-E, then one could interpret
> the above to say that A,B,D,E still have hop index values of 1,2,4, and 5,
> but X has to be something new like 6, in which case the order of entries
> doesn't match the order in the path and you may not be able to tell what
> the actual order was.
...

 -----------------------------------------------------------------------
 Randy Presuhn           [email-masked]     http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 Any relationship between my opinions and BMC's is coincidental.
 -----------------------------------------------------------------------

---

From: [email-masked]
Date: Thu, 24 Jun 1999 10:13:43 -0400

Dave,

> doesn't match the order in the path and you may not be able to tell what

I have made the following change:

  The initial portion of the path, up to the first hop change,
  MUST retain the same traceRouteHopsHopIndex values.

Ken

---

From: Randy Presuhn <[email-masked]>
Date: Mon, 28 Jun 1999 14:12:08 -0700 (PDT)

Hi -

> From: [email-masked]
> X-Lotus-FromDomain: IBMUS
> To: [email-masked]
> cc: [email-masked]
> Date: Thu, 24 Jun 1999 10:13:43 -0400
> Subject: Re: disman issue REMOPS-9
> Content-Disposition: inline
> 
> 
> 
> Dave,
> 
> >Disman issue REMOPS-9:
> 

If there are no strong objections to this change, the chair will pronounce
disman issue REMOPS-9 closed.