Subject: Re: Event MIB .08

From: Randy Presuhn <[email-masked]>
Date: Mon, 13 Dec 1999 17:07:28 -0800 (PST)

Hi -

The editor is hereby instructed to ensure that the attached correction
is made.

 -------------------------N-E-W---A-D-D-R-E-S-S--------------------------
 Randy Presuhn           [email-masked]       http://www.bmc.com/
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141  2141 N. First Street
 Fax:   +1 408 965-0359  San Jose, California 95131  USA
 ------------------------------------------------------------------------
 Any relationship between my opinions and BMC's should be coincidental.
 ------------------------------------------------------------------------

> Date: Mon, 22 Nov 1999 09:51:09 -0500
> From: Jon Saperia <[email-masked]>
> To: Randy Presuhn <[email-masked]>,
>         Bert Wijnen <[email-masked]>, Jon Saperia <[email-masked]>
> Subject: Event MIB .08
> 
> Bert and Randy.
> 
> I took a look at .08 as Bert requested.  Please remember that I did not
> and do not see any show stoppers, but on an audit of the some of the
> resolutions that Randy suggested and I thought were agreed to, it seems
> as if they did not make it into the .08 version.
> 
> An example is below.
> 
> Am I looking in the wrong document?
> 
> /jon
> -------- Original Message --------
> Subject: Re: Disman issue Event-05
> Date: Wed, 01 Sep 1999 07:04:33 -0400
> From: Jon Saperia <[email-masked]>
> Reply-To: [email-masked]
> To: Randy Presuhn <[email-masked]>
> CC: [email-masked]
> References: <[email-masked]>
> 
> Randy Presuhn wrote:
> > 
> > Hi -
> > 
> > > Date: Mon, 30 Aug 1999 20:24:18 -0400
> > > From: Jon Saperia <[email-masked]>
> > > Reply-To: [email-masked]
> > > To: Randy Presuhn <[email-masked]>
> > > CC: [email-masked], Jon Saperia <[email-masked]>
> > > Subject: Re: Disman issue Event-05
> > > References: <[email-masked]>
> > ...
> > > I can live with your compromise.  I would prefer the inclusion of
> > > INFORMS since the wording is reduce loss of notification, not guarantee.
> > ...
> > 
> > Would this make everyone happy?
> > 
> > | Error handling is by notification.  These error notifications should
> > | be enabled only for the diagnosis of problems indicated by error
> > | counters.  If minimizing the probability of notification loss is a
> > | concern they should be transmitted as Inform PDUs as described in the
> > | [SNMP-TARGET-MIB] or directed to a log as described in the Notification
> > | Log MIB [rfcNotificationLogMIB].  Note that this does
> > 
> > Comments?
> > 
> 
> I am very happy.
> /jon
>

---

From: Jon Saperia <[email-masked]>
Date: Tue, 14 Dec 1999 07:14:27 -0500

> The editor is hereby instructed to ensure that the attached correction
Randy thanks for getting this going.  May I suggest that the editor
cross check they archives as you suggested since I believe you
documented clearly the resolutions on the mailing list and a number
beyond the example I provided were not implemented.  

Thanks
/jon