Subject: Re: Ref: Event MIB

From: Randy Presuhn <[email-masked]>
Date: Mon, 13 Dec 1999 16:46:28 -0800 (PST)

Hi -

> Date: Fri, 19 Nov 1999 02:23:03 -0800
> To: Juergen Schoenwaelder <[email-masked]>, [email-masked]
> From: Ramanathan Kavasseri <[email-masked]>
> Subject: Re: Ref: Event MIB
> Cc: [email-masked]
> References: <4.1.19991119141301.00a19320@cbinmail>
>  <4.1.19991119141301.00a19320@cbinmail>
> List-Id: IETF disman Working Group mailing list <[email-masked]>
...
> FYYI, Aseem brought this issue up before last call to Bob
> and myself...

Too bad he didn't do it on the WG mailing list and save us some time.  :-)

> I view this as two different ways to do the same thing - I don't
> see one being particularly better than the other. But if there's
> consensus that the change would be better than the current draft,
> we can see if Randy/Bert will allow a change? My reticence
> to change at this stage (and also when the issue was raised earlier)
> is that the new way didn't seem to be significantly better,
> and because any such change-action may
> delay early implementation of this MIB for little gain...

What's there now looks like an editorial error in the names of
the INDEXes for mteEventSetTable and mteEventNotificationTable.
The asymetry is so glaring, I think the burden in this case
should be on those wanting to keep the { mteOwner, IMPLIED
mteTriggerName } indexing rather than the { mteOwner, IMPLIED
mteEventName }, particularly since the DESCRIPTIONs of the
mteTrigger*Event objects are all in terms of mteEventName.

 -------------------------N-E-W---A-D-D-R-E-S-S--------------------------
 Randy Presuhn           [email-masked]       http://www.bmc.com/
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141  2141 N. First Street
 Fax:   +1 408 965-0359  San Jose, California 95131  USA
 ------------------------------------------------------------------------
 Any relationship between my opinions and BMC's should be coincidental.
 ------------------------------------------------------------------------

---

From: aseem sethi <[email-masked]>
Date: Thu, 16 Dec 1999 10:52:49 +0800

Hi,

To follow up on this thread, what is the decision on the 
following change -

INDEXes for mteEventSetTable and mteEventNotificationTable.
 to { mteOwner, IMPLIED mteEventName }.

Thanks,
Aseem

> Fax:   +1 408 965-0359  San Jose, California 95131  USA

080-2289931, Ext. 5008
[email-masked]