Subject: "silent" removal from WG mailing list

From: Randy Presuhn <[email-masked]>
Date: Tue, 12 Sep 2000 09:33:57 -0700 (PDT)

Hi -

Any suggestions for what the (disman, agentx) mailing
list administrator should do in cases like the attached?

When traffic bounces, I attempt to notify the postmaster of the
relevant domain in order to let them know what's happening.
When I drop a subscriber due to bounces, I also notify that
domain's postmaster and the WG chair.  In cases like this,
where mail for a domain's postmaster bounces, is there any
further course of action that would be worthwhile?

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

> From MAILER-DAEMON Tue Sep 12 09:18:28 PDT 2000
> Date: Tue, 12 Sep 2000 11:18:24 -0500 (CDT)
> From: Mail Delivery Subsystem <[email-masked]>
> Message-Id: <[email-masked]>
> To: <[email-masked]>
> Subject: Returned mail: see transcript for details
> Auto-Submitted: auto-generated (failure)
> 
> This is a MIME-encapsulated message
> 
> --e8CGIOj13694.968775504/tattler.bmc.com
> 
> The original message was received at Tue, 12 Sep 2000 11:18:22 -0500 (CDT)
> from localhost [127.0.0.1]
> 
>    ----- The following addresses had permanent fatal errors -----
> <[email-masked]>
>     (reason: 550 <[email-masked]>... Relaying denied)
> <[email-masked]>
>     (reason: 550 <[email-masked]>... Relaying denied)
> <[email-masked]>
>     (reason: 550 <[email-masked]>... Relaying denied)
> 
>    ----- Transcript of session follows -----
> ... while talking to proxy2.cisco.com.:
> >>> RCPT To:<[email-masked]>
> <<< 550 <[email-masked]>... Relaying denied
> 550 5.1.1 <[email-masked]>... User unknown
> >>> RCPT To:<[email-masked]>
> <<< 550 <[email-masked]>... Relaying denied
> 550 5.1.1 <[email-masked]>... User unknown
> >>> RCPT To:<[email-masked]>
> <<< 550 <[email-masked]>... Relaying denied
> 550 5.1.1 <[email-masked]>... User unknown
> 
> --e8CGIOj13694.968775504/tattler.bmc.com
> Content-Type: message/delivery-status
> 
> Reporting-MTA: dns; tattler.bmc.com
> Received-From-MTA: DNS; localhost
> Arrival-Date: Tue, 12 Sep 2000 11:18:22 -0500 (CDT)
> 
> Final-Recipient: RFC822; [email-masked]
> Action: failed
> Status: 5.1.1
> Remote-MTA: DNS; proxy2.cisco.com
> Diagnostic-Code: SMTP; 550 <[email-masked]>... Relaying denied
> Last-Attempt-Date: Tue, 12 Sep 2000 11:18:24 -0500 (CDT)
> 
> Final-Recipient: RFC822; [email-masked]
> Action: failed
> Status: 5.1.1
> Remote-MTA: DNS; proxy2.cisco.com
> Diagnostic-Code: SMTP; 550 <[email-masked]>... Relaying denied
> Last-Attempt-Date: Tue, 12 Sep 2000 11:18:24 -0500 (CDT)
> 
> Final-Recipient: RFC822; [email-masked]
> Action: failed
> Status: 5.1.1
> Remote-MTA: DNS; proxy2.cisco.com
> Diagnostic-Code: SMTP; 550 <[email-masked]>... Relaying denied
> Last-Attempt-Date: Tue, 12 Sep 2000 11:18:24 -0500 (CDT)
> 
> --e8CGIOj13694.968775504/tattler.bmc.com
> Content-Type: message/rfc822
> Content-Transfer-Encoding: 8bit
> 
> Return-Path: <[email-masked]>
> Received: from dorothy.bmc.com (localhost [127.0.0.1])
> 	by tattler.bmc.com (8.10.2/8.8.6) with ESMTP id e8CGIMj13684;
> 	Tue, 12 Sep 2000 11:18:22 -0500 (CDT)
> Received: (from rpresuhn@localhost)
> 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) id JAA27603;
> 	Tue, 12 Sep 2000 09:18:22 -0700 (PDT)
> Date: Tue, 12 Sep 2000 09:18:22 -0700 (PDT)
> From: Randy Presuhn <[email-masked]>
> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: <[email-masked]> and <[email-masked]> are bouncing
> Cc: [email-masked], [email-masked]
> Mime-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> 
> Hi -
> 
> Mail for <[email-masked]> and <[email-masked]> from the
> IETF disman working group mailing list is bouncing.  See the
> attached message for details.  If these bounces persist, these
> addresses will be dropped from this working group mailing list.
> 
>  -------------------------------------------------------
>  Randy Presuhn           [email-masked]
>  Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
>  Fax:   +1 408 965-0359  2141 North First Street
>  http://www.bmc.com/     San José, California 95131  USA
>  -------------------------------------------------------
>  My opinions and BMC's are independent variables.
>  -------------------------------------------------------
> 
> > From MAILER-DAEMON Tue Sep 12 08:58:43 PDT 2000
> > Date: Tue, 12 Sep 2000 10:58:41 -0500 (CDT)
> > From: Mail Delivery Subsystem <[email-masked]>
> > Message-Id: <[email-masked]>
> > To: <[email-masked]>
> > Subject: Returned mail: see transcript for details
> > Auto-Submitted: auto-generated (failure)
> > 
> > This is a MIME-encapsulated message
> > 
> > --e8CFwfG06570.968774321/tattler.bmc.com
> > 
> > The original message was received at Tue, 12 Sep 2000 10:48:53 -0500 (CDT)
> > from localhost [127.0.0.1]
> > 
> >    ----- The following addresses had permanent fatal errors -----
> > <[email-masked]>
> >     (reason: 550 <[email-masked]>... Relaying denied)
> > <[email-masked]>
> >     (reason: 550 <[email-masked]>... Relaying denied)
> > 
> >    ----- Transcript of session follows -----
> > ... while talking to proxy2.cisco.com.:
> > >>> RCPT To:<[email-masked]>
> > <<< 550 <[email-masked]>... Relaying denied
> > 550 5.1.1 <[email-masked]>... User unknown
> > >>> RCPT To:<[email-masked]>
> > <<< 550 <[email-masked]>... Relaying denied
> > 550 5.1.1 <[email-masked]>... User unknown
> > 
> > --e8CFwfG06570.968774321/tattler.bmc.com
> > Content-Type: message/delivery-status
> > 
> > Reporting-MTA: dns; tattler.bmc.com
> > Received-From-MTA: DNS; localhost
> > Arrival-Date: Tue, 12 Sep 2000 10:48:53 -0500 (CDT)
> > 
> > Final-Recipient: RFC822; [email-masked]
> > Action: failed
> > Status: 5.1.1
> > Remote-MTA: DNS; proxy2.cisco.com
> > Diagnostic-Code: SMTP; 550 <[email-masked]>... Relaying denied
> > Last-Attempt-Date: Tue, 12 Sep 2000 10:49:12 -0500 (CDT)
> > 
> > Final-Recipient: RFC822; [email-masked]
> > Action: failed
> > Status: 5.1.1
> > Remote-MTA: DNS; proxy2.cisco.com
> > Diagnostic-Code: SMTP; 550 <[email-masked]>... Relaying denied
> > Last-Attempt-Date: Tue, 12 Sep 2000 10:49:12 -0500 (CDT)
> > 
> > --e8CFwfG06570.968774321/tattler.bmc.com
> > Content-Type: text/rfc822-headers
> > 
> > Return-Path: <[email-masked]>
> > Received: from dorothy.bmc.com (localhost [127.0.0.1])
> > 	by tattler.bmc.com (8.10.2/8.8.6) with ESMTP id e8CFmrG06520;
> > 	Tue, 12 Sep 2000 10:48:53 -0500 (CDT)
> > Received: (from root@localhost)
> > 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) id IAA27239
> > 	for disman-list; Tue, 12 Sep 2000 08:44:29 -0700 (PDT)
> > Received: from tattler.bmc.com (tattler.bmc.com [172.17.0.117])
> > 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id IAA27234
> > 	for <[email-masked]>; Tue, 12 Sep 2000 08:44:25 -0700 (PDT)
> > Received: from fw-us-hou1.bmc.com (localhost [127.0.0.1])
> > 	by tattler.bmc.com (8.10.2/8.8.6) with SMTP id e8CFiMK05415
> > 	for <[email-masked]>; Tue, 12 Sep 2000 10:44:22 -0500 (CDT)
> > Received: from henkell.ibr.cs.tu-bs.de (schoenw@henkell [134.169.34.191])
> > 	by mumm.ibr.cs.tu-bs.de (8.9.3/8.9.3) with ESMTP id RAA24797;
> > 	Tue, 12 Sep 2000 17:45:10 +0200 (MET DST)
> > Received: from schoenw@localhost by henkell.ibr.cs.tu-bs.de (8.7.6/tubsibr) id RAA26326; Tue, 12 Sep 2000 17:45:10 +0200
> > Date: Tue, 12 Sep 2000 17:45:10 +0200
> > Message-Id: <[email-masked]>
> > From: Juergen Schoenwaelder <[email-masked]>
> > To: [email-masked]
> > CC: DISMAN Mailing List <[email-masked]>
> > In-reply-to: <[email-masked]> (message from Steve
> > 	Moulton on Thu, 07 Sep 2000 18:37:50 -0400)
> > Subject: Re: snmpconf Interim Meeting Notes Day Two
> > References:  <[email-masked]>
> > Sender: [email-masked]
> > Precedence: bulk
> > List-Id: IETF disman Working Group mailing list <[email-masked]>
> > 
> > --e8CFwfG06570.968774321/tattler.bmc.com--
> > 
> > 
> 
> --e8CGIOj13694.968775504/tattler.bmc.com--
> 
>

---

From: Bob Natale <[email-masked]>
Date: Wed, 13 Sep 2000 09:32:51 -0400

At 9/12/2000:12:33 PM, Randy Presuhn wrote:

Hi Randy,

>list administrator should do in cases like the attached?

Whatever good-faith fair action involves the least
disruption on the list admin's (your!) time.

>further course of action that would be worthwhile?

I don't think so.

Cordially,

BobN
------------ ISO 9001 Registered Quality Supplier -----------
Bob Natale         | ACE*COMM              | 301-721-3000 [v]
Dir, Net Mgmt Prod | 704 Quince Orchard Rd | 301-721-3001 [f]
[email-masked]| Gaithersburg MD 20878 | www.acecomm.com
------------- Free downloads at www.winsnmp.com -------------