Subject: FW: Review of Alarm MIB Requirements

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 1 Mar 2001 08:32:11 -0500

hi

I apparently originally sent this into /dev/null.
Another potentially requirement, which makes sense
given this is disman

7) Works in a distributed environment (i.e., can be on
   device to store its alarm information and on middle
   managers to store the alarms of the devices it
   manages)

-----Original Message-----
From: Chisholm, Sharon [CAR:5K32:EXCH]
Sent: Wednesday, February 28, 2001 1:13 PM
To: [email-masked]
Subject: Review of Alarm MIB Requirements

hi

I thought it might be useful to have an updated list of requirements
for the Alarm MIB.  We can then use this to discuss which requirements
we all agree we need to address right now.

>  -----Original Message-----
>  From: Chisholm, Sharon [CAR:5K32:EXCH]
>  Sent: Thursday, August 10, 2000 4:13 PM
>  To: [email-masked]
>  Subject: Alarm Information ...
>
>
>  hi
>  I know this work has not found a home yet, but I thought I would
>  summarize the requirements we have seen so far:
>        1) Mechanism to identify which notifications are alarms
>        2) Mechanism to identify Raise/Clear relationship between
notifications/alarms
>        3) Mechanism to map from notifications into ITU alarm definitions
>        4) Mechanism to maintain list of active alarms
5)Mechanism for Alarm Notification Suppression (ARC, for example)
6)Support of Historical Alarm Management

Are there others we want to consider?

Sharon

---

From: "Golovinsky, Eugene" <[email-masked]>
Date: Thu, 1 Mar 2001 08:47:00 -0600

Hi everybody.

I would like to propose a small addition to the Sharon's list of
requirements.

From time to time I have to deal with systems where just separating
notifications from alarms
is good but not sufficient.

Amount of alarms could be substantial and it helps a lot to be able to
specify alarm priority. Once alarms
are prioritized they could be dealt in accordance with there priority.

For example, alarm could have 3 level of severity: high, medium and low.

Could we consider that ?

Thanks a lot,
--Gene

Eugene Golovinsky
BMC Software, Inc.
SNMP Technology Group.

[email-masked]
Voice +(713)-9181816
Mobile +(713)-8598281

-----Original Message-----
From: Sharon Chisholm [mailto:[email-masked]]
Sent: Thursday, March 01, 2001 7:32 AM
To: [email-masked]
Subject: FW: Review of Alarm MIB Requirements

hi

-----Original Message-----
From: Chisholm, Sharon [CAR:5K32:EXCH]
Sent: Wednesday, February 28, 2001 1:13 PM
To: [email-masked]
Subject: Review of Alarm MIB Requirements

hi

notifications/alarms

Sharon

---

From: Randy Presuhn <[email-masked]>
Date: Thu, 1 Mar 2001 09:52:47 -0800 (PST)

Hi -

more from Sharon ...

|From [email-masked] Thu Mar  1 05:54:29 PST 2001
|Message-ID: <[email-masked]>
|From: "Sharon Chisholm" <[email-masked]>
|To: "Ayers, Mike" <[email-masked]>,
|        Randy Presuhn <[email-masked]>
|Subject: FW: Review of Alarm MIB Requirements (html free)
|Date: Thu, 1 Mar 2001 08:50:32 -0500
|X-Orig: <[email-masked]>
|
|hi
|
|I was doing so well.  Here is an uuencoded version.
|
|Apologies,
|
|Sharon
|-----Original Message-----
|From: Chisholm, Sharon [CAR:5K32:EXCH]
|Sent: Thursday, March 01, 2001 8:32 AM
|To: [email-masked]
|Subject: FW: Review of Alarm MIB Requirements
|
|
|
|hi
|
|I apparently originally sent this into /dev/null.
|Another potentially requirement, which makes sense
|given this is disman
|
|7) Works in a distributed environment (i.e., can be on
|   device to store its alarm information and on middle
|   managers to store the alarms of the devices it
|   manages)
|
|-----Original Message-----
|From: Chisholm, Sharon [CAR:5K32:EXCH]
|Sent: Wednesday, February 28, 2001 1:13 PM
|To: [email-masked]
|Subject: Review of Alarm MIB Requirements
|
|
|hi
|
|I thought it might be useful to have an updated list of requirements
|for the Alarm MIB.  We can then use this to discuss which requirements
|we all agree we need to address right now.
|
|>  -----Original Message-----
|>  From: Chisholm, Sharon [CAR:5K32:EXCH]
|>  Sent: Thursday, August 10, 2000 4:13 PM
|>  To: [email-masked]
|>  Subject: Alarm Information ...
|>
|>
|>  hi
|>  I know this work has not found a home yet, but I thought I would
|>  summarize the requirements we have seen so far:
|>        1) Mechanism to identify which notifications are alarms
|>        2) Mechanism to identify Raise/Clear relationship between
|notifications/alarms
|>        3) Mechanism to map from notifications into ITU alarm definitions
|>        4) Mechanism to maintain list of active alarms
|5)Mechanism for Alarm Notification Suppression (ARC, for example)
|6)Support of Historical Alarm Management
|
|Are there others we want to consider?
|
|Sharon
|
|

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------