Subject: script und schedule mib updates

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 2 Mar 2001 13:47:46 +0100

I have just posted updates of the script and scheduling MIBs. There
are no more open issues left for these documents. So I guess it is
time now to switch to "last call" mode so that folks can review
whether I screwed something up while doing the edits. I will post a
diff relative to the RFCs of my nroff sources in two subsequent
messages so that it is easier to find the actual changes I have made.

I have already posted an update of the SMX protocol (RFC 2593) last
week <draft-schoenw-rfc-2593-update-00.txt> which aligns the SMX
protocol with the latest changes in the Script MIB and which fixes
some minor oddities in the protocol design.

/js

--
Juergen Schoenwaelder      Technical University Braunschweig
<[email-masked]>  Dept. Operating Systems & Computer Networks
Phone: +49 531 391 3289    Bueltenweg 74/75, 38106 Braunschweig, Germany
Fax:   +49 531 391 5936    <URL:http://www.ibr.cs.tu-bs.de/~schoenw/>

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 2 Mar 2001 10:47:33 -0800 (PST)

Hi -

> Date: Fri, 2 Mar 2001 10:43:32 -0800 (PST)
> From: Randy Presuhn <rpresuhn>
> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: Re:  script und schedule mib updates
> List-Id: IETF disman Working Group mailing list <[email-masked]>
...
> I believe we can recommend the updated schedule MIB for
> publication as DRAFT STANDARD.
...

Oops!  I see that we've added an object.  So, the recommendation
for the schedule mib will be to cycle it as PROPOSED STANDARD.

Ok?

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 2 Mar 2001 12:01:34 -0800 (PST)

Hi -

> Date: Fri, 2 Mar 2001 20:27:54 +0100
> Message-Id: <[email-masked]>
> From: Juergen Schoenwaelder <[email-masked]>
> To: [email-masked]
> CC: [email-masked]
> In-reply-to: <[email-masked]> (message from Randy
> 	Presuhn on Fri, 2 Mar 2001 10:43:32 -0800 (PST))
> References:  <[email-masked]>
...
> Did I miss the last call on the script MIB? I thought the previous
> last call was only on the scheduling MIB. In fact, the edits on the
> script MIB have not been trivial and I would feel better if they were
> checked carefully before the WG moves things to the IESG. But you are
> the chair...

Ok, let's do a two-week WG last call on the script MIB,
closing on Friday, March 16, 2001.  Any problems should
be posted to the disman WG mailing list.

> Randy> I believe we can recommend the updated schedule MIB for
> Randy> publication as DRAFT STANDARD.
>
> We added a new object schedTriggers. It is just a stupid counter. I
> leave it to the higher authorities to decide whether this addition
> requires to cycle this document at PROPOSED or not. (I just wanted to
> be clear about this.)
...

Yup, I spotted this as well when I scanned your diffs and
agree that, under the rules, we need to cycle at PROPOSED.
This does not bother me, and saves me from having to write
up the interoperability report.  :-)

I still intend to hand off the schedule MIB to our AD
tomorrow if there are no objections.

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 2 Mar 2001 21:02:03 +0100

Inline

> ----------
> From: 	Juergen Schoenwaelder[SMTP:[email-masked]]
> Sent: 	Friday, March 02, 2001 8:27 PM
> Cc: 	[email-masked]
> >>>>> Randy Presuhn writes:
> >> There are no more open issues left for these documents. So I guess
> >> it is time now to switch to "last call" mode so that folks can
> >> review whether I screwed something up while doing the edits.
>
> Randy> Since we've completed the WG last call on these documents,
> Randy> unless I hear strenuous objection TODAY, I will pass them on to
> Randy> our AD tomorrow.
>
So pls do a WG last call first

> requires to cycle this document at PROPOSED or not. (I just wanted to
So... do we also have the implementation and interoperability report?
Also for the new counter? And will other WG members pls express if
they can or cannot agree with this.

> Randy> I believe the agreement was to cycle the updated script MIB at
> Randy> PROPOSED STANDARD.
>
> Yes.
>
	Bert

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 2 Mar 2001 12:42:56 -0800 (PST)

Hi -

> Message-ID: <[email-masked]>
> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: [email-masked],
>         Juergen Schoenwaelder
> 	 <[email-masked]>
> Subject: RE: script und schedule mib updates
> Date: Fri, 2 Mar 2001 21:02:03 +0100
...
...
> So pls do a WG last call first

already started.

...

I have not seen interoperability reports for the new counter, so
I am happy cycling at PROPOSED.