Subject: RE: Review of Alarm MIB Requirements (html free)

From: "Ayers, Mike" <[email-masked]>
Date: Thu, 1 Mar 2001 15:27:12 -0600

Was this supposed to go to the disman list as well?

	The citations below have been slightly rearranged.

> >  hi
> >  I know this work has not found a home yet, but I thought I would
> >  summarize the requirements we have seen so far:
> >        1) Mechanism to identify which notifications are alarms
> >        2) Mechanism to identify Raise/Clear relationship between
> notifications/alarms

	These 2, as far as I'm concerned, are the same.  See my post
"Notifications != alarms" from  yesterday.  What I would prefer is
"mechanism to identify alarm state transitions as indicated by
notifications".

> >        3) Mechanism to map from notifications into ITU
> alarm definitions

	Preferred:  "A mapping between ITU alarms and distributed management
alarms (SNMP alarms?) which preserves all ITU information".  I'll have more
to say on this in a post or two which I hope to complete today.

> >        4) Mechanism to maintain list of active alarms
> 5)Mechanism for Alarm Notification Suppression (ARC, for example)

	BTW, for ARC to work as (unless I'm mistaken), we need source
identification.

> 6)Support of Historical Alarm Management

> 7) Works in a distributed environment (i.e., can be on
>    device to store its alarm information and on middle
>    managers to store the alarms of the devices it
>    manages)

	I can't think of anything else (at the moment, anyway)

/|/|ike

---

From: "Huynh, An-Ni (Anni)" <[email-masked]>
Date: Thu, 1 Mar 2001 16:52:26 -0500

Hi

I'd like to add one requirement:
*	Allow the manger to filter the alarm notifications by level of
severity.

Anni

> ----------
> From: 	Ayers, Mike[SMTP:[email-masked]]
> Sent: 	Thursday, March 01, 2001 4:27 PM
> To: 	'Sharon Chisholm'; Ayers, Mike; Randy Presuhn
> Cc: 	[email-masked]'
> Subject: 	RE: Review of Alarm MIB Requirements (html free)
>
>
>

---

From: "Golovinsky, Eugene" <[email-masked]>
Date: Thu, 1 Mar 2001 16:45:37 -0600

Great Anni, I agree.

It just requires to support severity of the alarms and to define severity
level.

--Gene

>-----Original Message-----
>From: Huynh, An-Ni (Anni) [mailto:[email-masked]]
>Sent: Thursday, March 01, 2001 3:52 PM
>To: 'Sharon Chisholm'; Randy Presuhn; 'Ayers, Mike'
>> alarms (SNMP alarms?) which preserves all ITU information".
>I'll have
>> more