Subject: Re: Alarm MIB Editors/Contributors Meeting

From: Randy Presuhn <[email-masked]>
Date: Wed, 14 Mar 2001 18:12:51 -0800 (PST)

Hi -

> Message-ID: <[email-masked]>
> Date: Wed, 14 Mar 2001 12:01:30 -0600
> From: Tammy Ferris <[email-masked]>
> To: Sharon Chisholm <[email-masked]>
> CC: [email-masked]
> Subject: Re: Alarm MIB Editors/Contributors Meeting
> References: <[email-masked]>
...
> I am not sure yet if I will be able to meet on Sunday evening,
> but plan to come to the sessions.  I was the editor for ARC in
> T1 and the ITU.  I have not previously attended IETF meetings.

Welcome to the fun!  You'll find the process *different*
from ANSI-accredited committees, ISO, and ITU.  In some ways
better, in some ways worse, in some ways, well, *different*.
(Perhaps even in the Minnesotan sense of the word. (Uh oh,
I feel my accent returning. :-))  Seriously, everyone involved
should have read RFC 2026 and RFC 2418, which document how
things are done.

> As I read the agenda, this group officially meets on Monday
> afternoon and again on Tuesday afternoon.  Am I reading the
> schedule correctly?  

Yes.  Do keep in mind the words from RFC 2418; in this regard
IETF work is significantly different from some other organizations:

|  ..........  In determining the balance, the WG must ensure that
|  its process does not serve to exclude contribution by email-only
|  participants.  Decisions reached during a face-to-face meeting about
|  topics or issues which have not been discussed on the mailing list,
|  or are significantly different from previously arrived mailing list
|  consensus MUST be reviewed on the mailing list.

>                      Are there typically other meetings that get
> scheduled like the Sunday night meeting during the week?
...

"Scheduled" is perhaps a bit strong.  Things get hashed
over in the hallways, restaurants, and bars all through
the week.  "Design teams" (sometimes self-selected, other
times at the request of a WG chair or AD) will get together on
whatever basis they need to accomplish their work.  RFC 2418
says: "The output of a design team is always subject to
approval, rejection or modification by the WG as a whole."

The discussion on Monday will make it clear whether any
follow-up gatherings of interested folk will be needed.
If it looks like additional meetings of the WG per se will
be necessary, we can ask our AD to let the WG hold an interim
meeting some time after Minneapolis.

We're not yet at the point of having a "design team";
we have several complementary but somewhat overlapping
proposals, and I'd like their respective proponents
to have a sense of how they might converge on a minimal
number of documents and mechanisms.

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 15 Mar 2001 13:59:16 +0200

Hi Tammy,

The 'official' IETF meetings are scheduled as the agenda says. The meeting
on Sunday is un-formal. It tries to gather the editors of the different
proposals and anybody else who wants to help in reaching a better
understanding of the issues, and making the 'official' meetings during the
week more efficient.

Note that the IETF meetings do not use official votes. The final consensus
is to be reached on the mailing list, and everybody gets a chance to
contribute, agree or dissent even if they did not attend the meetings in
person. 

Welcome to the IETF in any case. As a first time participant, it will be
useful for you to attend the orientation session - which, yes, is
traditionally hold on Sunday afternoon.

Regards,

Dan

> -----Original Message-----
> From:	Tammy Ferris [SMTP:[email-masked]]
> Sent:	Wed March 14 2001 20:02
> To:	Sharon Chisholm
> Cc:	[email-masked]
> All,
> schedule correctly?  Are there typically other meetings that get
> Tammy
> Sharon Chisholm wrote:
> > hi
> > After a quick check of schedules, here's what we've come
> > up with for the editors/contributors meeting:
> >
> > Who:   Alarm MIB Editors/Contributors and interested parties
> > Place: Meet in the lobby of the Hilton and decide where to
> >        go from there
> > Date:  Sunday, March 18th
> > Time:  7:30pm
> >
> > Sharon Chisholm
> > Preside Management
> > Nortel Networks
> > Ottawa, Ontario
>