Subject: RE: Updated ITU Alarm IANA Textual Convention

From: "David T. Perkins" <[email-masked]>
Date: Fri, 27 Jul 2001 10:06:58 -0700

HI,

Sharon - the data is participation in interactions with potential
customers. They want software that works in the Telcordia management
space. Have you been OSMINED yet? Is there any deployment of
ITU-based management for devices that implement SNMP and are
part of data-com networks? I haven't seen data - one way or
the other, but I guess I haven't gone to the appropriate conferences,
read the appropriate magazines, or paid for the appropriate
industry reports. I'm just looking for a reality check here.
My personal experience over the last few months since the last
IETF have had a big impact on my outlook.

At 12:49 PM 7/27/2001 -0400, Sharon Chisholm wrote:
>hi
>Well, with the given architecture, you could easily use the
>ALARM-MIB with a TELCORDIA-ALARM-MIB of your own invention.
>
>We have gone with ITU as the initial model offering due to
>its widespread deployment and demand. We have not heard
>much demand in the discussions for the Telcordia model.
>
>To turn the question around, do you have data that says we 
>should be looking at using the Telcordia model?
>
>Sharon
>
>-----Original Message-----
>From: David T. Perkins [mailto:[email-masked]]
>Sent: Friday, July 27, 2001 12:38 PM
>To: Chisholm, Sharon [CAR:5K85:EXCH]; [email-masked]'
>Subject: Re: Updated ITU Alarm IANA Textual Convention
>
>
>HI,
>
>Can someone provide data to make me feel comfortable about using ITU
>instead of Telcordia models? In the customers interactions where I've
>participated, ITU is not an issue. Telcordia and their applications
>are.
>
>Regards,
>/david t. perkins

Regards,
/david t. perkins

---

From: Tammy Ferris <[email-masked]>
Date: Mon, 30 Jul 2001 18:28:29 -0500

David,

Yes, there are SNMP devices that support MIBs based on ITU alarm
management models deployed today.

I think OSMINE discussion is outside the scope of this group.

Tammy