Subject: RE: Notes from Alarm MIB Editors and Interested Parties Teleconfe renc e

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 18 Jul 2001 17:43:17 -0400

Dear all,

Sorry I missed the notice of the teleconference call and therefore didn't
attend.

Here is the plan of the ARC mib.

In the presentation of the ARC MIB (draft-lam-disman-arcmib-00.txt) at the
last ietf meeting, I mentioned about some possible further improvement of
the ARC MIB. So I am now working on an updated version of the ARC mib to
reflect such improvement. The plan for the ARC mib is it will be
integrated into the COND mib. So I expect the COND MIB will have a place
holder
there for such integration.
 
I have requested a time slot of 5 to 10 minutes for presenting the updated
ARC mib. 
For your information, please see the attached email correspondence with
Randy.

Regards,
Kam

-----Original Message-----
From: Sharon Chisholm [mailto:[email-masked]]
Sent: Wednesday, July 18, 2001 5:08 PM
To: [email-masked]'
Subject: Notes from Alarm MIB Editors and Interested Parties
Teleconferenc e

Attendees
---------
Sharon Chisholm, Dan Romascanu, Tammy Ferris

Agenda
------
1) Current Status
   - Alarm MIB (includes ITU MIB)
   - Conditions MIB
   - ARC MIB
2) Getting ready for London 
3) Getting ready for WG last call?

Minutes
-------
1) Current Status

An updated version of the Alarm MIB has been released since Minneapolis.

We have not seen updates of the Condition and ARC MIBs so this work
is not currently listed on the disman page as working group items.  
The condition and ARC editors are not present, but not much notice 
was give for this call. Tammy agreed to send an email to Anni, Kam 
and Dave to determine their intentions with respect to this work.

Sharon is in the process of updating the ITU probably cause textual
convention to ensure it contains all probable causes from M.3100, X.733
and X.736.  It will still be an enumerated list of integers managed
by IANA though.  She will send this out to the mailing list before London.

Since the version -02 of the Alarm MIB includes the ITU Alarm MIB, the
version -01 of the ITU Alarm MIB should really be removed off the disman
page. 

2 & 3) Getting Ready for London/Working Group last call

If the condition and ARC work is moving forward, then the alarm MIB will
likely require some minor tweaks to ensure the documents are aligned. 
If the condition and ARC work is not moving forward, then the references
to this work will need to be removed from the Alarm MIB.

Sharon and Dan will request a half hour time slot from Randy to discuss
the delta between the -01 and the 02 version(s) of the Alarm MIB as well
as to discuss open issues.

Sharon Chisholm
Preside Management
Nortel Networks
Ottawa, Ontario

Subject: RE: London Disman WG session
From: Randy Presuhn <[email-masked]>
To: "Lam, Hing-Kam (Kam)" <[email-masked]>
Cc: [email-masked], [email-masked]
Date: Wed, 18 Jul 2001 04:52:06 -0400

Hi -

> Message-ID:
<[email-masked]>
> From: "Lam, Hing-Kam (Kam)" <[email-masked]>
> To: "'Randy Presuhn'" <[email-masked]>
> Cc: "'a huynh'" <[email-masked]>,
>         "Lam, Hing-Kam (Kam)" <[email-masked]>,
>         "'David Perkins'" <[email-masked]>
> Subject: RE: London Disman WG session
> Date: Tue, 17 Jul 2001 17:48:20 -0400
> 
> Randy,
> 
> In the presentation of the ARC MIB (draft-lam-disman-arcmib-00.txt) at the
> last ietf meeting, I mentioned about some possible further improvement of
> the ARC MIB. So I would like to submit an updated version of the ARC mib
to
> reflect such improvement. The plan for the ARC mib is eventually it will
be
> integrated into the COND mib.
> 
> So, I would like to request a time slot of 5 to 10 minutes for presenting
> the updated ARC mib. 
> Is "draft-lam-disman-arcmib-01.txt" the appropriate file name for the
> updated version?
...

That's ok, but I thought that you guys were going to
produce the combined document in time for the meeting.
Check the schedule on the WG charter.

Could the merged document end up being called
draft-ietf-disman-snmp-alarm-mib-02.txt ?

I'm at meetings in France for the next week and a half,
so don't wait for me to get this stuff out there!

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San Jose, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 19 Jul 2001 08:33:45 +0200

Hi Kam,

I am a little confused by your statements. You say that you are working at
an updated version of the ARC MIB, then you say the ARC MIB is planned to be
integrated within the COND MIB. So, why not work at the merged version? Will
any of these be available until the submission cut-off date - which is
tomorrow? 

Thanks and Regards,

Dan

> From: Lam, Hing-Kam (Kam) [mailto:[email-masked]]
> Sent: Wednesday, July 18, 2001 11:43 PM
> To: 'Sharon Chisholm'; [email-masked]'
> Subject: RE: Notes from Alarm MIB Editors and Interested 
> Parties Teleconfe renc e
> 
> 
> Dear all,
>