Subject: Re: Request RFC 2591 update to IESG

From: Randy Presuhn <[email-masked]>
Date: Thu, 5 Jul 2001 11:46:55 -0700 (PDT)

Hi -

> Date: Thu, 5 Jul 2001 17:35:54 +0200
> Message-Id: <[email-masked]>
> From: Juergen Schoenwaelder <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> In-reply-to: 
> 	<[email-masked]>
> 	([email-masked])
> Subject: Re: Request RFC 2591 update to IESG
> References:  <[email-masked]>
> List-Id: IETF disman Working Group mailing list <disman.dorothy.bmc.com>
...
> (Just trying to make sure we are all in sync.)
...

Here's where the disman WG chair thinks things should be:

   - The IESG has approved the 2592 update, contained in
     <draft-ietf-disman-script-mib-v2-04.txt>.  I passed this
     to our Area Director on June 8.

   - I've requested that draft-ietf-disman-schedule-mib-v2-04.txt
     go to the IESG for consideration as a Proposed Standard,
     obsoleting RFC 2591, so it's in the hands of our A-D.

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 31 Jul 2001 13:40:30 +0200

Inline

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: donderdag 5 juli 2001 20:47
> To: [email-masked]
Correct. It is in RFC Editor queue, 
see: http://www.rfc-editor.org/queue.html

>      obsoleting RFC 2591, so it's in the hands of our A-D.
Correct. I got your request 27 June, just before my vacation and
it fell through the cracks. I have just asked to issue an IETF
Last Call, so we can have it processed by IESG after London.

Bert

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 31 Jul 2001 13:40:31 +0200

Inline
> From: Juergen Schoenwaelder [mailto:[email-masked]]
> Sent: donderdag 5 juli 2001 17:36
> To: [email-masked]
> >>>>> Wijnen, Bert (Bert) writes:
> 
> Bert> This document has been approved by IESG.  Will soon be posted on
> Bert> ietf-announce.  It will now go into RFC-Editor queue
> 
> I guess you are talking about the RFC 2592 (script mib) revision
> and not the RFC 2591 (schedule mib) revision, right?
> 
Correct. In my haste to post this just before I went on vacation
I used the wrong subject line.

> Note that Randy was asking you to move the schedule mib revision
> <draft-ietf-disman-schedule-mib-v2-04.txt> forward, which is right
> now not listed on <http://www.ops.ietf.org/draft-status.html>.
> 

Correct, and this one is now going for IETF Last Call

Bert
> /js