Subject: RE: Request RFC 2591 update to IESG

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 2 Jul 2001 17:31:16 +0200

This document has been approved by IESG.
Will soon be posted on ietf-announce.
It will now go into RFC-Editor queue

Bert 

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: woensdag 27 juni 2001 16:58
To: [email-masked]; Randy Presuhn
Cc: [email-masked]; Randy Bush
Subject: RE: Request RFC 2591 update to IESG

Got it on IESG agenda

Bert

> ----------
> From: 	Randy Presuhn[SMTP:[email-masked]]
> Sent: 	Wednesday, June 27, 2001 1:32 AM
> To: 	[email-masked]
> Cc: 	[email-masked]; [email-masked]
> Subject: 	Request RFC 2591 update to IESG
> 
> Hi Bert -
> 
> As disman WG chair, I'd like to request that you please take
> draft-ietf-disman-schedule-mib-v2-04.txt to the IESG for
> consideration as a Proposed Standard, obsoleting RFC 2591.
> 
> The changes from RFC 2591 are based on implementation and
> deployment experience, as well as clarifications of the
> original text.
> 
> The document had already completed WG last call before the
> issue of ambiguous and non-existant times brought it back
> to the WG.  The WG has achieved rough consensus on these
> issues, and this text reflects this consensus.  Those stating
> preferences for other approaches agreed that they could live
> with the approach adopted in the document.
> 
>  ------------------------------------------------------
>  Randy Presuhn          BMC Software, Inc.  1-3141
>  [email-masked]  2141 North First Street
>  Tel: +1 408 546-1006   San Jos> é, California 95131  USA
>  ------------------------------------------------------
>  My opinions and BMC's are independent variables.
>  ------------------------------------------------------
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 5 Jul 2001 17:35:54 +0200

>>>>> Wijnen, Bert (Bert) writes:

Bert> This document has been approved by IESG.  Will soon be posted on
Bert> ietf-announce.  It will now go into RFC-Editor queue

I guess you are talking about the RFC 2592 (script mib) revision
and not the RFC 2591 (schedule mib) revision, right?

Note that Randy was asking you to move the schedule mib revision
<draft-ietf-disman-schedule-mib-v2-04.txt> forward, which is right
now not listed on <http://www.ops.ietf.org/draft-status.html>.

(Just trying to make sure we are all in sync.)

/js