Subject: Re: Ping MIB Issue?

From: Randy Presuhn <[email-masked]>
Date: Tue, 26 Mar 2002 10:26:17 -0800 (PST)

Hi -

> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: Re: Ping MIB Issue? 
> In-reply-to: Your message of Tue, 26 Mar 2002 09:40:52 -0500.
>              <[email-masked]> 
> Date: Tue, 26 Mar 2002 10:38:36 -0500
> From: Steve Moulton <[email-masked]>
...
> I spoke to the programmer who is responsible for our 
> implementation, and his comment was "looks like a typo to me".
> This should probably be attended to as part of the edits when
> we look at promoting this document. 

Agreed.

> To the working group in general:
> 
> Are we close to considering the
> 
> Definitions of Managed Objects for Remote Ping, Traceroute, and
>                            Lookup Operations
> 
> document for draft status?  We're shipping lookup and pieces of
> ping as product, and are implementing traceroute.
...

I don't think so.  I received no responses to my call
for implementation reports in October.  (Message-Id:
<[email-masked]>, Subject: RFC 2925
(disman remote operations) Implementation Experience)

If I see at least two implementation reports, then I'd be
willing to start things rolling.

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: Steve Moulton <[email-masked]>
Date: Tue, 26 Mar 2002 13:45:19 -0500

> (disman remote operations) Implementation Experience)

Whoops, I just scanned over that one.  It was a busy time.
I see the form now.

As our ping and traceroute mib implementation is ongoing, we won't 
be in a position to submit an implementation report for a while yet.

We are developing management-side applications to use remops, too.

	- Steve

---
Steve Moulton        SNMP Research, Inc            voice: +1 865 573 1434
Sr Software Engineer 3001 Kimberlin Heights Rd.    fax: +1 865 573 9197
[email-masked]     Knoxville, TN 37920-9716 USA  http://www.snmp.com