Subject: RE: Progressing the Condition/ARC MIB

From: Randy Presuhn <[email-masked]>
Date: Mon, 18 Mar 2002 12:49:45 -0800 (PST)

Hi -

> Message-ID: <[email-masked]>
> From: "Lam, Hing-Kam (Kam)" <[email-masked]>
> To: "'Randy Presuhn'" <[email-masked]>,
>         [email-masked], [email-masked]
> Subject: RE: Progressing the Condition/ARC MIB
> Date: Thu, 7 Feb 2002 09:21:18 -0500
...
> Since the Optical Interface MIB is on AToMMIB WG Last Call review now, I
> hope the ARC mib part can move forward quick too. If the "relationship"
> issue cannot be resolved soon, may be an alternative is to split the
> condition/arc mib I-D into two documents, one for ARC and one for Condition.
> In the way, the Condition mib can progress in its own path.
> 
> Any comments or suggestion?
...

I've seen no objections to the proposal to narrow the scope
of this document to ARC.   My only question is when the next
update to ARC (draft-ietf-disman-conditionmib-02.txt) will
be available.

Once it's completed, I'd be willing to entertain discussion
of whether the condition part is still of interest.

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 20 Mar 2002 14:51:01 -0500

Randy,

I plan to provide the update after I return from my two weeks vacation,
which ends on April 7.

Regards,
Kam

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Monday, March 18, 2002 3:50 PM
> To: [email-masked]
> > Message-ID: 
> <[email-masked]
> cent.com>
>  Tel: +1 408 546-1006   San Jose, California 95131  USA