Subject: RE: Ping MIB Issue?

From: Randy Presuhn <[email-masked]>
Date: Tue, 26 Mar 2002 14:31:59 -0800 (PST)

Hi -

> Message-ID: <[email-masked]>
> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: Steve Moulton <[email-masked]>, [email-masked]
> Subject: RE: Ping MIB Issue? 
> Date: Tue, 26 Mar 2002 23:10:58 +0100
> 
> The WG can report an error to be put on the errata page at
> the RFC-Editor website. We have more of those errata
> reported already. Would be good to propose an acceptable
> piece of text to be posted.
...

Does anyone object to this:

RFC 2925, "Definitions of Managed Objects for Remote Ping, Traceroute, and
Lookup Operations", September 2000.

On page 32, there is a typo in the DESCRIPTION of pingTestCompleted.

          "Generated at the completion of a ping test when the
          corresponding pingCtlTrapGeneration object is set to
          testCompletion(4)."

Should be:

          "Generated at the completion of a ping test when the
          corresponding pingCtlTrapGeneration object is set to
          testCompletion(2)."

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: Steve Moulton <[email-masked]>
Date: Tue, 26 Mar 2002 17:37:54 -0500

>           corresponding pingCtlTrapGeneration object is set to

I'm happy with that.

        - Steve
---
Steve Moulton        SNMP Research, Inc            voice: +1 865 573 1434
Sr Software Engineer 3001 Kimberlin Heights Rd.    fax: +1 865 573 9197
[email-masked]     Knoxville, TN 37920-9716 USA  http://www.snmp.com