Subject: Re: Updated Alarm MIB Issues

From: Randy Presuhn <[email-masked]>
Date: Tue, 7 May 2002 11:07:48 -0700 (PDT)

Hi -

Regarding #43...

> Message-ID: <[email-masked]>
> Date: Tue, 07 May 2002 11:29:54 -0500
> From: Tammy Ferris <[email-masked]>
> To: Sharon Chisholm <[email-masked]>
> Cc: [email-masked]
> Subject: Re: Updated Alarm MIB Issues
> References: <[email-masked]>
...
>           Implementations MUST include the offset from UTC,
>           if available.  Implementation in environments in which
>           the UTC offset is not available is NOT RECOMMENDED."
...

Please remove the "if available."
It defeats the purpose of the "MUST".

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: "Dale Francisco" <[email-masked]>
Date: Tue, 7 May 2002 11:47:07 -0700

Then you should also remove the sentence "Implementation
in environments in which the UTC offset is not available
is NOT RECOMMENDED."  Since not only would it be "not
recommended", it would be "not possible".