Subject: Re: Expression MIB issues

From: Randy Presuhn <[email-masked]>
Date: Tue, 21 May 2002 10:57:37 -0700 (PDT)

Hi -

> Message-Id: <[email-masked]>
> Date: Tue, 21 May 2002 18:48:36 +0100
> To: [email-masked]
> From: RP <[email-masked]>
> Subject: Expression MIB issues
> List-Id: IETF disman Working Group mailing list <disman.dorothy.bmc.com>
> 
> I believe that there is an inconsistancy in the expression mib draft.
> In the example 2.6.2 where shows
> expObjectConditional.2."me".4."util".1  = expValueUnsigned32Val.4."hard".0.0
> 
> shouldn't be
> expObjectConditional.2."me".4."util".1  = 
> expValueUnsigned32Val.2."me".4."hard".0.0
> 
> ?
...

I think you're right.
Ram?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: Ramanathan Kavasseri <[email-masked]>
Date: Tue, 21 May 2002 16:24:46 -0700

> > expValueUnsigned32Val.2."me".4."hard".0.0

Yep. He's correct. In addition, found the following two
typos as well:

expExpressionRowStatus.2."me".4."hard" = 'active'
should be
expExpressionEntryStatus.2."me".4."hard" = 'active'

expExpressionRowStatus.2."me".4."hard" = 'active'
should be
expExpressionEntryStatus.2."me".4."hard" = 'active'

If you agree about the above two, I'll add these
edits tot he next rev of the specs.

Ram