Subject: [Disman] FW: Another process question

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 20 Mar 2003 17:52:38 +0100

Here is another (valid I think) thought:
> The explanation is that it has only been implemented by
> one vendor and that vendor's author is not sure they
> still use it (he will check).

so why bother?

if its not hurting anyone what is gained by moving it to historic?

in my mind random moving of things to historic when they 
are not causing any problem dilutes the usefulness of historic
as a warning sign.

Scott

---

From: Ram Kavasseri <[email-masked]>
Date: Thu, 20 Mar 2003 09:12:39 -0800

> are not causing any problem dilutes the usefulness of historic

A few years down the road, if someone else has the same idea,
you'd have documented experience that can be referred - even
after DISMAN's charter is through.

Ram

---

From: Ram Kavasseri <[email-masked]>
Date: Thu, 20 Mar 2003 09:12:39 -0800

Ram