Subject: [Disman] reclassifying to Historic

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 20 Mar 2003 04:56:07 +0100

Checked with IESG... and silly as it sounds,
the trend seems to be that we indeed need to do
an informational RFC to explain why.

See for example RFC3197

Bert

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 20 Mar 2003 17:01:30 +0100

Right... and my email was only meant to explain
how we need to do it if we decide to indeed do it.

The most quoted reason is that we want to document
our (IETF) actions/decisions and making it an RFC
ensures it does not get lost.

Some IESG members do remember that various RFCs were
re-classified long time ago... but they no longer
remember the exact arguments as to why that was done.

Thanks,
Bert 

> -----Original Message-----
> From: Ram Kavasseri [mailto:[email-masked]]
> Sent: donderdag 20 maart 2003 8:00
> To: Wijnen, Bert (Bert)
> Cc: Disman (E-mail) (E-mail)
> Subject: Re: [Disman] reclassifying to Historic
> 
> 
> For those not at the Disman WG meeting today, Bert is
> referring to moving the Expression MIB to historical
> status...
> 
> Ram Kavasseri
> 
> "Wijnen, Bert (Bert)" wrote:
>