Subject: [Disman] Mystery bytes in draft-ietf-disman-alarm-mib-10.txt

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 15 Apr 2003 14:18:37 -0700

Hi -

There are a bunch of mysterious non-ascii bytes in the
alarm MIB draft.  All the places where I'd expect an
ASCII form feed, there's a 0xe1.  More worrisome,
however, are 0xe1 bytes scattered throughout the
rest of the document:

0xe1 at line 843 position 27
0xe1 at line 945 position 17
0xe1 at line 1126 position 59
0xe1 at line 1126 position 60
0xe1 at line 1126 position 61
0xe1 at line 1814 position 60
0xe1 at line 1864 position 43
0xe1 at line 1864 position 45
0xe1 at line 2179 position 4
0xe1 at line 2179 position 5
0xe1 at line 2295 position 17
0xe1 at line 2305 position 51
0xe1 at line 2364 position 31
0xe1 at line 2364 position 32
0xe1 at line 2364 position 33
0xe1 at line 2371 position 17
0xe1 at line 2507 position 17
0xe1 at line 2525 position 17
0xe1 at line 2535 position 4
0xe1 at line 2536 position 4
0xe1 at line 2537 position 4
0xe1 at line 2537 position 11
0xe1 at line 2537 position 22
0xe1 at line 2538 position 4
0xe1 at line 2541 position 4
0xe1 at line 2587 position 13
0xe1 at line 2587 position 14
0xe1 at line 2588 position 17
0xe1 at line 2600 position 7
0xe1 at line 2614 position 7
0xe1 at line 2622 position 7
0xe1 at line 2656 position 55
0xe1 at line 2793 position 7
0xe1 at line 2793 position 8
0xe1 at line 2794 position 7
0xe1 at line 2794 position 8
0xe1 at line 2795 position 7
0xe1 at line 2795 position 8
0xe1 at line 2796 position 8
0xe1 at line 2838 position 6

Randy

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 16 Apr 2003 12:49:23 +0200

Is it too much to ask to get these fixed in a rev 11?
I know it is gonna raise eyebrows.....

Thanks,
Bert 

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: dinsdag 15 april 2003 23:19
> To: Disman (E-mail)
> Subject: [Disman] Mystery bytes in draft-ietf-disman-alarm-mib-10.txt
> 
> 
> Hi -
>

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 16 Apr 2003 08:13:31 -0400

hi

My "new" computer does that for some reason. I'll spin
out an 11 today without the funny characters.

Sharon

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: Wednesday, April 16, 2003 6:49 AM
To: Randy Presuhn; Disman (E-mail)
Subject: RE: [Disman] Mystery bytes in
draft-ietf-disman-alarm-mib-10.txt

Thanks,
Bert