Subject: [Disman] draft-ietf-disman-conditionmib-07.txt oddities

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 15 Apr 2003 14:32:50 -0700

Hi -

Some minor oddities in draft-ietf-disman-conditionmib-07.txt,
mostly lines too long due to superfluous trailing blanks and lots
of TAB characters (0x09).

line 5 too long (122 characters) (trailing spaces)
line 7 too long (74 characters) (trailing spaces)
0x09 at line 8 position 65
line 59 too long (73 characters) (trailing spaces)
line 62 too long (73 characters) (trailing spaces)
line 72 too long (73 characters) (trailing spaces)
line 117 too long (74 characters) (trailing spaces)
line 145 too long (73 characters) (trailing spaces)
0x09 at line 158 position 1
0x09 at line 222 position 30
line 241 too long (78 characters)
0x09 at line 310 position 1
line 316 too long (73 characters) (trailing spaces)
0x09 at line 318 position 1
0x09 at line 318 position 2
0x09 at line 404 position 1
0x09 at line 405 position 1
0x09 at line 406 position 1
0x09 at line 406 position 2
0x09 at line 407 position 1
0x09 at line 410 position 1
0x09 at line 410 position 2
0x09 at line 411 position 1
0x09 at line 411 position 2
0x09 at line 413 position 1
0x09 at line 413 position 2
0x09 at line 414 position 1
0x09 at line 415 position 1
0x09 at line 415 position 2
0x09 at line 416 position 1
0x09 at line 416 position 2
0x09 at line 417 position 1
0x09 at line 417 position 2
0x09 at line 418 position 1
line 451 too long (73 characters) (trailing spaces)
line 490 too long (73 characters) (trailing spaces)
0x09 at line 541 position 56
0x09 at line 558 position 35
0x09 at line 558 position 37
0x09 at line 570 position 35
0x09 at line 570 position 37
line 651 too long (78 characters)
line 652 too long (79 characters) (trailing spaces)

I'll assume that this (along with the missing pagination) will get
fixed by the RFC editor.

Randy

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 16 Apr 2003 12:49:23 +0200

Although RFC-Editor can fix these... I'd rather see
these things fixed in a rev 08. Is that too much to ask?

Thanks,
Bert 

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: dinsdag 15 april 2003 23:33
> To: Disman (E-mail)
> Subject: [Disman] draft-ietf-disman-conditionmib-07.txt oddities
> 
> 
> Hi -
>

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 16 Apr 2003 08:47:29 -0400

Hi,

Thanks. I will fix these typos and upload a rev 08.

Regards,
Kam

> From: Wijnen, Bert (Bert) [mailto:[email-masked]]
> Sent: Wednesday, April 16, 2003 6:49 AM
> To: Randy Presuhn; Disman (E-mail)
> Subject: RE: [Disman] draft-ietf-disman-conditionmib-07.txt oddities
> 
>