Subject: [Disman] Request to publish draft-ietf-disman-remops-mib-v2-06.txt

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 21 Dec 2004 11:53:05 -0800

Hi Bert -

Yes, as disman WG chair I'm requesting that you take
http://www.ietf.org/internet-drafts/draft-ietf-disman-remops-mib-v2-06.txt
to the IESG for consideration as PROPOSED STANDARD.
This would obsolete RFC 2925.  It went through an extended
WG last call period, and no issues remain to be resolved.
The most significant change is the additional conformance material
for the ping capability, added to meet the needs of the ipcdn
working group.

We would have liked to have gone for DRAFT, but I was only able
to obtain adequate implementation reports for two of the three
MIB modules in this document.

Randy

> From: "Juergen Quittek" <[email-masked]>
> To: "Wijnen, Bert (Bert)" <[email-masked]>
> Cc: "Randy Presuhn" <[email-masked]>
> Sent: Tuesday, December 21, 2004 9:44 AM
> Subject: RE: remaining remops MIBs issue
>

> Bert,
>
> Thanks a lot!
>
> I will make a note on the nit and make sure that it will be fixed latest
> during the 48 hours call.
>
> Randy, can we now go on with the I-D and pass it to Bert for AD
> and IESG review?
>
> Thanks,
>
>     Juergen
>
>
> --On 21.12.2004 16:22 Uhr +0100 Wijnen, Bert (Bert) wrote:
>
> > I think that your security considerations section
> > is fine. I can't speak for the security ADs themselves,
> > but I see no problem.
> >
> > One nit:
> >  insecure environments it is RECOMMENDED that the MIBs defined within
> >  this memo not be supported.
> >
> > s/MIBs/MIB modules/
> >
> > But it is really a nit.
> >
> > Bert
> >
> >
> >
> >> -----Original Message-----
> >> From: Juergen Quittek [mailto:[email-masked]]
> >> Sent: Sunday, December 19, 2004 16:55
> >> To: [email-masked]
> >> Cc: Randy Presuhn
> >> Subject: remaining remops MIBs issue
> >>
> >>
> >> Hi Bert,
> >>
> >> There is one remaining issue concerning the remops MIB modules.
> >> The Section on security considerations does not exactly match
> >> the boilerplate.
> >>
> >> The boilerplate requests each writeable object to be discussed
> >> individually concerning its security threats.  However, the
> >> remops MIB modules are full of writeable objects and I think
> >> the Security Considerations are much better to read, if the
> >> section is structured per threat rather than per object.
> >>
> >> Could you please check if you share this view and if this
> >> 'violation' of the guidelines for MIB modules is acceptable
> >> in case of this document.  Please find it at
> >> <http://www.ietf.org/internet-drafts/draft-ietf-disman-remops-
> >> mib-v2-06.txt>.
> >>
> >> Thanks,
> >>
> >>     Juergen
> >> --
> >> Juergen Quittek        [email-masked]       Tel: +49
> >> 6221 90511-15
> >> NEC Europe Ltd.,       Network Laboratories        Fax: +49
> >> 6221 90511-55
> >> Kurfuersten-Anlage 36, 69115 Heidelberg, Germany
> > http://www.netlab.nec.de
>
>
>
>

---

From: "Juergen Quittek" <[email-masked]>
Date: Fri, 24 Dec 2004 16:26:30 +0100

Bert,

It might be helpful to you to check the differences between RFC 2925 

and the current draft version -06.  Please find the complete change

log at

ftp://ftp.netlab.nec.de/pub/internet-drafts/changes-rfc2925-06.txt

Merry Christmas,

    Juergen

-- 
„