Subject: [Disman] Any further remops discussion needed?

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 15 Jul 2005 20:38:54 -0700

Hi -

Discussion has quieted down, so I'd like to ask the Juergens:
JuergenQ: are all your editing instructions clear?
JuergenS: are you content that your comments have been adequately
addressed?

Randy

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sat, 16 Jul 2005 08:39:23 +0200

> JuergenS: are you content that your comments have been adequately

The response to my review promised that a separate thread would 
be started on some questions I had. I have not seen these threads 
yet (or I must have missed them since I changed my subscription
to this list).

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

---

From: Juergen Quittek <[email-masked]>
Date: Sun, 17 Jul 2005 04:50:36 +0200

>> JuergenQ: are all your editing instructions clear?

No, there are still issues to be discussed.  I am very sorry that
I did not find time in the last weeks to address them:

Here is the list of things I still need to address:

  - suggesting text to generalize from gethostname/gethostbyaddr
    to getnameinfo/getaddrinfo at several places in the document.

  - explain, why pingCtlRowStatus  and traceRouteCtlRowStatus are
    not required by the respective minimum compliance statements?

  - discuss the usefulness of traceRouteCtlMiscOptions

  - check consistency of compliancy statements concerning
    restrictions to read only

  - update compliancy statement descriptions

I hope I will be able to send messages on all these issues to the
list in the next week.

    Juergen Q.
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 16 Jul 2005 21:53:35 -0700

Hi -

Thanks to both Juergens for the updates.  I hope we can wrap this up
quickly.  My internet access will be limited between now and Paris, so
don't be surprised if it takes me a day or two to respond.  Please don't
let that restrain you from vigorously discussing the remaining items so
we can finish this work.

Randy