Subject: [Disman] Disman traps

From: "Wesley Naves de Faria" <[email-masked]>
Date: Thu, 15 Dec 2005 09:41:08 -0200

Hello personal,
  I am having a problem with Disman MIB, let´s go. When I implementation a var proc in snmpd.conf ( proc httpd ), the snmpd send a trap if the process stop to run, but when the proccess go back to run, the smpd not send a trap. Why I can change it ? I need receive trap when the service stop to run and when the service go back to run.

                                                          Thanks

-------------
Wesley Naves de Faria
Analista de suporte
FreeBSD/OpenBSD/Linux
AGANP - Agência Goiana de Administração Negócios Públicos
Contato: +55 (0XX62) 201-6582

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 15 Dec 2005 10:17:28 -0800

Hi -

Although we welcome implementation and deployment reports,
this mailing list's primary purpose is the development of IETF
distributed management standards.  Discussion of how to use
a specific implementation is off-topic.  I suggest you go to the
vendor of your implementation or toolkit for help with your
question, if it pertains to details of how to use a particular
product.

Questions about correct implementation behaviour ARE appropriate.
For example, under what circustances might a specific notification
be generated.  To answer such a question, we'd need to know
which notification-type you're talking about.

Randy, disman chair

----- Original Message ----- 
From: "Wesley Naves de Faria" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 15, 2005 3:41 AM
Subject: [Disman] Disman traps

Hello personal,
  I am having a problem with Disman MIB, let´s go. When I implementation a var proc in snmpd.conf ( proc httpd ), the snmpd send a
trap if the process stop to run, but when the proccess go back to run, the smpd not send a trap. Why I can change it ? I need
receive trap when the service stop to run and when the service go back to run.

                                                          Thanks

-------------
Wesley Naves de Faria
Analista de suporte
FreeBSD/OpenBSD/Linux